<!DOCTYPE html>
<html lang='en'>
<head>
<title>DeVivo Bros. Latin Fusion Closes in Southlake | Southlake Style</title>
<meta charset='utf-8'>
<meta content='Locable.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":37,"applicationTime":420,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="DeVivo Bros. Latin Fusion Closes in Southlake | Southlake Style"/><meta name="description" content="The Latin eatery along Southlake Boulevard has permanently closed."/><meta property="og:description" content="The Latin eatery along Southlake Boulevard has permanently closed."/><meta name="keywords" content="City+School, Life+Leisure, DeVivo Bros. Latin Fusion"/><meta name="ICMB" content=""/><link rel="canonical" href="http://www.southlakestyle.com/2016/12/20/131270/devivo-bros-latin-fusion-closes-in-southlake"/><meta property="og:url" content="http://www.southlakestyle.com/2016/12/20/131270/devivo-bros-latin-fusion-closes-in-southlake"/><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/324350/gallery_o-1.jpg?1482419787' property='og:image'>
<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="rhKoZe1vmsQ4vFZ3c8ET6UhkBkf/r04aAua6J2e9FSdlMHtwCUkP3r32YGknk1fdUVhFWC58j+2XLGaazVLSjA=="/>
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico"/>
<link rel="stylesheet" media="screen" href="http://cdn1.locable.com/assets/application-374cb5d4673a033d1f3302df66e11a2055eec3d965c4f21fde7fd08010cf8b03.css"/>
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-80660677-2', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>body{background-color:#ffffff;background-image:none;}a{color:#42aaee;}#theme-wrapper{background-color:#fff;box-shadow:0 0 10px #D6D6D6;border-radius-bottom-left:5px;border-radius-bottom-right:5px;}</style>
<meta name="google-site-verification" content="X7FRjcH2uK5xQ4NwIO1yODajTeJNgpFLPKZX5WwJ6rM"/>
<style>.images-thumbnails .image-with-caption{border:none;}</style>
</head>
<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png"/></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class='container' id='container'>
<div id='theme-outer'>
<div id='theme-header'>
<ul class='list-inline'>
<li><a href="/pages/who-we-are">Who We Are </a></li>
<li><a href="/pages/about">About Southlake Style</a></li>
<li><a href="/pages/contact">Contact Us</a></li>
<li><a href="/pages/the-digital-issue">Our Digital Issue </a></li>
<li><a href="/pages/advertise">Advertise</a></li>
</ul>
<h1><a href="/"><img alt="Southlake Style" src="http://cdn2.locable.com/uploads/logo_image/file/162/Southlake_Style_Logo.png"/></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Articles, Events &amp; Businesses" class="form-control"/>
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>
</div>
<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/">Today
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-90-nav theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-53-nav theme-menu-toggle' data-toggle='category-53'>
<a href="/categories/eat-drink">Eat+Drink
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-420-nav theme-menu-toggle' data-toggle='category-420'>
<a href="/categories/health-beauty">Health+Beauty
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-124-nav theme-menu-toggle' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-648-nav theme-menu-toggle' data-toggle='category-648'>
<a href="/categories/city-school">City+School
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-806-nav theme-menu-toggle' data-toggle='category-806'>
<a href="/categories/dragon-pride">Dragon Pride
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-90' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-53' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-420' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-124' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-648' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-806' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>
</div>
<div id='theme-placement'>
<script>broadstreet.zone_alias(2285, "pushdown", {responsive: true, keywords: ["articles", "article_devivo-bros-latin-fusion-closes-in-southlake", "southlake-style"], softKeywords: true});</script>
</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
DeVivo Bros. Latin Fusion Closes in Southlake
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
Dec 20, 2016 03:57PM, Published by Audrey Sellers, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/city-school">City+School</a>, <a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class="thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/324350/main_image_o-1.jpg?1482413400"/>
</div>
<p class='h6 text-right'>
<strong></strong>
</p>
<hr>
<script>broadstreet.zone_alias(2285, "sponsored", {responsive: true, keywords: ["articles", "article_devivo-bros-latin-fusion-closes-in-southlake\narticles", "article_devivo-bros-latin-fusion-closes-in-southlake", "southlake-style"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<p><a href="http://www.southlakestyle.com/2016/06/02/112906/a-fusion-of-flavors" target="_blank">DeVivo Bros. Latin Fusion</a>, the eclectic spinoff of Keller’s highly popular DeVivo Bros. Eatery,
has officially closed its doors. A statement on the restaurant's <a href="https://www.facebook.com/DeVivoBrosLatinFusion/" target="_blank">Facebook page</a> reads, “This was a tough decision for us.
We would like to extend a deep appreciation for your support over the past
year. We look forward to focusing on our other two concepts (DeVivo Bros.
Eatery in Keller) and (Hook and Ladder Pizza co) as well as maybe see our
families more.”</p>
<p>Located at 2777 E.
Southlake Boulevard, the restaurant’s location has been a revolving door of
taco shops, pizzerias and fondue places over the years. DeVivo Bros. Latin
Fusion offered an interesting menu of both classic dishes and modern
adaptations.</p>
<p>In a <a href="http://www.southlakestyle.com/2016/09/07/121381/the-brothers-devivo" target="_blank">feature story</a> in our
September 2016 issue, John DeVivo says of his and his brother Ralph’s dreams, “Like some girls might talk about their weddings, we
talked about opening our own restaurant.” </p>
<p>While loyal patrons will certainly miss Latin-inspired fare here in Southlake, they can always visit the DeVivo brothers' family-owned and operated <a href="http://www.devivobroseatery.com" target="_blank">DeVivo Bros. Eatery</a> in Keller for rustic comfort food in a casual setting.  </p><p></p>
</div>
<hr>
<div class="image-with-caption images-contain"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=clzem6fab&amp;p=oi&amp;m=1105866155362&amp;sit=mwprr9bgb&amp;f=ec3c40d1-0a58-4251-94b3-ed0ecf6a7725"><img alt="" src="//cdn3.locable.com/uploads/resource/file/86238/Southlake_20Style_20Email_20Optin_20Graphic.png"></a></div>
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<p style='margin-bottom: 5px'>
<span class='glyphicon glyphicon-tags' style='margin-right: 5px'></span>
<a href="/article_tags/devivo-bros-latin-fusion">DeVivo Bros. Latin Fusion</a>
</p>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.southlakestyle.com/2016/12/20/131270/devivo-bros-latin-fusion-closes-in-southlake' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Thu</span>
<br>
<strong>22</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Fri</span>
<br>
<strong>23</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sat</span>
<br>
<strong>24</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Sun</span>
<br>
<strong>25</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Mon</span>
<br>
<strong>26</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Tue</span>
<br>
<strong>27</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Wed</span>
<br>
<strong>28</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/103396/lone-star-christmas"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/314721/thumb_dalgt_christmas_home.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103396/lone-star-christmas">LONE STAR CHRISTMAS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Lone Star Christmas is back and features several acres of indoor gardens transformed into a magic...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104942/the-12-days-of-christmas"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/323192/thumb_12Days11-1109.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104942/the-12-days-of-christmas">The 12 Days of Christmas</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>Celebrate the holidays like never before with this centerpiece exhibit featuring an elaborate col...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102402/ornament-help-create-events"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/310043/thumb_Vetro_20holiday_20ornament_20making.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102402/ornament-help-create-events">Ornament Help-Create Events</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
06:00PM
</div>
</div>
</div>
<p>Vetro Glassblowing Studio and Gallery, located in historic downtown Grapevine, is “heating up” th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102354/annual-ornament-show"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/309926/thumb_GP-OS_Handout_2016_TX.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102354/annual-ornament-show">Annual Ornament Show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
07:00PM
</div>
</div>
</div>
<p>Blue Pomegranate Gallery&#39;s Annual Ornament Show is THIS WEEKEND, Saturday (10am-7pm) and Sunday (...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104966/e-leighs-double-bucks-week"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/323768/thumb_ELeighs-Double-Bucks.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104966/e-leighs-double-bucks-week">E.Leigh&#39;s &#39;Double Bucks Week&#39;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
07:00PM
</div>
</div>
</div>
<p>DECEMBER 19TH - DECEMBER 24TH
It&#39;s DOUBLE Bucks Week! For every $50 you spend in stores this wee...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104852/bogo-days-at-e-leighs"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/322806/thumb_BOGO.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104852/bogo-days-at-e-leighs">BOGO Days at E.Leigh&#39;s</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00AM
</div>
</div>
</div>
<p>It&#39;s BOGO Days at E.Leigh&#39;s! Just in time for the Holidays - Shop new arrivals with our Buy One, ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104941/ice-and-lone-star-christmas"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/323173/thumb_15109588_10153877896051968_29778876391856231_n.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104941/ice-and-lone-star-christmas">ICE! AND LONE STAR CHRISTMAS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>The Gaylord Texan Resort brings the magic of a winter wonderland indoors with its annual ICE! exh...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104925/prairie-lights-2016"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/323113/thumb__MG_0843-Edit-1.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104925/prairie-lights-2016">Prairie Lights 2016</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>More than 4 million lights twinkle in this drive-through holiday attraction. Visitors can hop out...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104938/gift-of-lights-at-texas-motor-speedway"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/323170/thumb_11958041_648151661988594_4803667639576764395_o.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104938/gift-of-lights-at-texas-motor-speedway">Gift of Lights at Texas Motor Speedway</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>The 2016 Gift of Lights at Texas Motor Speedway is a 1 1/2 mile light park with over 500 amazing ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104937/interlochen-lights-2016"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/323169/thumb_391853_257470427650168_1497078146_n.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104937/interlochen-lights-2016">INTERLOCHEN LIGHTS 2016</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
11:00PM
</div>
</div>
</div>
<p>Texas Best&quot; Christmas Lights (as voted by the viewers of the Texas Country Reporter TV Show) are ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97006/sounds-of-the-season"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/287303/thumb_snowflakes.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/97006/sounds-of-the-season">Sounds of the Season</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>Celebrate the holidays with the Fort Worth Symphony Orchestra when Daniel Black leads the orchest...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/103396/lone-star-christmas"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/314721/thumb_dalgt_christmas_home.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103396/lone-star-christmas">LONE STAR CHRISTMAS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Lone Star Christmas is back and features several acres of indoor gardens transformed into a magic...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104942/the-12-days-of-christmas"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/323192/thumb_12Days11-1109.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104942/the-12-days-of-christmas">The 12 Days of Christmas</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>Celebrate the holidays like never before with this centerpiece exhibit featuring an elaborate col...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102402/ornament-help-create-events"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/310043/thumb_Vetro_20holiday_20ornament_20making.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102402/ornament-help-create-events">Ornament Help-Create Events</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
06:00PM
</div>
</div>
</div>
<p>Vetro Glassblowing Studio and Gallery, located in historic downtown Grapevine, is “heating up” th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102354/annual-ornament-show"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/309926/thumb_GP-OS_Handout_2016_TX.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102354/annual-ornament-show">Annual Ornament Show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
07:00PM
</div>
</div>
</div>
<p>Blue Pomegranate Gallery&#39;s Annual Ornament Show is THIS WEEKEND, Saturday (10am-7pm) and Sunday (...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104852/bogo-days-at-e-leighs"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/322806/thumb_BOGO.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104852/bogo-days-at-e-leighs">BOGO Days at E.Leigh&#39;s</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00AM
</div>
</div>
</div>
<p>It&#39;s BOGO Days at E.Leigh&#39;s! Just in time for the Holidays - Shop new arrivals with our Buy One, ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104941/ice-and-lone-star-christmas"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/323173/thumb_15109588_10153877896051968_29778876391856231_n.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104941/ice-and-lone-star-christmas">ICE! AND LONE STAR CHRISTMAS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>The Gaylord Texan Resort brings the magic of a winter wonderland indoors with its annual ICE! exh...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104966/e-leighs-double-bucks-week"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/323768/thumb_ELeighs-Double-Bucks.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104966/e-leighs-double-bucks-week">E.Leigh&#39;s &#39;Double Bucks Week&#39;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
07:00PM
</div>
</div>
</div>
<p>DECEMBER 19TH - DECEMBER 24TH
It&#39;s DOUBLE Bucks Week! For every $50 you spend in stores this wee...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104925/prairie-lights-2016"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/323113/thumb__MG_0843-Edit-1.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104925/prairie-lights-2016">Prairie Lights 2016</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>More than 4 million lights twinkle in this drive-through holiday attraction. Visitors can hop out...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104938/gift-of-lights-at-texas-motor-speedway"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/323170/thumb_11958041_648151661988594_4803667639576764395_o.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104938/gift-of-lights-at-texas-motor-speedway">Gift of Lights at Texas Motor Speedway</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>The 2016 Gift of Lights at Texas Motor Speedway is a 1 1/2 mile light park with over 500 amazing ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104937/interlochen-lights-2016"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/323169/thumb_391853_257470427650168_1497078146_n.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104937/interlochen-lights-2016">INTERLOCHEN LIGHTS 2016</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
11:00PM
</div>
</div>
</div>
<p>Texas Best&quot; Christmas Lights (as voted by the viewers of the Texas Country Reporter TV Show) are ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/103396/lone-star-christmas"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/314721/thumb_dalgt_christmas_home.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103396/lone-star-christmas">LONE STAR CHRISTMAS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Lone Star Christmas is back and features several acres of indoor gardens transformed into a magic...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104942/the-12-days-of-christmas"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/323192/thumb_12Days11-1109.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104942/the-12-days-of-christmas">The 12 Days of Christmas</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>Celebrate the holidays like never before with this centerpiece exhibit featuring an elaborate col...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102402/ornament-help-create-events"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/310043/thumb_Vetro_20holiday_20ornament_20making.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102402/ornament-help-create-events">Ornament Help-Create Events</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
06:00PM
</div>
</div>
</div>
<p>Vetro Glassblowing Studio and Gallery, located in historic downtown Grapevine, is “heating up” th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102354/annual-ornament-show"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/309926/thumb_GP-OS_Handout_2016_TX.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102354/annual-ornament-show">Annual Ornament Show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
07:00PM
</div>
</div>
</div>
<p>Blue Pomegranate Gallery&#39;s Annual Ornament Show is THIS WEEKEND, Saturday (10am-7pm) and Sunday (...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104966/e-leighs-double-bucks-week"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/323768/thumb_ELeighs-Double-Bucks.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104966/e-leighs-double-bucks-week">E.Leigh&#39;s &#39;Double Bucks Week&#39;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
07:00PM
</div>
</div>
</div>
<p>DECEMBER 19TH - DECEMBER 24TH
It&#39;s DOUBLE Bucks Week! For every $50 you spend in stores this wee...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104941/ice-and-lone-star-christmas"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/323173/thumb_15109588_10153877896051968_29778876391856231_n.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104941/ice-and-lone-star-christmas">ICE! AND LONE STAR CHRISTMAS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>The Gaylord Texan Resort brings the magic of a winter wonderland indoors with its annual ICE! exh...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102997/christmas-eve-dinner-buffet"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/312911/thumb_FPO_HAM_164.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102997/christmas-eve-dinner-buffet">Christmas Eve Dinner Buffet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
08:30PM
</div>
</div>
</div>
<p>Enjoy a Christmas Eve dinner buffet to celebrate the holiday with loved ones. Dinner also feature...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104925/prairie-lights-2016"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/323113/thumb__MG_0843-Edit-1.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104925/prairie-lights-2016">Prairie Lights 2016</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>More than 4 million lights twinkle in this drive-through holiday attraction. Visitors can hop out...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104938/gift-of-lights-at-texas-motor-speedway"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/323170/thumb_11958041_648151661988594_4803667639576764395_o.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104938/gift-of-lights-at-texas-motor-speedway">Gift of Lights at Texas Motor Speedway</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>The 2016 Gift of Lights at Texas Motor Speedway is a 1 1/2 mile light park with over 500 amazing ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104937/interlochen-lights-2016"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/323169/thumb_391853_257470427650168_1497078146_n.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104937/interlochen-lights-2016">INTERLOCHEN LIGHTS 2016</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
11:00PM
</div>
</div>
</div>
<p>Texas Best&quot; Christmas Lights (as voted by the viewers of the Texas Country Reporter TV Show) are ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/103396/lone-star-christmas"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/314721/thumb_dalgt_christmas_home.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103396/lone-star-christmas">LONE STAR CHRISTMAS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Lone Star Christmas is back and features several acres of indoor gardens transformed into a magic...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104942/the-12-days-of-christmas"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/323192/thumb_12Days11-1109.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104942/the-12-days-of-christmas">The 12 Days of Christmas</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>Celebrate the holidays like never before with this centerpiece exhibit featuring an elaborate col...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102402/ornament-help-create-events"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/310043/thumb_Vetro_20holiday_20ornament_20making.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102402/ornament-help-create-events">Ornament Help-Create Events</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
06:00PM
</div>
</div>
</div>
<p>Vetro Glassblowing Studio and Gallery, located in historic downtown Grapevine, is “heating up” th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104941/ice-and-lone-star-christmas"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/323173/thumb_15109588_10153877896051968_29778876391856231_n.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104941/ice-and-lone-star-christmas">ICE! AND LONE STAR CHRISTMAS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>The Gaylord Texan Resort brings the magic of a winter wonderland indoors with its annual ICE! exh...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104925/prairie-lights-2016"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/323113/thumb__MG_0843-Edit-1.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104925/prairie-lights-2016">Prairie Lights 2016</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>More than 4 million lights twinkle in this drive-through holiday attraction. Visitors can hop out...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104938/gift-of-lights-at-texas-motor-speedway"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/323170/thumb_11958041_648151661988594_4803667639576764395_o.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104938/gift-of-lights-at-texas-motor-speedway">Gift of Lights at Texas Motor Speedway</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>The 2016 Gift of Lights at Texas Motor Speedway is a 1 1/2 mile light park with over 500 amazing ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104937/interlochen-lights-2016"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/323169/thumb_391853_257470427650168_1497078146_n.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104937/interlochen-lights-2016">INTERLOCHEN LIGHTS 2016</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
11:00PM
</div>
</div>
</div>
<p>Texas Best&quot; Christmas Lights (as voted by the viewers of the Texas Country Reporter TV Show) are ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/103396/lone-star-christmas"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/314721/thumb_dalgt_christmas_home.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103396/lone-star-christmas">LONE STAR CHRISTMAS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Lone Star Christmas is back and features several acres of indoor gardens transformed into a magic...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104942/the-12-days-of-christmas"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/323192/thumb_12Days11-1109.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104942/the-12-days-of-christmas">The 12 Days of Christmas</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>Celebrate the holidays like never before with this centerpiece exhibit featuring an elaborate col...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104941/ice-and-lone-star-christmas"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/323173/thumb_15109588_10153877896051968_29778876391856231_n.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104941/ice-and-lone-star-christmas">ICE! AND LONE STAR CHRISTMAS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>The Gaylord Texan Resort brings the magic of a winter wonderland indoors with its annual ICE! exh...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104925/prairie-lights-2016"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/323113/thumb__MG_0843-Edit-1.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104925/prairie-lights-2016">Prairie Lights 2016</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>More than 4 million lights twinkle in this drive-through holiday attraction. Visitors can hop out...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104938/gift-of-lights-at-texas-motor-speedway"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/323170/thumb_11958041_648151661988594_4803667639576764395_o.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104938/gift-of-lights-at-texas-motor-speedway">Gift of Lights at Texas Motor Speedway</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>The 2016 Gift of Lights at Texas Motor Speedway is a 1 1/2 mile light park with over 500 amazing ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/103396/lone-star-christmas"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/314721/thumb_dalgt_christmas_home.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103396/lone-star-christmas">LONE STAR CHRISTMAS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Lone Star Christmas is back and features several acres of indoor gardens transformed into a magic...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104942/the-12-days-of-christmas"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/323192/thumb_12Days11-1109.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104942/the-12-days-of-christmas">The 12 Days of Christmas</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>Celebrate the holidays like never before with this centerpiece exhibit featuring an elaborate col...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102402/ornament-help-create-events"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/310043/thumb_Vetro_20holiday_20ornament_20making.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102402/ornament-help-create-events">Ornament Help-Create Events</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
06:00PM
</div>
</div>
</div>
<p>Vetro Glassblowing Studio and Gallery, located in historic downtown Grapevine, is “heating up” th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104941/ice-and-lone-star-christmas"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/323173/thumb_15109588_10153877896051968_29778876391856231_n.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104941/ice-and-lone-star-christmas">ICE! AND LONE STAR CHRISTMAS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>The Gaylord Texan Resort brings the magic of a winter wonderland indoors with its annual ICE! exh...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/102019/bring-your-own-vinyl-night">Bring Your Own Vinyl Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>What’s cooler than vinyl records and great beer? Nothing. Grab your favorite album and come down ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104925/prairie-lights-2016"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/323113/thumb__MG_0843-Edit-1.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104925/prairie-lights-2016">Prairie Lights 2016</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>More than 4 million lights twinkle in this drive-through holiday attraction. Visitors can hop out...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104938/gift-of-lights-at-texas-motor-speedway"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/323170/thumb_11958041_648151661988594_4803667639576764395_o.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104938/gift-of-lights-at-texas-motor-speedway">Gift of Lights at Texas Motor Speedway</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>The 2016 Gift of Lights at Texas Motor Speedway is a 1 1/2 mile light park with over 500 amazing ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/103396/lone-star-christmas"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/314721/thumb_dalgt_christmas_home.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103396/lone-star-christmas">LONE STAR CHRISTMAS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Lone Star Christmas is back and features several acres of indoor gardens transformed into a magic...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104942/the-12-days-of-christmas"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/323192/thumb_12Days11-1109.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104942/the-12-days-of-christmas">The 12 Days of Christmas</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>Celebrate the holidays like never before with this centerpiece exhibit featuring an elaborate col...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102402/ornament-help-create-events"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/310043/thumb_Vetro_20holiday_20ornament_20making.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102402/ornament-help-create-events">Ornament Help-Create Events</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
06:00PM
</div>
</div>
</div>
<p>Vetro Glassblowing Studio and Gallery, located in historic downtown Grapevine, is “heating up” th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104941/ice-and-lone-star-christmas"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/323173/thumb_15109588_10153877896051968_29778876391856231_n.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104941/ice-and-lone-star-christmas">ICE! AND LONE STAR CHRISTMAS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>The Gaylord Texan Resort brings the magic of a winter wonderland indoors with its annual ICE! exh...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104925/prairie-lights-2016"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/323113/thumb__MG_0843-Edit-1.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104925/prairie-lights-2016">Prairie Lights 2016</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>More than 4 million lights twinkle in this drive-through holiday attraction. Visitors can hop out...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104938/gift-of-lights-at-texas-motor-speedway"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/323170/thumb_11958041_648151661988594_4803667639576764395_o.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104938/gift-of-lights-at-texas-motor-speedway">Gift of Lights at Texas Motor Speedway</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>The 2016 Gift of Lights at Texas Motor Speedway is a 1 1/2 mile light park with over 500 amazing ...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Featured Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/97006/sounds-of-the-season"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/287303/thumb_snowflakes.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/97006/sounds-of-the-season">Sounds of the Season</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>Celebrate the holidays with the Fort Worth Symphony Orchestra when Daniel Black leads the orchest...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103396/lone-star-christmas"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/314721/thumb_dalgt_christmas_home.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103396/lone-star-christmas">LONE STAR CHRISTMAS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Lone Star Christmas is back and features several acres of indoor gardens transformed into a magic...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>
<div class='images-sidebar clearfix'>
Read This Month's Digital Issue
<div data-configid="11912318/41355338" style="width:305px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar", {responsive: true, keywords: ["articles", "article_devivo-bros-latin-fusion-closes-in-southlake", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar_2", {responsive: true, keywords: ["articles", "article_devivo-bros-latin-fusion-closes-in-southlake", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar_3", {responsive: true, keywords: ["articles", "article_devivo-bros-latin-fusion-closes-in-southlake", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<a href="http://www.southlakestyle.com/pages/southlake-style-surveys"><img alt="" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/102431/medium_Web_20Poll.png" class="pull-left"></a>
</div>
<div class='images-sidebar clearfix'>
<div><a target="_blank"><img alt="" src="http://assets.locable.com.s3.amazonaws.com/uploads/resource/file/8429/join-directory-free-listing.png"></a></div>
</div>
<div class='images-sidebar clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSouthlakeStyleMag&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "snapshot", {responsive: true, keywords: ["articles", "article_devivo-bros-latin-fusion-closes-in-southlake", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "snapshot_2", {responsive: true, keywords: ["articles", "article_devivo-bros-latin-fusion-closes-in-southlake", "southlake-style"], softKeywords: true});</script>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/eat-drink">Eat+Drink</a></li>
<li><a href="/categories/health-beauty">Health+Beauty</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>
<li><a href="/categories/city-school">City+School</a></li>
<li><a href="/categories/dragon-pride">Dragon Pride</a></li>
</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/dragon-sports">Dragon Sports</a></li>
<li><a href="/pages/ho-ho-holidays-around-southlake">Happy Ho, Ho, Holidays </a></li>
<li><a href="/pages/about">About Southlake Style</a></li>
<li><a href="/pages/web-editorial-calendar">Web Editorial Calendar</a></li>
<li><a href="/pages/contact">Contact Us</a></li>
<li><a href="/pages/southlake-style-surveys">Southlake Style Surveys</a></li>
<li><a href="/pages/the-digital-issue">Our Digital Issue </a></li>
<li><a href="/pages/jobs">Job Openings</a></li>
<li><a href="/pages/show-your-dragon-pride">Dragon Pride: Southlake&#39;s Sports Magazine </a></li>
<li><a href="/pages/d-p-cooler-giveaway">DP Cooler Giveaway</a></li>
<li><a href="/pages/dragon-pride-cooler-giveaway">Dragon Pride Cooler Giveaway</a></li>
<li><a href="/pages/travel-with-style-photo-contest">Travel with Style </a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locable.com">Locable</a> Affiliate Network.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png"/>
Copyright Locable.com and Southlake Style
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/4dc852ae-abe4-4215-883c-9772958eb723/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNi0xMi0yMlQxNjoxNjoyN1oiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvNGRjODUyYWUtYWJlNC00MjE1LTg4M2MtOTc3Mjk1OGViNzIzLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"LPoDjDw7Ja+b5uNd+17j2U8qn4E=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn1.locable.com/assets/application-fe9fe22efb5b08f34633be0b213cfb5cc1dbdb422a677e66f03eaf2f4a23e180.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAJzVWTajIlAZRE7vIaWCfK824o_BOEoS8"></script>
<meta property="fb:admins" content="503413280"/>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=240860342723802";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.southlakestyle.com/2016/12/20/131270/devivo-bros-latin-fusion-closes-in-southlake",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
</body>
</html>
