<!DOCTYPE html>
<html lang='en'>
<head>
<title>Business is Trending in Southlake to Kick off 2017 | Southlake Style</title>
<meta charset='utf-8'>
<meta content='Locable.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":5,"applicationTime":201,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Business is Trending in Southlake to Kick off 2017 | Southlake Style"/><meta name="description" content="Your top 10 stories for January 2017."/><meta property="og:description" content="Your top 10 stories for January 2017."/><meta name="keywords" content="City+School, Life+Leisure, Today, Business, January, Top 10, 2017"/><meta name="ICMB" content=""/><link rel="canonical" href="http://www.southlakestyle.com/2017/01/31/134294/business-is-trending-in-southlake-to-kick-off-2017"/><meta property="og:url" content="http://www.southlakestyle.com/2017/01/31/134294/business-is-trending-in-southlake-to-kick-off-2017"/><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/334133/gallery_main_image_IMG_2081.jpeg?1485875666' property='og:image'>
<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="fpDub8t3XkJB1bJeWEAFIoSXON8QDRB7+QFC8AOIbX7bzFLOYkZz809beQyKFUeLE6pMui721fvpnVd9gxI6Xw=="/>
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico"/>
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-eddac14758e6da4bf9cd5f866a7d147fd869d7197c813d94c50b9e1f63777467.css"/>
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-80660677-2', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>body{background-color:#ffffff;background-image:none;}a{color:#42aaee;}#theme-wrapper{background-color:#fff;box-shadow:0 0 10px #D6D6D6;border-radius-bottom-left:5px;border-radius-bottom-right:5px;}</style>
<meta name="google-site-verification" content="X7FRjcH2uK5xQ4NwIO1yODajTeJNgpFLPKZX5WwJ6rM"/>
<style>.images-thumbnails .image-with-caption{border:none;}</style>
</head>
<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png"/></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class='container' id='container'>
<div class='' id='theme-outer'>
<div id='theme-header'>
<ul class='list-inline'>
<li><a href="/pages/who-we-are">Who We Are </a></li>
<li><a href="/pages/about">About Southlake Style</a></li>
<li><a href="/pages/contact">Contact Us</a></li>
<li><a href="/pages/the-digital-issue">Our Digital Issue </a></li>
<li><a href="/pages/advertise">Advertise</a></li>
</ul>
<h1><a href="/"><img alt="Southlake Style" src="http://cdn3.locable.com/uploads/logo_image/file/162/Southlake_Style_Logo.png"/></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Articles, Events &amp; Businesses" class="form-control"/>
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>
</div>
<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/">Today
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-90-nav theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-53-nav theme-menu-toggle' data-toggle='category-53'>
<a href="/categories/eat-drink">Eat+Drink
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-420-nav theme-menu-toggle' data-toggle='category-420'>
<a href="/categories/health-beauty">Health+Beauty
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-124-nav theme-menu-toggle' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-648-nav theme-menu-toggle' data-toggle='category-648'>
<a href="/categories/city-school">City+School
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-806-nav theme-menu-toggle' data-toggle='category-806'>
<a href="/categories/dragon-pride">Dragon Pride
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-90' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-53' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-420' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-124' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-648' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-806' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2285, "pushdown", {responsive: true, keywords: ["articles", "article_business-is-trending-in-southlake-to-kick-off-2017", "southlake-style"], softKeywords: true});</script>
</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Business is Trending in Southlake to Kick off 2017
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
Jan 31, 2017 08:38AM, Published by Kevin, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/city-school">City+School</a>, <a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/today">Today</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class="thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/334133/main_image_main_image_IMG_2081.jpeg?1485873531"/>
</div>
<p class='h6 text-right'>
<strong></strong>
</p>
<hr>
<script>broadstreet.zone_alias(2285, "sponsored", {responsive: true, keywords: ["articles", "article_business-is-trending-in-southlake-to-kick-off-2017\narticles", "article_business-is-trending-in-southlake-to-kick-off-2017", "southlake-style"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
There was plenty of business news flowing through Southlake and the Metroplex to kick off 2017, and our reader's certainly indulged. We heard about a former Carroll social studies teacher, who opened up a Pizzeria in Nocona last year. We were stunned to hear about the potential for a new Tesla gallery, here in the city. Plus, development is beginning to bring Marriott to Southlake at the Delta Southlake Center.<br><br>In addition, other favorites, of course, included some Dragon Pride, real estate news and tips on a great date night out in Southlake.<br><br>It surely was an interesting and exciting month as we watched the ball drop with hope in our eyes for a wonderful New Year! We thought it would be cool to take a look back at your Top 10 favorite stories. You shared your #DragonPride with us, so now we share your favorite stories in the month of January below (starting with No. 1)...<br><br><div class="media clearfix">
<span class="pull-left"><a href="/2017/01/28/134035/former-carroll-teacher-and-wife-open-nearby-restaurant" target="_blank"><img alt="Former Carroll Teacher and Wife Open Nearby Restaurant - Jan 28 2017 0450PM" src="http://cdn1.locable.com/uploads/resource/file/333384/medium_IMG_2080.JPG" class="media-object"></a></span>
<div class="media-body">
<h4 class="media-heading"><a href="/2017/01/28/134035/former-carroll-teacher-and-wife-open-nearby-restaurant" target="_blank">Former Carroll Teacher and Wife Open Nearby Restaurant</a></h4>
<p>Tony Dirker, who served as a social studies teacher and assistant wrestling coach at Carroll ISD, has opened up a pizzeria in Nocona with his wife. <span class="pull-right"><a href="/2017/01/28/134035/former-carroll-teacher-and-wife-open-nearby-restaurant">Read More »</a></span> </p>
</div>
</div>
<p> </p><div class="media clearfix">
<span class="pull-left"><a href="/2017/01/18/133382/city-council-approves-plans-for-delta-southlake-center" target="_blank"><img alt="City Council Approves Plans for Delta Southlake Center  - Jan 18 2017 0147PM" src="http://cdn1.locable.com/uploads/resource/file/331266/medium_Screen-Shot-2016-11-15-at-8.17.05-PM-2.png" class="media-object"></a></span>
<div class="media-body">
<h4 class="media-heading"><a href="/2017/01/18/133382/city-council-approves-plans-for-delta-southlake-center" target="_blank">City Council Approves Plans for Delta Southlake Center</a></h4>
<p>Development brings Marriott to Southlake <span class="pull-right"><a href="/2017/01/18/133382/city-council-approves-plans-for-delta-southlake-center">Read More »</a></span> </p>
</div>
</div>
<p> </p><div class="media clearfix">
<span class="pull-left"><a href="/2013/05/10/7617/a-cowboys-spread" target="_blank"><img alt="This stunning exterior is only the beginning of Jason Wittens majestic home" src="http://cdn1.locable.com/uploads/resource/file/28170/medium_Witten_KingRanchHigh_web.jpg" class="media-object"></a></span>
<div class="media-body">
<h4 class="media-heading"><a href="/2013/05/10/7617/a-cowboys-spread" target="_blank">A Cowboy's Spread</a></h4>
<p>As one of the top tight ends in the NFL, Jason Witten has garnered numerous football accolades, the latest of which came in... <span class="pull-right"><a href="/2013/05/10/7617/a-cowboys-spread">Read More »</a></span> </p>
</div>
</div>
<p> </p><div class="media clearfix">
<span class="pull-left"><a href="/2017/01/12/132855/anovia-payments-taps-carroll-grad-to-head-strategic-partner-channel" target="_blank"><img alt="Anovia Payments Taps Carroll Grad to Head Strategic Partner Channel - Jan 12 2017 0756AM" src="http://cdn1.locable.com/uploads/resource/file/329195/medium_Anovia_Carroll_20Grad_Tommy_20Avers.png" class="media-object"></a></span>
<div class="media-body">
<h4 class="media-heading"><a href="/2017/01/12/132855/anovia-payments-taps-carroll-grad-to-head-strategic-partner-channel" target="_blank">Anovia Payments Taps Carroll Grad to Head Strategic Partner Channel</a></h4>
<p>Tommy Avers, a 2011 Carroll graduate, will oversee partner integration. <span class="pull-right"><a href="/2017/01/12/132855/anovia-payments-taps-carroll-grad-to-head-strategic-partner-channel">Read More »</a></span> </p>
</div>
</div>
<p> </p><div class="media clearfix">
<span class="pull-left"><a href="/2017/01/09/132753/tesla-motors-gets-permit-to-open-gallery-in-southlake" target="_blank"><img alt="Photo via Tesla in Texas Facebook page" src="http://cdn2.locable.com/uploads/resource/file/328333/medium_12027671_1020203854725692_4490201366899266190_n.jpg" class="media-object"></a></span>
<div class="media-body">
<h4 class="media-heading"><a href="/2017/01/09/132753/tesla-motors-gets-permit-to-open-gallery-in-southlake" target="_blank">Tesla Motors Gets Permit to Open Gallery in Southlake</a></h4>
<p>The proposed gallery in Southlake Town Square would allow potential buyers to view and test-drive cars. <span class="pull-right"><a href="/2017/01/09/132753/tesla-motors-gets-permit-to-open-gallery-in-southlake">Read More »</a></span> </p>
</div>
</div>
<p> </p><div class="media clearfix">
<span class="pull-left"><a href="/2017/01/24/133742/local-ncl-chapter-continues-tradition-of-glitz-glamor-and-giving" target="_blank"><img alt="Local NCL Chapter Continues Tradition of Glitz Glamor and Giving - Jan 24 2017 0950AM" src="http://cdn1.locable.com/uploads/resource/file/332226/medium_Screen_20Shot_202017-01-24_20at_209.46.07_20AM.png" class="media-object"></a></span>
<div class="media-body">
<h4 class="media-heading"><a href="/2017/01/24/133742/local-ncl-chapter-continues-tradition-of-glitz-glamor-and-giving" target="_blank">Local NCL Chapter Continues Tradition of Glitz, Glamor and Giving</a></h4>
<p>The National Charity League fashion show strengthens family and community bonds--all while benefiting great causes <span class="pull-right"><a href="/2017/01/24/133742/local-ncl-chapter-continues-tradition-of-glitz-glamor-and-giving">Read More »</a></span> </p>
</div>
</div>
<p> </p><div class="media clearfix">
<span class="pull-left"><a href="/2017/01/02/124596/cheer-on-dragon-cheer-at-uil-state-spirit-competition" target="_blank"><img alt="Cheer On Dragon Cheer at UIL State Spirit Competition - Jan 02 2017 0712AM" src="http://cdn3.locable.com/uploads/resource/file/315302/medium_Dragon_20Cheer_20UIL_20Competition.jpeg" class="media-object"></a></span>
<div class="media-body">
<h4 class="media-heading"><a href="/2017/01/02/124596/cheer-on-dragon-cheer-at-uil-state-spirit-competition" target="_blank">Cheer On Dragon Cheer at UIL State Spirit Competition</a></h4>
<p>Cheerleaders aim for top spot in Fort Worth. <span class="pull-right"><a href="/2017/01/02/124596/cheer-on-dragon-cheer-at-uil-state-spirit-competition">Read More »</a></span> </p>
</div>
</div>
<p> </p><div class="media clearfix">
<span class="pull-left"><a href="/2017/01/04/132362/southlake-homes-for-sale-mansion-features-two-story-library-theatre-room-with-optical-star-lighting-in-ceilings-and-more" target="_blank"><img alt="533 Coyote Road Photo courtesy of Realtorcom" src="http://cdn0.locable.com/uploads/resource/file/327367/medium_533coyoteroad.jpg" class="media-object"></a></span>
<div class="media-body">
<h4 class="media-heading"><a href="/2017/01/04/132362/southlake-homes-for-sale-mansion-features-two-story-library-theatre-room-with-optical-star-lighting-in-ceilings-and-more" target="_blank">Southlake Homes For Sale: Mansion Features Two-story Library, Theatre Room With Optical Star Lighting in Ceilings and More</a></h4>
<p>A roundup of homes on the market in and around Southlake. <span class="pull-right"><a href="/2017/01/04/132362/southlake-homes-for-sale-mansion-features-two-story-library-theatre-room-with-optical-star-lighting-in-ceilings-and-more">Read More »</a></span> </p>
</div>
</div>
<p> </p><div class="media clearfix">
<span class="pull-left"><a href="/2015/02/12/62059/11-inventive-date-night-ideas" target="_blank"><img alt="A cozy night by the fire is all you need for love this Valentines Day" src="http://cdn2.locable.com/uploads/resource/file/136317/medium_Firepit.jpg" class="media-object"></a></span>
<div class="media-body">
<h4 class="media-heading"><a href="/2015/02/12/62059/11-inventive-date-night-ideas" target="_blank">11 Inventive Date Night Ideas</a></h4>
<p>We're linking you up with some last minute inspiration! <span class="pull-right"><a href="/2015/02/12/62059/11-inventive-date-night-ideas">Read More »</a></span> </p>
</div>
</div>
<p> </p><div class="media clearfix">
<span class="pull-left"><a href="/2017/01/23/133715/dr-faltys-was-the-winner-of-the-community-impact-award-at-southlake-style-s-eighth-annual-best-of-gala" target="_blank"><img alt="Dr Faltys Was the Winner of the Community Impact Award at Southlake Styles Eighth Annual Best Of Gala - Jan 23 2017 0327PM" src="http://cdn3.locable.com/uploads/resource/file/332021/medium_KMC_9970.jpg" class="media-object"></a></span>
<div class="media-body">
<h4 class="media-heading"><a href="/2017/01/23/133715/dr-faltys-was-the-winner-of-the-community-impact-award-at-southlake-style-s-eighth-annual-best-of-gala" target="_blank">Dr. Faltys Was the Winner of the Community Impact Award at Southlake Style’s Eighth Annual “Best Of” Gala</a></h4>
<p>The city’s most significant contributor of 2016 <span class="pull-right"><a href="/2017/01/23/133715/dr-faltys-was-the-winner-of-the-community-impact-award-at-southlake-style-s-eighth-annual-best-of-gala">Read More »</a></span> </p>
</div>
</div>
<p> </p>
</div>
<hr>
<div class="image-with-caption images-contain"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=clzem6fab&amp;p=oi&amp;m=1105866155362&amp;sit=mwprr9bgb&amp;f=ec3c40d1-0a58-4251-94b3-ed0ecf6a7725"><img alt="" src="//cdn3.locable.com/uploads/resource/file/86238/Southlake_20Style_20Email_20Optin_20Graphic.png"></a></div>
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<p style='margin-bottom: 5px'>
<span class='glyphicon glyphicon-tags' style='margin-right: 5px'></span>
<a href="/article_tags/business">Business</a>
<a href="/article_tags/january">january</a>
<a href="/article_tags/top-10">top 10</a>
<a href="/article_tags/2017">2017</a>
</p>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.southlakestyle.com/2017/01/31/134294/business-is-trending-in-southlake-to-kick-off-2017' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Tue</span>
<br>
<strong>31</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Wed</span>
<br>
<strong>1</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Thu</span>
<br>
<strong>2</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Fri</span>
<br>
<strong>3</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sat</span>
<br>
<strong>4</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Sun</span>
<br>
<strong>5</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Mon</span>
<br>
<strong>6</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/106652/-wildlife-by-betty-watkins"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/329872/thumb_Betty_s_20FaceBook_20-_208.5_20x_2011.5.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106652/-wildlife-by-betty-watkins">“Wildlife” by Betty Watkins </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103557/live-well-lecture-series-"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/330989/thumb_Document.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103557/live-well-lecture-series-">Live Well Lecture Series.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
07:00PM
</div>
</div>
</div>
<p>Want to learn a few healthy tips and mingle with like-minded people? Head to The Marq Southlake f...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/106970/let-the-dragon-band-show-you-the-world"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/331047/thumb_aa_20fundraiser_20band.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106970/let-the-dragon-band-show-you-the-world">Let the Dragon Band show you the world</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
</div>
</div>
</div>
<p>Help the sound of the Dragon Band and have the vacation of a life time!
The Dragon Band will b...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106652/-wildlife-by-betty-watkins"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/329872/thumb_Betty_s_20FaceBook_20-_208.5_20x_2011.5.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106652/-wildlife-by-betty-watkins">“Wildlife” by Betty Watkins </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107222/sed-stem-academy">SED STEM Academy</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
06:30PM
</div>
</div>
</div>
<p>SED Science Academy (K-8) ensuring your child&#39;s excellence in internationally recommended science...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106421/film-surviving-picasso-"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/329164/thumb_Picasso-Events-Website_Page_3-e1484098967292.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106421/film-surviving-picasso-">Film – “Surviving Picasso”</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Canvas, color, metal, ceramics. The century’s leading artist commanded them all. But what about t...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/106652/-wildlife-by-betty-watkins"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/329872/thumb_Betty_s_20FaceBook_20-_208.5_20x_2011.5.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106652/-wildlife-by-betty-watkins">“Wildlife” by Betty Watkins </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/106652/-wildlife-by-betty-watkins"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/329872/thumb_Betty_s_20FaceBook_20-_208.5_20x_2011.5.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106652/-wildlife-by-betty-watkins">“Wildlife” by Betty Watkins </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106884/help-create-hearts-flowers"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/330644/thumb_Vetro_20Hearts_20and_20Flowers.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106884/help-create-hearts-flowers">Help-Create Hearts + Flowers</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
06:00PM
</div>
</div>
</div>
<p>Exciting for friends, family or couples, the Help-Create Hearts + Flowers events allow participan...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107090/art-at-swirl-bakery"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/331966/thumb_Jen_s_20reception_20promo.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/107090/art-at-swirl-bakery">Art at Swirl Bakery</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
07:00PM
</div>
</div>
</div>
<p>Please join us for food, drinks and photography. Art reception featuring, &quot;Mom &amp; Her Camera&quot; by ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/105074/community-volunteer-fair">Community Volunteer Fair</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>On Saturday, February 4, 2017, the Junior League of Dallas (JLD), presenting sponsor Children’s H...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106652/-wildlife-by-betty-watkins"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/329872/thumb_Betty_s_20FaceBook_20-_208.5_20x_2011.5.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106652/-wildlife-by-betty-watkins">“Wildlife” by Betty Watkins </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93616/junie-b-jones-is-not-a-crook"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/274927/thumb_rsz_junie_b_is_not_a_crook.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93616/junie-b-jones-is-not-a-crook">JUNIE B. JONES IS NOT A CROOK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>The world’s funniest kid is back! Junie B. Jones is ecstatic about her new black furry mittens th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106884/help-create-hearts-flowers"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/330644/thumb_Vetro_20Hearts_20and_20Flowers.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106884/help-create-hearts-flowers">Help-Create Hearts + Flowers</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
06:00PM
</div>
</div>
</div>
<p>Exciting for friends, family or couples, the Help-Create Hearts + Flowers events allow participan...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/105895/annual-beer-and-chocolate-tasting">Annual Beer and Chocolate Tasting</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
06:00PM
</div>
</div>
</div>
<p>Join us for the first installment of The Ginger Man Annual Traditions at our Annual Beer &amp; Chocol...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93617/junie-b-jones-is-not-a-crook"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/274927/thumb_rsz_junie_b_is_not_a_crook.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93617/junie-b-jones-is-not-a-crook">JUNIE B. JONES IS NOT A CROOK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>The world’s funniest kid is back! Junie B. Jones is ecstatic about her new black furry mittens th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106969/carroll-dragon-band-bistro"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/331039/thumb_bistroLogo600.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106969/carroll-dragon-band-bistro">Carroll Dragon Band Bistro</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
08:30PM
</div>
</div>
</div>
<p>The Carroll Band Bistro is just around the corner...This is the largest fundraiser of the year an...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106420/paint-like-picasso"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/329163/thumb_Picasso-Events-Website_Page_4-e1484099478412.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106420/paint-like-picasso">Paint like Picasso</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Relax with a glass of wine and learn to paint like Picasso. Local artist and painter, Paula Mitch...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/93616/junie-b-jones-is-not-a-crook"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/274927/thumb_rsz_junie_b_is_not_a_crook.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93616/junie-b-jones-is-not-a-crook">JUNIE B. JONES IS NOT A CROOK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>The world’s funniest kid is back! Junie B. Jones is ecstatic about her new black furry mittens th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93617/junie-b-jones-is-not-a-crook"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/274927/thumb_rsz_junie_b_is_not_a_crook.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93617/junie-b-jones-is-not-a-crook">JUNIE B. JONES IS NOT A CROOK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>The world’s funniest kid is back! Junie B. Jones is ecstatic about her new black furry mittens th...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/106652/-wildlife-by-betty-watkins"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/329872/thumb_Betty_s_20FaceBook_20-_208.5_20x_2011.5.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106652/-wildlife-by-betty-watkins">“Wildlife” by Betty Watkins </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103557/live-well-lecture-series-"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/330989/thumb_Document.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103557/live-well-lecture-series-">Live Well Lecture Series.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
07:00PM
</div>
</div>
</div>
<p>Want to learn a few healthy tips and mingle with like-minded people? Head to The Marq Southlake f...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106970/let-the-dragon-band-show-you-the-world"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/331047/thumb_aa_20fundraiser_20band.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106970/let-the-dragon-band-show-you-the-world">Let the Dragon Band show you the world</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
</div>
</div>
</div>
<p>Help the sound of the Dragon Band and have the vacation of a life time!
The Dragon Band will b...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106652/-wildlife-by-betty-watkins"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/329872/thumb_Betty_s_20FaceBook_20-_208.5_20x_2011.5.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106652/-wildlife-by-betty-watkins">“Wildlife” by Betty Watkins </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107222/sed-stem-academy">SED STEM Academy</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
06:30PM
</div>
</div>
</div>
<p>SED Science Academy (K-8) ensuring your child&#39;s excellence in internationally recommended science...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106421/film-surviving-picasso-"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/329164/thumb_Picasso-Events-Website_Page_3-e1484098967292.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106421/film-surviving-picasso-">Film – “Surviving Picasso”</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Canvas, color, metal, ceramics. The century’s leading artist commanded them all. But what about t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106652/-wildlife-by-betty-watkins"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/329872/thumb_Betty_s_20FaceBook_20-_208.5_20x_2011.5.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106652/-wildlife-by-betty-watkins">“Wildlife” by Betty Watkins </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106652/-wildlife-by-betty-watkins"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/329872/thumb_Betty_s_20FaceBook_20-_208.5_20x_2011.5.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106652/-wildlife-by-betty-watkins">“Wildlife” by Betty Watkins </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106884/help-create-hearts-flowers"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/330644/thumb_Vetro_20Hearts_20and_20Flowers.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106884/help-create-hearts-flowers">Help-Create Hearts + Flowers</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
06:00PM
</div>
</div>
</div>
<p>Exciting for friends, family or couples, the Help-Create Hearts + Flowers events allow participan...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107090/art-at-swirl-bakery"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/331966/thumb_Jen_s_20reception_20promo.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/107090/art-at-swirl-bakery">Art at Swirl Bakery</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
07:00PM
</div>
</div>
</div>
<p>Please join us for food, drinks and photography. Art reception featuring, &quot;Mom &amp; Her Camera&quot; by ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/105074/community-volunteer-fair">Community Volunteer Fair</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>On Saturday, February 4, 2017, the Junior League of Dallas (JLD), presenting sponsor Children’s H...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106652/-wildlife-by-betty-watkins"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/329872/thumb_Betty_s_20FaceBook_20-_208.5_20x_2011.5.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106652/-wildlife-by-betty-watkins">“Wildlife” by Betty Watkins </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93616/junie-b-jones-is-not-a-crook"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/274927/thumb_rsz_junie_b_is_not_a_crook.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93616/junie-b-jones-is-not-a-crook">JUNIE B. JONES IS NOT A CROOK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>The world’s funniest kid is back! Junie B. Jones is ecstatic about her new black furry mittens th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106884/help-create-hearts-flowers"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/330644/thumb_Vetro_20Hearts_20and_20Flowers.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106884/help-create-hearts-flowers">Help-Create Hearts + Flowers</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
06:00PM
</div>
</div>
</div>
<p>Exciting for friends, family or couples, the Help-Create Hearts + Flowers events allow participan...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/105895/annual-beer-and-chocolate-tasting">Annual Beer and Chocolate Tasting</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
06:00PM
</div>
</div>
</div>
<p>Join us for the first installment of The Ginger Man Annual Traditions at our Annual Beer &amp; Chocol...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93617/junie-b-jones-is-not-a-crook"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/274927/thumb_rsz_junie_b_is_not_a_crook.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93617/junie-b-jones-is-not-a-crook">JUNIE B. JONES IS NOT A CROOK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>The world’s funniest kid is back! Junie B. Jones is ecstatic about her new black furry mittens th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106969/carroll-dragon-band-bistro"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/331039/thumb_bistroLogo600.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106969/carroll-dragon-band-bistro">Carroll Dragon Band Bistro</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
08:30PM
</div>
</div>
</div>
<p>The Carroll Band Bistro is just around the corner...This is the largest fundraiser of the year an...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106420/paint-like-picasso"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/329163/thumb_Picasso-Events-Website_Page_4-e1484099478412.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106420/paint-like-picasso">Paint like Picasso</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Relax with a glass of wine and learn to paint like Picasso. Local artist and painter, Paula Mitch...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93616/junie-b-jones-is-not-a-crook"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/274927/thumb_rsz_junie_b_is_not_a_crook.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93616/junie-b-jones-is-not-a-crook">JUNIE B. JONES IS NOT A CROOK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>The world’s funniest kid is back! Junie B. Jones is ecstatic about her new black furry mittens th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93617/junie-b-jones-is-not-a-crook"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/274927/thumb_rsz_junie_b_is_not_a_crook.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93617/junie-b-jones-is-not-a-crook">JUNIE B. JONES IS NOT A CROOK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>The world’s funniest kid is back! Junie B. Jones is ecstatic about her new black furry mittens th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106564/do-good-feel-good"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/329563/thumb_TPBSouthlake_20Style.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106564/do-good-feel-good">DO GOOD FEEL GOOD</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>Join us at the 10:30am classes on February 7th and 8th!
The one time class cost of $35 will be r...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106565/do-good-feel-good"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/329563/thumb_TPBSouthlake_20Style.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106565/do-good-feel-good">DO GOOD FEEL GOOD</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>Join us at the 10:30am classes on February 7th and 8th!
The one time class cost of $35 will be r...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107222/sed-stem-academy">SED STEM Academy</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
06:30PM
</div>
</div>
</div>
<p>SED Science Academy (K-8) ensuring your child&#39;s excellence in internationally recommended science...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106885/flaming-cocktails-hot-date-night"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/330648/thumb_Vetro_20Hot_20Date_20Night.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106885/flaming-cocktails-hot-date-night">Flaming Cocktails Hot Date Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
09:00PM
</div>
</div>
</div>
<p>With flaming cocktails, hors d’oeuvres, and hot molten glass, the Flaming Cocktails Hot Date Nigh...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105413/daddy-daughter-dance"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/326218/thumb_ShowImage_20_1_.jpeg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/105413/daddy-daughter-dance">Daddy Daughter Dance</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
</div>
</div>
</div>
<p>The Daddy Daughter Dance, presented by Grand Prairie Parks, Arts and Recreation Department, is an...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107398/flykids-yoga-valentine-kids-night-out"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/333125/thumb_Valentine_20Event.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/107398/flykids-yoga-valentine-kids-night-out">FlyKids Yoga Valentine Kid&#39;s Night Out</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
09:00PM
</div>
</div>
</div>
<p>Your Valentine will enjoy a night of yoga, fun games, a pizza dinner and dancing. Drinks and a sw...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107401/pinot-pearls"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/333159/thumb_wine_tasting.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/107401/pinot-pearls">Pinot &amp; Pearls</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>Wine Tasting :: Hors d&#39;Oeuvres :: Pearls Presentation :: Pearls Shopping
Valentine&#39;s Day Wine...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93628/teen-scene-players-present-eat-it-s-not-about-food"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/274979/thumb_rsz_eat_2017_v4.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93628/teen-scene-players-present-eat-it-s-not-about-food">TEEN SCENE PLAYERS PRESENT EAT (It’s Not About Food)</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>EAT (It’s Not About Food) dramatizes and decodes the baffling world of eating disorders in boys a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106877/mansfield-day-at-the-state-capital"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/330578/thumb_unnamed_20_1_.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106877/mansfield-day-at-the-state-capital">Mansfield Day at the State Capital</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Who&#39;s going? Our City Officials, Our School District Officials and ....
YOU, our Chamber Member...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107419/mansfield-hazardous-household-waste-collection">Mansfield Hazardous Household Waste Collection</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:00PM
</div>
</div>
</div>
<p>Drop off at Mansfield Environmental Collection Center (ECC) 616 S. Wisteria Street, Mansfield, Te...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93616/junie-b-jones-is-not-a-crook"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/274927/thumb_rsz_junie_b_is_not_a_crook.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93616/junie-b-jones-is-not-a-crook">JUNIE B. JONES IS NOT A CROOK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>The world’s funniest kid is back! Junie B. Jones is ecstatic about her new black furry mittens th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93617/junie-b-jones-is-not-a-crook"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/274927/thumb_rsz_junie_b_is_not_a_crook.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93617/junie-b-jones-is-not-a-crook">JUNIE B. JONES IS NOT A CROOK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>The world’s funniest kid is back! Junie B. Jones is ecstatic about her new black furry mittens th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106885/flaming-cocktails-hot-date-night"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/330648/thumb_Vetro_20Hot_20Date_20Night.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106885/flaming-cocktails-hot-date-night">Flaming Cocktails Hot Date Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
09:00PM
</div>
</div>
</div>
<p>With flaming cocktails, hors d’oeuvres, and hot molten glass, the Flaming Cocktails Hot Date Nigh...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107313/support-fabulous-faiths-foundation-at-jasons-deli-"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/332991/thumb_15781705_1851610098456223_6954824776572539392_n.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/107313/support-fabulous-faiths-foundation-at-jasons-deli-">Support Fabulous Faith&#39;s Foundation at Jason&#39;s Deli!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
10:00PM
</div>
</div>
</div>
<p>Come Support Fabulous Faith&#39;s Foundation!
Come eat with us and support the cause!
Fabulous ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93628/teen-scene-players-present-eat-it-s-not-about-food"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/274979/thumb_rsz_eat_2017_v4.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93628/teen-scene-players-present-eat-it-s-not-about-food">TEEN SCENE PLAYERS PRESENT EAT (It’s Not About Food)</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>EAT (It’s Not About Food) dramatizes and decodes the baffling world of eating disorders in boys a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93629/teen-scene-players-present-eat-it-s-not-about-food"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/274979/thumb_rsz_eat_2017_v4.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93629/teen-scene-players-present-eat-it-s-not-about-food">TEEN SCENE PLAYERS PRESENT EAT (It’s Not About Food)</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>EAT (It’s Not About Food) dramatizes and decodes the baffling world of eating disorders in boys a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93616/junie-b-jones-is-not-a-crook"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/274927/thumb_rsz_junie_b_is_not_a_crook.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93616/junie-b-jones-is-not-a-crook">JUNIE B. JONES IS NOT A CROOK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>The world’s funniest kid is back! Junie B. Jones is ecstatic about her new black furry mittens th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93630/teen-scene-players-present-eat-it-s-not-about-food"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/274979/thumb_rsz_eat_2017_v4.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93630/teen-scene-players-present-eat-it-s-not-about-food">TEEN SCENE PLAYERS PRESENT EAT (It’s Not About Food)</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>EAT (It’s Not About Food) dramatizes and decodes the baffling world of eating disorders in boys a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93617/junie-b-jones-is-not-a-crook"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/274927/thumb_rsz_junie_b_is_not_a_crook.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93617/junie-b-jones-is-not-a-crook">JUNIE B. JONES IS NOT A CROOK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>The world’s funniest kid is back! Junie B. Jones is ecstatic about her new black furry mittens th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106885/flaming-cocktails-hot-date-night"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/330648/thumb_Vetro_20Hot_20Date_20Night.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106885/flaming-cocktails-hot-date-night">Flaming Cocktails Hot Date Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
09:00PM
</div>
</div>
</div>
<p>With flaming cocktails, hors d’oeuvres, and hot molten glass, the Flaming Cocktails Hot Date Nigh...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>
<div class='images-sidebar clearfix'>
Read This Month's Digital Issue
<div data-configid="11912318/42251382" style="width:305px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar", {responsive: true, keywords: ["articles", "article_business-is-trending-in-southlake-to-kick-off-2017", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar_2", {responsive: true, keywords: ["articles", "article_business-is-trending-in-southlake-to-kick-off-2017", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar_3", {responsive: true, keywords: ["articles", "article_business-is-trending-in-southlake-to-kick-off-2017", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<a href="http://www.southlakestyle.com/pages/southlake-style-surveys"><img alt="" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/102431/medium_Web_20Poll.png" class="pull-left"></a>
</div>
<div class='images-sidebar clearfix'>
<div><a target="_blank"><img alt="" src="http://assets.locable.com.s3.amazonaws.com/uploads/resource/file/8429/join-directory-free-listing.png"></a></div>
</div>
<div class='images-sidebar clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSouthlakeStyleMag&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "snapshot", {responsive: true, keywords: ["articles", "article_business-is-trending-in-southlake-to-kick-off-2017", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "snapshot_2", {responsive: true, keywords: ["articles", "article_business-is-trending-in-southlake-to-kick-off-2017", "southlake-style"], softKeywords: true});</script>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/eat-drink">Eat+Drink</a></li>
<li><a href="/categories/health-beauty">Health+Beauty</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>
<li><a href="/categories/city-school">City+School</a></li>
<li><a href="/categories/dragon-pride">Dragon Pride</a></li>
</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/dragon-sports">Dragon Sports</a></li>
<li><a href="/pages/ho-ho-holidays-around-southlake">Happy Ho, Ho, Holidays </a></li>
<li><a href="/pages/about">About Southlake Style</a></li>
<li><a href="/pages/web-editorial-calendar">Web Editorial Calendar</a></li>
<li><a href="/pages/contact">Contact Us</a></li>
<li><a href="/pages/southlake-style-surveys">Southlake Style Surveys</a></li>
<li><a href="/pages/the-digital-issue">Our Digital Issue </a></li>
<li><a href="/pages/jobs">Job Openings</a></li>
<li><a href="/pages/show-your-dragon-pride">Dragon Pride: Southlake&#39;s Sports Magazine </a></li>
<li><a href="/pages/d-p-cooler-giveaway">DP Cooler Giveaway</a></li>
<li><a href="/pages/dragon-pride-cooler-giveaway">Dragon Pride Cooler Giveaway</a></li>
<li><a href="/pages/travel-with-style-photo-contest">Travel with Style </a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locable.com">Locable</a> Affiliate Network.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png"/>
Copyright Locable.com and Southlake Style
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/ddb87991-5c0e-4a87-9430-aa72d5f68ab3/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wMS0zMVQxNjoxNDoyNloiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvZGRiODc5OTEtNWMwZS00YTg3LTk0MzAtYWE3MmQ1ZjY4YWIzLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"H3+mymxc5R5g82pPwJRP9if2C4U=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn2.locable.com/assets/application-1e7c8f3498c153b79a0230b5415313f1f0686471023d7fc24847d6384fc780ae.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<meta property="fb:admins" content="503413280"/>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=240860342723802";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.southlakestyle.com/2017/01/31/134294/business-is-trending-in-southlake-to-kick-off-2017",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
</body>
</html>
