<!DOCTYPE html>
<html lang='en'>
<head>
<title>STEM Program Helps Bring Carroll Indoor Percussion Show to Life | Southlake Style</title>
<meta charset='utf-8'>
<meta content='Locable.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":743,"applicationTime":664,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="STEM Program Helps Bring Carroll Indoor Percussion Show to Life | Southlake Style"/><meta name="description" content="Dragons work together to combine music and engineering."/><meta property="og:description" content="Dragons work together to combine music and engineering."/><meta name="keywords" content="City+School, Life+Leisure, Today, Dragon Pride"/><meta name="ICMB" content=""/><link rel="canonical" href="http://www.southlakestyle.com/2017/02/22/135642/stem-program-helps-bring-carroll-indoor-percussion-show-to-life"/><meta property="og:url" content="http://www.southlakestyle.com/2017/02/22/135642/stem-program-helps-bring-carroll-indoor-percussion-show-to-life"/><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/339276/gallery_Unknown.jpeg?1487769685' property='og:image'>
<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="SkB8z47yLy9saNIflEu2F8kAH6Ohn779fkxj+5m+c67mLq0067v5Eq9xA+4HpoM/KAFTnYMy+TzfEKFHPHT8gg=="/>
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico"/>
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-eddac14758e6da4bf9cd5f866a7d147fd869d7197c813d94c50b9e1f63777467.css"/>
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-80660677-2', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>body{background-color:#ffffff;background-image:none;}a{color:#42aaee;}#theme-wrapper{background-color:#fff;box-shadow:0 0 10px #D6D6D6;border-radius-bottom-left:5px;border-radius-bottom-right:5px;}</style>
<meta name="google-site-verification" content="X7FRjcH2uK5xQ4NwIO1yODajTeJNgpFLPKZX5WwJ6rM"/>
<style>.images-thumbnails .image-with-caption{border:none;}</style>
</head>
<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png"/></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class='container' id='container'>
<div class='' id='theme-outer'>
<div id='theme-header'>
<ul class='list-inline'>
<li><a href="/pages/who-we-are">Who We Are </a></li>
<li><a href="/pages/about">About Southlake Style</a></li>
<li><a href="/pages/contact">Contact Us</a></li>
<li><a href="/pages/the-digital-issue">Our Digital Issue </a></li>
<li><a href="/pages/advertise">Advertise</a></li>
</ul>
<h1><a href="/"><img alt="Southlake Style" src="http://cdn3.locable.com/uploads/logo_image/file/162/southlake-style-logo.png"/></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Articles, Events &amp; Businesses" class="form-control"/>
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>
</div>
<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/">Today
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-90-nav theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-53-nav theme-menu-toggle' data-toggle='category-53'>
<a href="/categories/eat-drink">Eat+Drink
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-420-nav theme-menu-toggle' data-toggle='category-420'>
<a href="/categories/health-beauty">Health+Beauty
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-124-nav theme-menu-toggle' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-648-nav theme-menu-toggle' data-toggle='category-648'>
<a href="/categories/city-school">City+School
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-806-nav theme-menu-toggle' data-toggle='category-806'>
<a href="/categories/dragon-pride">Dragon Pride
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-90' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-53' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-420' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-124' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-648' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-806' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2285, "pushdown", {responsive: true, keywords: ["articles", "article_stem-program-helps-bring-carroll-indoor-percussion-show-to-life", "southlake-style"], softKeywords: true});</script>
</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
STEM Program Helps Bring Carroll Indoor Percussion Show to Life
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
Feb 22, 2017 07:02AM, Published by Audrey Sellers, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/city-school">City+School</a>, <a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/dragon-pride">Dragon Pride</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/339276/main_image_Unknown.jpeg?1487768670"/>
</div>
<p class='h6 text-right'>
<strong>David Walker, director of Carroll Indoor Percussion, and Claire Casey</strong>
</p>
<hr>
<script>broadstreet.zone_alias(2285, "sponsored", {responsive: true, keywords: ["articles", "article_stem-program-helps-bring-carroll-indoor-percussion-show-to-life\narticles", "article_stem-program-helps-bring-carroll-indoor-percussion-show-to-life", "southlake-style"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<p>This year’s Carroll
Indoor Percussion show, FROM DUST, presented some interesting challenges. Part
of the unique sound of the show is the darbouka drums that snare players use in
addition to the snares. The challenge was attaching a darbouka drum to a
snare drum in a way that is secure and makes both drums still playable. FROM
DUST needed a specially designed bracket.  </p>
<p>Sophomore snare player Claire
Casey happens to love engineering, and it was her passion for music and
engineering that solved the problem. With a specific need in mind, she designed
a solution and printed four prototypes to make adjustments, and then created a
final working version. </p>
<p>Carroll STEM Academy
provided all the tools to pull this off.</p>
<p>Casey used the CAD
software AutoDesk Inventor Pro to design her invention in the Carroll STEM
Academy engineering computer lab. She used the 3D printer, MakerBot Replicator+,
which is the latest/newest by MakerBot. The bracket takes approximately six
hours and 37 minutes to print, and it weighs 74 grams.</p>
<p>The estimated selling
price of this product would be $40 to $50 if it were on the market. Since
the drumline has four snares, this represented a significant cost savings to
the show. While $200 may not seem like much, it allowed the show to spend the
money on other needed items for a successful season.</p>
</div>
<hr>
<div class="image-with-caption images-contain"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=clzem6fab&amp;p=oi&amp;m=1105866155362&amp;sit=mwprr9bgb&amp;f=ec3c40d1-0a58-4251-94b3-ed0ecf6a7725"><img alt="" src="//cdn3.locable.com/uploads/resource/file/86238/Southlake_20Style_20Email_20Optin_20Graphic.png"></a></div>
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.southlakestyle.com/2017/02/22/135642/stem-program-helps-bring-carroll-indoor-percussion-show-to-life' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Wed</span>
<br>
<strong>22</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Thu</span>
<br>
<strong>23</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Fri</span>
<br>
<strong>24</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Sat</span>
<br>
<strong>25</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sun</span>
<br>
<strong>26</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Mon</span>
<br>
<strong>27</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Tue</span>
<br>
<strong>28</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107855/twenty-one-pilots">Twenty One Pilots</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>Haven’t yet heard of Twenty One Pilots? Be assured that your teenagers have! This tour-de-force d...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108387/southlake-kiwanis"><img data-src="http://cdn1.locable.com/uploads/resource/file/336403/thumb_logo_20transparent.bmp" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108387/southlake-kiwanis">Southlake Kiwanis</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:25AM
—
08:30AM
</div>
</div>
</div>
<p>Southlake Kiwanis is a service-minded group of men and women seeking to improve our local communi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108870/the-ultimate-real-estate-forum-and-top-panel-discussion"><img data-src="http://cdn3.locable.com/uploads/resource/file/338564/thumb_Discussion_20panel_20flyer-1-1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108870/the-ultimate-real-estate-forum-and-top-panel-discussion">The &quot;Ultimate Real Estate Forum&quot; and Top Panel Discussion</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30PM
</div>
</div>
</div>
<p>Open to the Public! If you&#39;re thinking of buying or selling you home this year, you don&#39;t want to...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107222/sed-stem-academy">SED STEM Academy</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
06:30PM
</div>
</div>
</div>
<p>SED Science Academy (K-8) ensuring your child&#39;s excellence in internationally recommended science...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108781/dragon-lacrosse-high-school-boys"><img data-src="http://cdn2.locable.com/uploads/resource/file/95498/thumb_dragon_logo_grey_sticks.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108781/dragon-lacrosse-high-school-boys">Dragon Lacrosse -High School Boys</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
08:45PM
</div>
</div>
</div>
<p>The Dragons High School Boys kick off their season with a home opener at Dragon Stadium. The boy...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/108493/2017-series-kick-off-event-at-uptown-theater"><img data-src="http://cdn3.locable.com/uploads/resource/file/336975/thumb_unnamed_20_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108493/2017-series-kick-off-event-at-uptown-theater">2017 Series Kick-off Event at Uptown Theater</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>The Uptown Theater Grand Prairie proudly presents….
2017 Presenting Series Kick-Off Party
T...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107858/mardi-gras">Mardi Gras</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>What better way to celebrate Mardi Gras than with a parade, live music and awesome food, without ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107857/toby-mac">Toby Mac</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>| Don’t miss TobyMac at Verizon Theatre at Grand Prairie as he brings his Hits Deep tour to North...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106569/wines-of-the-beautiful-south-wine-experience"><img data-src="http://cdn0.locable.com/uploads/resource/file/329604/thumb_KOI-05896.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106569/wines-of-the-beautiful-south-wine-experience">Wines of the Beautiful South Wine Experience</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:30PM
</div>
</div>
</div>
<p>Join Four Seasons Dallas&#39; Master Sommelier James Tidwell, and taste your way through the Southern...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/108880/uta-center-for-african-american-studies-5th-annual-conference"><img data-src="http://cdn3.locable.com/uploads/resource/file/338650/thumb_DeRay_202.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108880/uta-center-for-african-american-studies-5th-annual-conference">UTA Center for African American Studies 5th Annual Conference</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>Greetings y’all! I am pleased to announce the Center for African American Studies (CAAS) 5th Ann...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93616/junie-b-jones-is-not-a-crook"><img data-src="http://cdn0.locable.com/uploads/resource/file/274927/thumb_rsz_junie_b_is_not_a_crook.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93616/junie-b-jones-is-not-a-crook">JUNIE B. JONES IS NOT A CROOK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>The world’s funniest kid is back! Junie B. Jones is ecstatic about her new black furry mittens th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93617/junie-b-jones-is-not-a-crook"><img data-src="http://cdn1.locable.com/uploads/resource/file/274927/thumb_rsz_junie_b_is_not_a_crook.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93617/junie-b-jones-is-not-a-crook">JUNIE B. JONES IS NOT A CROOK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>The world’s funniest kid is back! Junie B. Jones is ecstatic about her new black furry mittens th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108784/tapas-espa-olas"><img data-src="http://cdn3.locable.com/uploads/resource/file/338239/thumb_Tapas_20event_20-Xsm.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108784/tapas-espa-olas">Tapas Españolas</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
10:00PM
</div>
</div>
</div>
<p>This class is a taste-testers dream! Nibble your way through this evening of savory cooking creat...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/108930/pedal-with-a-purpose">Pedal with a Purpose</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
01:15PM
</div>
</div>
</div>
<p>Saddle up during this private 45-minute ride to support Carroll Education Foundation. Shop and 22...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108937/pedal-with-a-purpose"><img data-src="http://cdn2.locable.com/uploads/resource/file/339060/thumb_16807652_10154428519803129_742392439338057208_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108937/pedal-with-a-purpose">Pedal With a Purpose</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
01:15PM
</div>
</div>
</div>
<p>All are invited to sweat for a good cause! Reserve a bike at ZYN22 on Sunday, February 26 at 12:3...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107387/mid-cities-panhellenic-sorority-recruitment-forum">Mid-cities Panhellenic Sorority Recruitment Forum</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
05:00PM
</div>
</div>
</div>
<p>Is The Sorority Recruitment Process “All Greek” To You?
Please join us for the Mid-Cities Panh...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/108716/tasty-tales"><img data-src="http://cdn1.locable.com/uploads/resource/file/337888/thumb_364.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108716/tasty-tales">Tasty Tales</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
10:30AM
</div>
</div>
</div>
<p>It&#39;s time to cook with our favorite books! Join us as we have fun learning a new recipe each week...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108715/tasty-tales"><img data-src="http://cdn1.locable.com/uploads/resource/file/337888/thumb_364.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108715/tasty-tales">Tasty Tales </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
10:30AM
</div>
</div>
</div>
<p>It&#39;s time to cook with our favorite books! Join us as we have fun learning a new recipe each week...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/109048/dine-for-dragons-february-28"><img data-src="http://cdn3.locable.com/uploads/resource/file/339206/thumb_unspecified.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109048/dine-for-dragons-february-28">Dine For Dragons: February 28</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
</div>
</div>
</div>
<p>Eat in. Take out. Help fuel Carroll Education Foundation with every meal on February 28. Restaura...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/103559/live-well-lecture-series-">Live Well Lecture Series.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
07:00PM
</div>
</div>
</div>
<p>Join Executive Medicine of Texas as we continue our FREE community health and wellness lecture se...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107855/twenty-one-pilots">Twenty One Pilots</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>Haven’t yet heard of Twenty One Pilots? Be assured that your teenagers have! This tour-de-force d...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108387/southlake-kiwanis"><img data-src="http://cdn1.locable.com/uploads/resource/file/336403/thumb_logo_20transparent.bmp" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108387/southlake-kiwanis">Southlake Kiwanis</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:25AM
—
08:30AM
</div>
</div>
</div>
<p>Southlake Kiwanis is a service-minded group of men and women seeking to improve our local communi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108870/the-ultimate-real-estate-forum-and-top-panel-discussion"><img data-src="http://cdn3.locable.com/uploads/resource/file/338564/thumb_Discussion_20panel_20flyer-1-1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108870/the-ultimate-real-estate-forum-and-top-panel-discussion">The &quot;Ultimate Real Estate Forum&quot; and Top Panel Discussion</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30PM
</div>
</div>
</div>
<p>Open to the Public! If you&#39;re thinking of buying or selling you home this year, you don&#39;t want to...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107222/sed-stem-academy">SED STEM Academy</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
06:30PM
</div>
</div>
</div>
<p>SED Science Academy (K-8) ensuring your child&#39;s excellence in internationally recommended science...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108781/dragon-lacrosse-high-school-boys"><img data-src="http://cdn2.locable.com/uploads/resource/file/95498/thumb_dragon_logo_grey_sticks.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108781/dragon-lacrosse-high-school-boys">Dragon Lacrosse -High School Boys</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
08:45PM
</div>
</div>
</div>
<p>The Dragons High School Boys kick off their season with a home opener at Dragon Stadium. The boy...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108493/2017-series-kick-off-event-at-uptown-theater"><img data-src="http://cdn3.locable.com/uploads/resource/file/336975/thumb_unnamed_20_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108493/2017-series-kick-off-event-at-uptown-theater">2017 Series Kick-off Event at Uptown Theater</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>The Uptown Theater Grand Prairie proudly presents….
2017 Presenting Series Kick-Off Party
T...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107858/mardi-gras">Mardi Gras</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>What better way to celebrate Mardi Gras than with a parade, live music and awesome food, without ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107857/toby-mac">Toby Mac</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>| Don’t miss TobyMac at Verizon Theatre at Grand Prairie as he brings his Hits Deep tour to North...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106569/wines-of-the-beautiful-south-wine-experience"><img data-src="http://cdn0.locable.com/uploads/resource/file/329604/thumb_KOI-05896.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106569/wines-of-the-beautiful-south-wine-experience">Wines of the Beautiful South Wine Experience</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:30PM
</div>
</div>
</div>
<p>Join Four Seasons Dallas&#39; Master Sommelier James Tidwell, and taste your way through the Southern...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108880/uta-center-for-african-american-studies-5th-annual-conference"><img data-src="http://cdn3.locable.com/uploads/resource/file/338650/thumb_DeRay_202.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108880/uta-center-for-african-american-studies-5th-annual-conference">UTA Center for African American Studies 5th Annual Conference</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>Greetings y’all! I am pleased to announce the Center for African American Studies (CAAS) 5th Ann...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93616/junie-b-jones-is-not-a-crook"><img data-src="http://cdn0.locable.com/uploads/resource/file/274927/thumb_rsz_junie_b_is_not_a_crook.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93616/junie-b-jones-is-not-a-crook">JUNIE B. JONES IS NOT A CROOK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>The world’s funniest kid is back! Junie B. Jones is ecstatic about her new black furry mittens th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93617/junie-b-jones-is-not-a-crook"><img data-src="http://cdn1.locable.com/uploads/resource/file/274927/thumb_rsz_junie_b_is_not_a_crook.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93617/junie-b-jones-is-not-a-crook">JUNIE B. JONES IS NOT A CROOK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>The world’s funniest kid is back! Junie B. Jones is ecstatic about her new black furry mittens th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108784/tapas-espa-olas"><img data-src="http://cdn3.locable.com/uploads/resource/file/338239/thumb_Tapas_20event_20-Xsm.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108784/tapas-espa-olas">Tapas Españolas</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
10:00PM
</div>
</div>
</div>
<p>This class is a taste-testers dream! Nibble your way through this evening of savory cooking creat...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/108930/pedal-with-a-purpose">Pedal with a Purpose</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
01:15PM
</div>
</div>
</div>
<p>Saddle up during this private 45-minute ride to support Carroll Education Foundation. Shop and 22...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108937/pedal-with-a-purpose"><img data-src="http://cdn2.locable.com/uploads/resource/file/339060/thumb_16807652_10154428519803129_742392439338057208_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108937/pedal-with-a-purpose">Pedal With a Purpose</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
01:15PM
</div>
</div>
</div>
<p>All are invited to sweat for a good cause! Reserve a bike at ZYN22 on Sunday, February 26 at 12:3...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107387/mid-cities-panhellenic-sorority-recruitment-forum">Mid-cities Panhellenic Sorority Recruitment Forum</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
05:00PM
</div>
</div>
</div>
<p>Is The Sorority Recruitment Process “All Greek” To You?
Please join us for the Mid-Cities Panh...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108716/tasty-tales"><img data-src="http://cdn1.locable.com/uploads/resource/file/337888/thumb_364.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108716/tasty-tales">Tasty Tales</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
10:30AM
</div>
</div>
</div>
<p>It&#39;s time to cook with our favorite books! Join us as we have fun learning a new recipe each week...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108715/tasty-tales"><img data-src="http://cdn1.locable.com/uploads/resource/file/337888/thumb_364.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108715/tasty-tales">Tasty Tales </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
10:30AM
</div>
</div>
</div>
<p>It&#39;s time to cook with our favorite books! Join us as we have fun learning a new recipe each week...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109048/dine-for-dragons-february-28"><img data-src="http://cdn3.locable.com/uploads/resource/file/339206/thumb_unspecified.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109048/dine-for-dragons-february-28">Dine For Dragons: February 28</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
</div>
</div>
</div>
<p>Eat in. Take out. Help fuel Carroll Education Foundation with every meal on February 28. Restaura...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/103559/live-well-lecture-series-">Live Well Lecture Series.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
07:00PM
</div>
</div>
</div>
<p>Join Executive Medicine of Texas as we continue our FREE community health and wellness lecture se...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107680/seminars-to-grow-your-business"><img data-src="http://cdn3.locable.com/uploads/resource/file/334650/thumb_EventPhotoFull_weddington.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/107680/seminars-to-grow-your-business">Seminars to Grow Your Business</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30AM
—
12:30PM
</div>
</div>
</div>
<p>Two Seminars!
7:30 - 8:00 Registration
8:00 - 10:30 Is Your Business NFL Wort...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108241/-expressions-of-the-spirit-by-betty-grummer"><img data-src="http://cdn1.locable.com/uploads/resource/file/335994/thumb_FaceBook_20-_20Grummer_20-_208.5_20x_2011.5.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108241/-expressions-of-the-spirit-by-betty-grummer">“Expressions of the spirit” by Betty Grummer</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107222/sed-stem-academy">SED STEM Academy</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
06:30PM
</div>
</div>
</div>
<p>SED Science Academy (K-8) ensuring your child&#39;s excellence in internationally recommended science...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108241/-expressions-of-the-spirit-by-betty-grummer"><img data-src="http://cdn1.locable.com/uploads/resource/file/335994/thumb_FaceBook_20-_20Grummer_20-_208.5_20x_2011.5.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108241/-expressions-of-the-spirit-by-betty-grummer">“Expressions of the spirit” by Betty Grummer</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108241/-expressions-of-the-spirit-by-betty-grummer"><img data-src="http://cdn0.locable.com/uploads/resource/file/335994/thumb_FaceBook_20-_20Grummer_20-_208.5_20x_2011.5.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108241/-expressions-of-the-spirit-by-betty-grummer">“Expressions of the spirit” by Betty Grummer</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105075/carry-the-torch-5k-and-fun-run"><img data-src="http://cdn2.locable.com/uploads/resource/file/324535/thumb_CCY_NightRun_1_20Online-page-001.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/105075/carry-the-torch-5k-and-fun-run">Carry the Torch 5K and Fun Run</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>Run, don’t walk, to register for C. C. Young’s Carry the Torch 5K and Fun Run set for March 3, 20...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93632/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn0.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93632/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107863/hope-dinner-auction">Hope Dinner &amp; Auction</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>At Community Storehouse’s 15th annual Hope Dinner and Auction, hope is renewed for local children...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107864/green-day">Green Day</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>Known as the leading punk rock band since the late 1980s, Green Day embarks on its North American...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108241/-expressions-of-the-spirit-by-betty-grummer"><img data-src="http://cdn3.locable.com/uploads/resource/file/335994/thumb_FaceBook_20-_20Grummer_20-_208.5_20x_2011.5.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108241/-expressions-of-the-spirit-by-betty-grummer">“Expressions of the spirit” by Betty Grummer</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93633/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn3.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93633/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93634/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn1.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93634/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/95495/junior-league-of-dallas-55th-annual-ball">Junior League of Dallas 55th Annual Ball</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:30PM
</div>
</div>
</div>
<p>The Junior League of Dallas will host its 55th Annual Ball on March 4, 2017 at the Hilton Anatole...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93633/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn1.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93633/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107130/hollywood-on-the-runway-fashion-show-and-benefit"><img data-src="http://cdn1.locable.com/uploads/resource/file/332225/thumb_Screen_20Shot_202017-01-24_20at_209.45.13_20AM.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/107130/hollywood-on-the-runway-fashion-show-and-benefit">Hollywood on the Runway Fashion Show and Benefit</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Hollywood On the Runway will be the 20th Annual Fashion Show and Benefit hosted by National Chari...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107359/ncl-fashion-show-and-benefit">NCL Fashion show and benefit</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
05:00PM
</div>
</div>
</div>
<p>If you love fashion and helping a good cause, get your ticket to the 20th Annual National Charity...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93634/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn3.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93634/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107872/colors-for-caring-day"><img data-src="http://cdn1.locable.com/uploads/resource/file/335210/thumb_colors4caring.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/107872/colors-for-caring-day">Colors for Caring Day</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>On the first Monday of each month in the 2016-17 school year, Mansfield ISD is encouraging the co...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108716/tasty-tales"><img data-src="http://cdn0.locable.com/uploads/resource/file/337888/thumb_364.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108716/tasty-tales">Tasty Tales</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
10:30AM
</div>
</div>
</div>
<p>It&#39;s time to cook with our favorite books! Join us as we have fun learning a new recipe each week...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108715/tasty-tales"><img data-src="http://cdn0.locable.com/uploads/resource/file/337888/thumb_364.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108715/tasty-tales">Tasty Tales </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
10:30AM
</div>
</div>
</div>
<p>It&#39;s time to cook with our favorite books! Join us as we have fun learning a new recipe each week...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108241/-expressions-of-the-spirit-by-betty-grummer"><img data-src="http://cdn2.locable.com/uploads/resource/file/335994/thumb_FaceBook_20-_20Grummer_20-_208.5_20x_2011.5.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108241/-expressions-of-the-spirit-by-betty-grummer">“Expressions of the spirit” by Betty Grummer</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108241/-expressions-of-the-spirit-by-betty-grummer"><img data-src="http://cdn3.locable.com/uploads/resource/file/335994/thumb_FaceBook_20-_20Grummer_20-_208.5_20x_2011.5.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108241/-expressions-of-the-spirit-by-betty-grummer">“Expressions of the spirit” by Betty Grummer</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107222/sed-stem-academy">SED STEM Academy</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
06:30PM
</div>
</div>
</div>
<p>SED Science Academy (K-8) ensuring your child&#39;s excellence in internationally recommended science...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>
<div class='images-sidebar clearfix'>
Read This Month's Digital Issue
<div data-configid="11912318/43665735" style="width:300px; height:205px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar", {responsive: true, keywords: ["articles", "article_stem-program-helps-bring-carroll-indoor-percussion-show-to-life", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar_2", {responsive: true, keywords: ["articles", "article_stem-program-helps-bring-carroll-indoor-percussion-show-to-life", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar_3", {responsive: true, keywords: ["articles", "article_stem-program-helps-bring-carroll-indoor-percussion-show-to-life", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<a href="http://www.southlakestyle.com/pages/southlake-style-surveys"><img alt="" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/102431/medium_Web_20Poll.png" class="pull-left"></a>
</div>
<div class='images-sidebar clearfix'>
<div><a target="_blank"><img alt="" src="http://assets.locable.com.s3.amazonaws.com/uploads/resource/file/8429/join-directory-free-listing.png"></a></div>
</div>
<div class='images-sidebar clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSouthlakeStyleMag&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "snapshot", {responsive: true, keywords: ["articles", "article_stem-program-helps-bring-carroll-indoor-percussion-show-to-life", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "snapshot_2", {responsive: true, keywords: ["articles", "article_stem-program-helps-bring-carroll-indoor-percussion-show-to-life", "southlake-style"], softKeywords: true});</script>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/eat-drink">Eat+Drink</a></li>
<li><a href="/categories/health-beauty">Health+Beauty</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>
<li><a href="/categories/city-school">City+School</a></li>
<li><a href="/categories/dragon-pride">Dragon Pride</a></li>
</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/about">About Southlake Style</a></li>
<li><a href="/pages/web-editorial-calendar">Web Editorial Calendar</a></li>
<li><a href="/pages/top-docs-nomination">Top Docs Nomination!</a></li>
<li><a href="/pages/contact">Contact Us</a></li>
<li><a href="/pages/southlake-style-surveys">Southlake Style Surveys</a></li>
<li><a href="/pages/the-digital-issue">Our Digital Issue </a></li>
<li><a href="/pages/jobs">Job Openings</a></li>
<li><a href="/pages/show-your-dragon-pride">Dragon Pride: Southlake&#39;s Sports Magazine </a></li>
<li><a href="/pages/travel-with-style-photo-contest">Travel with Style </a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locable.com">Locable</a> Affiliate Network.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png"/>
Copyright Locable.com and Southlake Style
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/1a759664-41e6-4bab-9cf9-8cb8794339be/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wMi0yMlQxNDoyMToyNVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMWE3NTk2NjQtNDFlNi00YmFiLTljZjktOGNiODc5NDMzOWJlLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"0f6ThqcdiOZH0a9vvnlpZFAZC+0=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn3.locable.com/assets/application-7db8b582b17c055af9ef49bef0fe34dc19292a2c68671fbb284362451947879c.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<meta property="fb:admins" content="503413280"/>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=240860342723802";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.southlakestyle.com/2017/02/22/135642/stem-program-helps-bring-carroll-indoor-percussion-show-to-life",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
</body>
</html>
