<!DOCTYPE html>
<html lang='en'>
<head>
<title>CEF Calls for Scholarship Applications from Dragon Seniors | Southlake Style</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":5,"applicationTime":311,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="CEF Calls for Scholarship Applications from Dragon Seniors | Southlake Style"/><meta name="description" content="Don’t miss the April 7 deadline!"/><meta property="og:description" content="Don’t miss the April 7 deadline!"/><meta name="keywords" content="Dragon Pride, Life+Leisure, Today, City+School"/><meta name="ICMB" content=""/><link rel="canonical" href="http://www.southlakestyle.com/2017/03/10/136860/cef-calls-for-scholarship-applications-from-dragon-seniors"/><meta property="og:url" content="http://www.southlakestyle.com/2017/03/10/136860/cef-calls-for-scholarship-applications-from-dragon-seniors"/><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/344471/gallery_main_image_5087_110108473128_5384459_n.jpg?1489155578' property='og:image'>
<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="xxt19LMayk/RDeZSNeodQl8hk884qWDIuG4dcvfnv6NZ+S9Baq2x8euxRhQ3TDHQZ+rA36cv56q9LsHt/8laQw=="/>
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico"/>
<link rel="stylesheet" media="screen" href="http://cdn3.locable.com/assets/application-a7d4b267f74214b99310977f7ed985976a980ea378291a2c2aaede3bdcd169a0.css"/>
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css"/>
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-80660677-2', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>body{background-color:#ffffff;background-image:none;}a{color:#42aaee;}#theme-wrapper{background-color:#fff;box-shadow:0 0 10px #D6D6D6;border-radius-bottom-left:5px;border-radius-bottom-right:5px;}</style>
<meta name="google-site-verification" content="X7FRjcH2uK5xQ4NwIO1yODajTeJNgpFLPKZX5WwJ6rM"/>
<style>.images-thumbnails .image-with-caption{border:none;}</style>
</head>
<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png"/></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class='container' id='container'>
<div class='' id='theme-outer'>
<div id='theme-header'>
<ul class='list-inline'>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/who-we-are">Who We Are </a></li>
<li><a href="/pages/about">About Southlake Style</a></li>
<li><a href="/pages/contact">Contact Us</a></li>
<li><a href="/pages/the-digital-issue">Our Digital Issue </a></li>
</ul>
<h1><a href="/"><img alt="Southlake Style" src="http://cdn0.locable.com/uploads/logo_image/file/162/southlake-style-logo.png"/></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control"/>
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>
</div>
<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/">Today
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-90-nav theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-53-nav theme-menu-toggle' data-toggle='category-53'>
<a href="/categories/eat-drink">Eat+Drink
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-420-nav theme-menu-toggle' data-toggle='category-420'>
<a href="/categories/health-beauty">Health+Beauty
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-124-nav theme-menu-toggle' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-648-nav theme-menu-toggle' data-toggle='category-648'>
<a href="/categories/city-school">City+School
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-806-nav theme-menu-toggle' data-toggle='category-806'>
<a href="/categories/dragon-pride">Dragon Pride
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-90' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-53' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-420' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-124' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-648' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-806' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2285, "pushdown", {responsive: true, keywords: ["articles", "article_cef-calls-for-scholarship-applications-from-dragon-seniors", "southlake-style"], softKeywords: true});</script>
</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
CEF Calls for Scholarship Applications from Dragon Seniors
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
Mar 10, 2017 08:13AM, Published by Audrey Sellers, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/dragon-pride">Dragon Pride</a>, <a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/city-school">City+School</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/344471/main_image_main_image_5087_110108473128_5384459_n.jpg?1489155575"/>
</div>
<p class='h6 text-right'>
<strong></strong>
</p>
<hr>
<script>broadstreet.zone_alias(2285, "sponsored", {responsive: true, keywords: ["articles", "article_cef-calls-for-scholarship-applications-from-dragon-seniors\narticles", "article_cef-calls-for-scholarship-applications-from-dragon-seniors", "southlake-style"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<p>For Dragon seniors hoping
to secure a little financial assistance with college, Carroll Education
Foundation (CEF) wants to help—CEF is awarding 10 scholarships in the amount of
$1,000 each. The foundation’s 2017 scholarship application is now available for
all qualifying Carroll ISD seniors. New this year is one scholarship to be
awarded to a Special Programs student and one scholarship to be awarded to a
Fine Arts student. The remaining eight will be general scholarships. </p>
<p>Awards are based upon
blind review of six application areas: academic, extracurricular, volunteer,
employment, essay and teacher recommendation. Application deadline is <b>April 7</b>. </p><p><a href="http://www.southlakecef.org/wp-content/uploads/2017/03/2017-CEF-Scholarship-Application-030817.pdf" target="_blank">Click here</a> for the 2017 scholarship application, and with any questions, contact <a href="mailto:Laura.Grosskopf@southlakecarroll.edu">Laura.Grosskopf@southlakecarroll.edu</a>. </p>
</div>
<hr>
<div class="image-with-caption images-contain"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=clzem6fab&amp;p=oi&amp;m=1105866155362&amp;sit=mwprr9bgb&amp;f=ec3c40d1-0a58-4251-94b3-ed0ecf6a7725"><img alt="" src="//cdn3.locable.com/uploads/resource/file/86238/Southlake_20Style_20Email_20Optin_20Graphic.png"></a></div>
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.southlakestyle.com/2017/03/10/136860/cef-calls-for-scholarship-applications-from-dragon-seniors' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Fri</span>
<br>
<strong>10</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Sat</span>
<br>
<strong>11</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sun</span>
<br>
<strong>12</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Mon</span>
<br>
<strong>13</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Tue</span>
<br>
<strong>14</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Wed</span>
<br>
<strong>15</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Thu</span>
<br>
<strong>16</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn3.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108241/-expressions-of-the-spirit-by-betty-grummer"><img data-src="http://cdn2.locable.com/uploads/resource/file/335994/thumb_FaceBook_20-_20Grummer_20-_208.5_20x_2011.5.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108241/-expressions-of-the-spirit-by-betty-grummer">“Expressions of the spirit” by Betty Grummer</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107364/diavolo">DIavolo</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>Experience architecture in motion mixed with extreme athleticism when Diavolo performs in Dallas ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107361/the-price-is-right-live">The Price is right live</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>Come on down … You might be the next contestant on “The Price is Right Live!” Join the fun and yo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108265/calendar-girls"><img data-src="http://cdn0.locable.com/uploads/resource/file/336033/thumb_CalendarGirls-facebook.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108265/calendar-girls">CALENDAR GIRLS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
10:00PM
</div>
</div>
</div>
<p>CALENDAR GIRLS, When Annie’s husband John dies of leukemia, she and best friend Chris resolve to ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107376/tater-tots-and-beer-festival">Tater Tots and Beer Festival</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>Sample piping-hot tater tot creations prepared by highly skilled chefs and sip dozens of domestic...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107372/st-paddy-s-dash-down-greenville-5k">St. Paddy’s Dash Down Greenville 5k</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
12:00PM
</div>
</div>
</div>
<p>Throw on all the green you can find, bring your friends and join the 22nd annual St. Paddy’s Dash...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn0.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/110076/the-goddard-schools-6th-birthday">The Goddard School&#39;s 6th Birthday</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>The Goddard School is turning 6! Come celebrate with games, prizes, cake, balloons, raffles, and ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108241/-expressions-of-the-spirit-by-betty-grummer"><img data-src="http://cdn2.locable.com/uploads/resource/file/335994/thumb_FaceBook_20-_20Grummer_20-_208.5_20x_2011.5.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108241/-expressions-of-the-spirit-by-betty-grummer">“Expressions of the spirit” by Betty Grummer</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93633/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn1.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93633/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93634/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn3.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93634/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/109962/cant-we-all-just-get-along-">Can&#39;t We All Just Get Along?</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
06:00PM
</div>
</div>
</div>
<p>Learn to identify and manage the 5 major rodent species in our your area by knowing their habits ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110413/yoga-mala-necklaces-meditation"><img data-src="http://cdn1.locable.com/uploads/resource/file/344414/thumb_Beads.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110413/yoga-mala-necklaces-meditation">Yoga. Mala Necklaces. Meditation </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Mala bead necklaces are a wonderful way to teach kids how to meditate, and they have been used in...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108265/calendar-girls"><img data-src="http://cdn2.locable.com/uploads/resource/file/336033/thumb_CalendarGirls-facebook.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108265/calendar-girls">CALENDAR GIRLS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
10:00PM
</div>
</div>
</div>
<p>CALENDAR GIRLS, When Annie’s husband John dies of leukemia, she and best friend Chris resolve to ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/109929/spring-music-series-featuring-aaron-cooper">Spring Music Series featuring Aaron Cooper</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
11:00PM
</div>
</div>
</div>
<p>Grab a cold brew and enjoy Aaron Cooper live on our patio March 11th, April 15th, and May 13!</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn0.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110094/spring-into-shape-"><img data-src="http://cdn1.locable.com/uploads/resource/file/343792/thumb_Spring_20Into_20Shape-02.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110094/spring-into-shape-">Spring into Shape!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:00PM
</div>
</div>
</div>
<p>When the clock springs forward on March 12th, so will your fitness goals! Join ZYN22 Southlake + ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93633/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn1.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93633/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93634/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn1.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93634/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109249/2nd-sunday-jazz-jam-all-are-welcome"><img data-src="http://cdn3.locable.com/uploads/resource/file/308820/thumb_1_20_3__20-_20Copy_20-_20Copy_20-_20Copy.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109249/2nd-sunday-jazz-jam-all-are-welcome">2nd Sunday Jazz Jam - all are welcome</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
07:00PM
</div>
</div>
</div>
<p>If you enjoy playing or singing or just listening to Jazz in a quiet setting while having a glass...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108265/calendar-girls"><img data-src="http://cdn0.locable.com/uploads/resource/file/336033/thumb_CalendarGirls-facebook.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108265/calendar-girls">CALENDAR GIRLS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
10:00PM
</div>
</div>
</div>
<p>CALENDAR GIRLS, When Annie’s husband John dies of leukemia, she and best friend Chris resolve to ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/110161/irving-tennis-classic"><img data-src="http://cdn1.locable.com/uploads/resource/file/343998/thumb_ITC1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110161/irving-tennis-classic"> Irving Tennis Classic</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>The City of Irving, Irving Tennis Classic sponsors, and Four Seasons Resort and Club, are pleased...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn3.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110160/spring-break-art-camps"><img data-src="http://cdn0.locable.com/uploads/resource/file/343997/thumb_zebra-300x237.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110160/spring-break-art-camps">Spring Break Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:00PM
</div>
</div>
</div>
<p>Join the Art house for a hands on art experience! At this school&#39;s out camp your child will exper...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108716/tasty-tales"><img data-src="http://cdn2.locable.com/uploads/resource/file/337888/thumb_364.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108716/tasty-tales">Tasty Tales</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
10:30AM
</div>
</div>
</div>
<p>It&#39;s time to cook with our favorite books! Join us as we have fun learning a new recipe each week...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108715/tasty-tales"><img data-src="http://cdn0.locable.com/uploads/resource/file/337888/thumb_364.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108715/tasty-tales">Tasty Tales </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
10:30AM
</div>
</div>
</div>
<p>It&#39;s time to cook with our favorite books! Join us as we have fun learning a new recipe each week...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/109933/trivia-night-featuring-rahr-sons">Trivia Night featuring Rahr &amp; Sons</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
10:00PM
</div>
</div>
</div>
<p>Come drink, think, and win free swag and prizes from Rahr &amp; Sons. We will be featuring their Prid...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/110161/irving-tennis-classic"><img data-src="http://cdn0.locable.com/uploads/resource/file/343998/thumb_ITC1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110161/irving-tennis-classic"> Irving Tennis Classic</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>The City of Irving, Irving Tennis Classic sponsors, and Four Seasons Resort and Club, are pleased...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn2.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110160/spring-break-art-camps"><img data-src="http://cdn3.locable.com/uploads/resource/file/343997/thumb_zebra-300x237.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110160/spring-break-art-camps">Spring Break Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:00PM
</div>
</div>
</div>
<p>Join the Art house for a hands on art experience! At this school&#39;s out camp your child will exper...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/103560/live-well-lecture-series-">Live Well Lecture Series.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
07:00PM
</div>
</div>
</div>
<p>Join Executive Medicine of Texas as we continue our FREE community health and wellness lecture se...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109353/latin-dance-with-loui"><img data-src="http://cdn3.locable.com/uploads/resource/file/340082/thumb_unnamed.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109353/latin-dance-with-loui">Latin Dance with Loui</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
07:30PM
</div>
</div>
</div>
<p>2 free series starting Feb. 28
&quot;Latin Dance with Loui&quot; lets adult participants sample a variet...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/110161/irving-tennis-classic"><img data-src="http://cdn3.locable.com/uploads/resource/file/343998/thumb_ITC1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110161/irving-tennis-classic"> Irving Tennis Classic</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>The City of Irving, Irving Tennis Classic sponsors, and Four Seasons Resort and Club, are pleased...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn1.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110160/spring-break-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/343997/thumb_zebra-300x237.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110160/spring-break-art-camps">Spring Break Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:00PM
</div>
</div>
</div>
<p>Join the Art house for a hands on art experience! At this school&#39;s out camp your child will exper...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109704/medallion-help-create"><img data-src="http://cdn1.locable.com/uploads/resource/file/342205/thumb_Vetro_20Medallion_20Help_20Create.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109704/medallion-help-create">Medallion Help-Create</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>Look no further than Vetro Glassblowing Studio &amp; Gallery for fiery family fun this spring break a...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107377/tony-bennett">Tony Bennett</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
</div>
</div>
</div>
<p>Tony Bennett wants you to join him for a special evening as he celebrates his 90th birthday. Benn...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/109536/chamber-chat-with-john-simpson-of-southern-champion-tray"><img data-src="http://cdn1.locable.com/uploads/resource/file/341087/thumb_EventPhotoFull_ChamberChatMAR2017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109536/chamber-chat-with-john-simpson-of-southern-champion-tray"> Chamber Chat with John Simpson of Southern Champion Tray</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
09:00AM
</div>
</div>
</div>
<p>Chamber Chats are informal conversations with some of Mansfield&#39;s most successful! Come learn ab...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110161/irving-tennis-classic"><img data-src="http://cdn2.locable.com/uploads/resource/file/343998/thumb_ITC1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110161/irving-tennis-classic"> Irving Tennis Classic</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>The City of Irving, Irving Tennis Classic sponsors, and Four Seasons Resort and Club, are pleased...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn1.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110160/spring-break-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/343997/thumb_zebra-300x237.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110160/spring-break-art-camps">Spring Break Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:00PM
</div>
</div>
</div>
<p>Join the Art house for a hands on art experience! At this school&#39;s out camp your child will exper...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110046/second-annual-lucky-you-egg-hunt-and-night-on-the-town"><img data-src="http://cdn2.locable.com/uploads/resource/file/343335/thumb_17200928_1655955548043264_2181071804511600281_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110046/second-annual-lucky-you-egg-hunt-and-night-on-the-town">Second Annual Lucky You Egg Hunt and Night on the Town</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
08:00PM
</div>
</div>
</div>
<p>Join us downtown on Thursday, March 16 from 5-8 pm for our 2nd annual Lucky Egg Hunt and Night on...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106905/symphony-arlington-presents-alex-robert-mcdonald-piano"><img data-src="http://cdn2.locable.com/uploads/resource/file/330675/thumb_MAR_20DUO.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106905/symphony-arlington-presents-alex-robert-mcdonald-piano">Symphony Arlington Presents Alex &amp; Robert McDonald, piano</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
10:00PM
</div>
</div>
</div>
<p>For our spring performance, Symphony Arlington will feature Texan pianists and brothers, Robert a...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn3.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108241/-expressions-of-the-spirit-by-betty-grummer"><img data-src="http://cdn2.locable.com/uploads/resource/file/335994/thumb_FaceBook_20-_20Grummer_20-_208.5_20x_2011.5.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108241/-expressions-of-the-spirit-by-betty-grummer">“Expressions of the spirit” by Betty Grummer</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107364/diavolo">DIavolo</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>Experience architecture in motion mixed with extreme athleticism when Diavolo performs in Dallas ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107361/the-price-is-right-live">The Price is right live</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>Come on down … You might be the next contestant on “The Price is Right Live!” Join the fun and yo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108265/calendar-girls"><img data-src="http://cdn0.locable.com/uploads/resource/file/336033/thumb_CalendarGirls-facebook.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108265/calendar-girls">CALENDAR GIRLS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
10:00PM
</div>
</div>
</div>
<p>CALENDAR GIRLS, When Annie’s husband John dies of leukemia, she and best friend Chris resolve to ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107376/tater-tots-and-beer-festival">Tater Tots and Beer Festival</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>Sample piping-hot tater tot creations prepared by highly skilled chefs and sip dozens of domestic...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107372/st-paddy-s-dash-down-greenville-5k">St. Paddy’s Dash Down Greenville 5k</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
12:00PM
</div>
</div>
</div>
<p>Throw on all the green you can find, bring your friends and join the 22nd annual St. Paddy’s Dash...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn0.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/110076/the-goddard-schools-6th-birthday">The Goddard School&#39;s 6th Birthday</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>The Goddard School is turning 6! Come celebrate with games, prizes, cake, balloons, raffles, and ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108241/-expressions-of-the-spirit-by-betty-grummer"><img data-src="http://cdn2.locable.com/uploads/resource/file/335994/thumb_FaceBook_20-_20Grummer_20-_208.5_20x_2011.5.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108241/-expressions-of-the-spirit-by-betty-grummer">“Expressions of the spirit” by Betty Grummer</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93633/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn1.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93633/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93634/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn3.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93634/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/109962/cant-we-all-just-get-along-">Can&#39;t We All Just Get Along?</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
06:00PM
</div>
</div>
</div>
<p>Learn to identify and manage the 5 major rodent species in our your area by knowing their habits ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110413/yoga-mala-necklaces-meditation"><img data-src="http://cdn1.locable.com/uploads/resource/file/344414/thumb_Beads.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110413/yoga-mala-necklaces-meditation">Yoga. Mala Necklaces. Meditation </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Mala bead necklaces are a wonderful way to teach kids how to meditate, and they have been used in...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108265/calendar-girls"><img data-src="http://cdn2.locable.com/uploads/resource/file/336033/thumb_CalendarGirls-facebook.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108265/calendar-girls">CALENDAR GIRLS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
10:00PM
</div>
</div>
</div>
<p>CALENDAR GIRLS, When Annie’s husband John dies of leukemia, she and best friend Chris resolve to ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/109929/spring-music-series-featuring-aaron-cooper">Spring Music Series featuring Aaron Cooper</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
11:00PM
</div>
</div>
</div>
<p>Grab a cold brew and enjoy Aaron Cooper live on our patio March 11th, April 15th, and May 13!</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn0.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110094/spring-into-shape-"><img data-src="http://cdn1.locable.com/uploads/resource/file/343792/thumb_Spring_20Into_20Shape-02.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110094/spring-into-shape-">Spring into Shape!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:00PM
</div>
</div>
</div>
<p>When the clock springs forward on March 12th, so will your fitness goals! Join ZYN22 Southlake + ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93633/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn1.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93633/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93634/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn1.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93634/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109249/2nd-sunday-jazz-jam-all-are-welcome"><img data-src="http://cdn3.locable.com/uploads/resource/file/308820/thumb_1_20_3__20-_20Copy_20-_20Copy_20-_20Copy.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109249/2nd-sunday-jazz-jam-all-are-welcome">2nd Sunday Jazz Jam - all are welcome</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
07:00PM
</div>
</div>
</div>
<p>If you enjoy playing or singing or just listening to Jazz in a quiet setting while having a glass...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108265/calendar-girls"><img data-src="http://cdn0.locable.com/uploads/resource/file/336033/thumb_CalendarGirls-facebook.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108265/calendar-girls">CALENDAR GIRLS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
10:00PM
</div>
</div>
</div>
<p>CALENDAR GIRLS, When Annie’s husband John dies of leukemia, she and best friend Chris resolve to ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110161/irving-tennis-classic"><img data-src="http://cdn1.locable.com/uploads/resource/file/343998/thumb_ITC1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110161/irving-tennis-classic"> Irving Tennis Classic</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>The City of Irving, Irving Tennis Classic sponsors, and Four Seasons Resort and Club, are pleased...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn3.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110160/spring-break-art-camps"><img data-src="http://cdn0.locable.com/uploads/resource/file/343997/thumb_zebra-300x237.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110160/spring-break-art-camps">Spring Break Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:00PM
</div>
</div>
</div>
<p>Join the Art house for a hands on art experience! At this school&#39;s out camp your child will exper...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108716/tasty-tales"><img data-src="http://cdn2.locable.com/uploads/resource/file/337888/thumb_364.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108716/tasty-tales">Tasty Tales</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
10:30AM
</div>
</div>
</div>
<p>It&#39;s time to cook with our favorite books! Join us as we have fun learning a new recipe each week...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108715/tasty-tales"><img data-src="http://cdn0.locable.com/uploads/resource/file/337888/thumb_364.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108715/tasty-tales">Tasty Tales </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
10:30AM
</div>
</div>
</div>
<p>It&#39;s time to cook with our favorite books! Join us as we have fun learning a new recipe each week...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/109933/trivia-night-featuring-rahr-sons">Trivia Night featuring Rahr &amp; Sons</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
10:00PM
</div>
</div>
</div>
<p>Come drink, think, and win free swag and prizes from Rahr &amp; Sons. We will be featuring their Prid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110161/irving-tennis-classic"><img data-src="http://cdn0.locable.com/uploads/resource/file/343998/thumb_ITC1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110161/irving-tennis-classic"> Irving Tennis Classic</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>The City of Irving, Irving Tennis Classic sponsors, and Four Seasons Resort and Club, are pleased...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn2.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110160/spring-break-art-camps"><img data-src="http://cdn3.locable.com/uploads/resource/file/343997/thumb_zebra-300x237.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110160/spring-break-art-camps">Spring Break Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:00PM
</div>
</div>
</div>
<p>Join the Art house for a hands on art experience! At this school&#39;s out camp your child will exper...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/103560/live-well-lecture-series-">Live Well Lecture Series.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
07:00PM
</div>
</div>
</div>
<p>Join Executive Medicine of Texas as we continue our FREE community health and wellness lecture se...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109353/latin-dance-with-loui"><img data-src="http://cdn3.locable.com/uploads/resource/file/340082/thumb_unnamed.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109353/latin-dance-with-loui">Latin Dance with Loui</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
07:30PM
</div>
</div>
</div>
<p>2 free series starting Feb. 28
&quot;Latin Dance with Loui&quot; lets adult participants sample a variet...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110161/irving-tennis-classic"><img data-src="http://cdn3.locable.com/uploads/resource/file/343998/thumb_ITC1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110161/irving-tennis-classic"> Irving Tennis Classic</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>The City of Irving, Irving Tennis Classic sponsors, and Four Seasons Resort and Club, are pleased...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn1.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110160/spring-break-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/343997/thumb_zebra-300x237.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110160/spring-break-art-camps">Spring Break Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:00PM
</div>
</div>
</div>
<p>Join the Art house for a hands on art experience! At this school&#39;s out camp your child will exper...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109704/medallion-help-create"><img data-src="http://cdn1.locable.com/uploads/resource/file/342205/thumb_Vetro_20Medallion_20Help_20Create.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109704/medallion-help-create">Medallion Help-Create</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>Look no further than Vetro Glassblowing Studio &amp; Gallery for fiery family fun this spring break a...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107377/tony-bennett">Tony Bennett</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
</div>
</div>
</div>
<p>Tony Bennett wants you to join him for a special evening as he celebrates his 90th birthday. Benn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109536/chamber-chat-with-john-simpson-of-southern-champion-tray"><img data-src="http://cdn1.locable.com/uploads/resource/file/341087/thumb_EventPhotoFull_ChamberChatMAR2017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109536/chamber-chat-with-john-simpson-of-southern-champion-tray"> Chamber Chat with John Simpson of Southern Champion Tray</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
09:00AM
</div>
</div>
</div>
<p>Chamber Chats are informal conversations with some of Mansfield&#39;s most successful! Come learn ab...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110161/irving-tennis-classic"><img data-src="http://cdn2.locable.com/uploads/resource/file/343998/thumb_ITC1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110161/irving-tennis-classic"> Irving Tennis Classic</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>The City of Irving, Irving Tennis Classic sponsors, and Four Seasons Resort and Club, are pleased...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn1.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110160/spring-break-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/343997/thumb_zebra-300x237.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110160/spring-break-art-camps">Spring Break Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:00PM
</div>
</div>
</div>
<p>Join the Art house for a hands on art experience! At this school&#39;s out camp your child will exper...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110046/second-annual-lucky-you-egg-hunt-and-night-on-the-town"><img data-src="http://cdn2.locable.com/uploads/resource/file/343335/thumb_17200928_1655955548043264_2181071804511600281_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110046/second-annual-lucky-you-egg-hunt-and-night-on-the-town">Second Annual Lucky You Egg Hunt and Night on the Town</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
08:00PM
</div>
</div>
</div>
<p>Join us downtown on Thursday, March 16 from 5-8 pm for our 2nd annual Lucky Egg Hunt and Night on...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106905/symphony-arlington-presents-alex-robert-mcdonald-piano"><img data-src="http://cdn2.locable.com/uploads/resource/file/330675/thumb_MAR_20DUO.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106905/symphony-arlington-presents-alex-robert-mcdonald-piano">Symphony Arlington Presents Alex &amp; Robert McDonald, piano</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
10:00PM
</div>
</div>
</div>
<p>For our spring performance, Symphony Arlington will feature Texan pianists and brothers, Robert a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110134/southlake-centennial-lions-club"><img data-src="http://cdn2.locable.com/uploads/resource/file/343973/thumb_Lion.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110134/southlake-centennial-lions-club">Southlake Centennial Lions Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:15AM
—
08:15AM
</div>
</div>
</div>
<p>This meeting we are honored to have guest speaker, Troy Dale from the Lions Organ and Eye Bank. T...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107378/pickle-parade">Pickle Parade</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>There’s no better time to check out the official Pickle Capital of Texas than during the sixth an...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110161/irving-tennis-classic"><img data-src="http://cdn0.locable.com/uploads/resource/file/343998/thumb_ITC1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110161/irving-tennis-classic"> Irving Tennis Classic</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>The City of Irving, Irving Tennis Classic sponsors, and Four Seasons Resort and Club, are pleased...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn1.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110160/spring-break-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/343997/thumb_zebra-300x237.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110160/spring-break-art-camps">Spring Break Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:00PM
</div>
</div>
</div>
<p>Join the Art house for a hands on art experience! At this school&#39;s out camp your child will exper...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109704/medallion-help-create"><img data-src="http://cdn1.locable.com/uploads/resource/file/342205/thumb_Vetro_20Medallion_20Help_20Create.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109704/medallion-help-create">Medallion Help-Create</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>Look no further than Vetro Glassblowing Studio &amp; Gallery for fiery family fun this spring break a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109157/the-turn-of-the-screw"><img data-src="http://cdn1.locable.com/uploads/resource/file/339395/thumb_Turn_Screw_255_Final_20_427x640_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109157/the-turn-of-the-screw">The Turn of the Screw</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
10:00PM
</div>
</div>
</div>
<p>The Dallas Opera announces a new production in the company’s repertoire, THE TURN OF THE SCREW by...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108265/calendar-girls"><img data-src="http://cdn0.locable.com/uploads/resource/file/336033/thumb_CalendarGirls-facebook.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108265/calendar-girls">CALENDAR GIRLS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
10:00PM
</div>
</div>
</div>
<p>CALENDAR GIRLS, When Annie’s husband John dies of leukemia, she and best friend Chris resolve to ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/109930/spring-music-series-featuring-martin-brothers">Spring Music Series featuring Martin Brothers</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
11:00PM
</div>
</div>
</div>
<p>Grab a cold brew and enjoy Martin Brothers live on our patio March 17th and 25th!</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107379/rock-n-roll-dallas">Rock n Roll Dallas</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>| Take a tour through downtown Dallas by taking part in the eighth-annual Humana Rock ‘n’ Roll Da...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110161/irving-tennis-classic"><img data-src="http://cdn3.locable.com/uploads/resource/file/343998/thumb_ITC1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110161/irving-tennis-classic"> Irving Tennis Classic</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>The City of Irving, Irving Tennis Classic sponsors, and Four Seasons Resort and Club, are pleased...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn2.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110045/the-worlds-only-st-paddys-pickle-parade"><img data-src="http://cdn2.locable.com/uploads/resource/file/343334/thumb_17022176_1456262811058927_5294487398204562872_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110045/the-worlds-only-st-paddys-pickle-parade">The World&#39;s Only St. Paddy&#39;s Pickle Parade</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
08:00PM
</div>
</div>
</div>
<p>Aria Grace is so excited about our 2nd year being part of this awesome event. We will open at 10a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108921/the-ultimate-mom-and-me-movie-event"><img data-src="http://cdn1.locable.com/uploads/resource/file/338941/thumb_small.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108921/the-ultimate-mom-and-me-movie-event">The ULTIMATE Mom and Me Movie Event </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
02:00PM
</div>
</div>
</div>
<p>Trusting Connnections Nanny Agency is proud to be hosting the Ultimate Mommy and Me Movie Date! T...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108782/lady-dragons-lacrosse-host-frisco"><img data-src="http://cdn3.locable.com/uploads/resource/file/42736/thumb_SCLA-Logo-809-Large.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108782/lady-dragons-lacrosse-host-frisco">Lady Dragons Lacrosse host Frisco</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
02:45PM
</div>
</div>
</div>
<p>The Lady Dragons High School girls lacrosse teams will take on the Frisco Fury. The games will t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109925/hot-glass-cold-brew-"><img data-src="http://cdn2.locable.com/uploads/resource/file/342600/thumb_Help_20Create_20Glasses_20-_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109925/hot-glass-cold-brew-">Hot Glass, Cold Brew!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
07:00PM
</div>
</div>
</div>
<p>Vetro Glassblowing Studio &amp; Gallery is feeling the “luck of the heat” in honor of St. Patrick’s D...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93633/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn3.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93633/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93634/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn3.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93634/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/110198/identifying-cedar-hills-venomous-snakes">Identifying Cedar Hills Venomous Snakes</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
06:00PM
</div>
</div>
</div>
<p>There are many species and varieties of snakes in our area. Most are harmless and beneficial, but...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110414/pajama-glow-party"><img data-src="http://cdn3.locable.com/uploads/resource/file/344427/thumb_Glow_20PJ_20Party.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110414/pajama-glow-party">Pajama Glow Party</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>It&#39;s a pajama party like no other! We&#39;ll go on a fantastical glow adventure, take a break for a s...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107110/in-my-life-a-musical-theatre-tribute-to-the-beatles">In My Life- A Musical Theatre Tribute to the Beatles</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>The music of the Beatles -- John Lennon, Paul McCartney, George Harrison and Ringo Starr -- conti...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106779/lcso-presents-alex-robert-mcdonald-piano"><img data-src="http://cdn0.locable.com/uploads/resource/file/330203/thumb_MAR_20DUO.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106779/lcso-presents-alex-robert-mcdonald-piano">LCSO Presents Alex &amp; Robert McDonald, piano</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
10:30PM
</div>
</div>
</div>
<p>For our spring performance, the LCSO will feature Texan pianists and brothers, Robert and Alex Mc...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108265/calendar-girls"><img data-src="http://cdn1.locable.com/uploads/resource/file/336033/thumb_CalendarGirls-facebook.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108265/calendar-girls">CALENDAR GIRLS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
10:00PM
</div>
</div>
</div>
<p>CALENDAR GIRLS, When Annie’s husband John dies of leukemia, she and best friend Chris resolve to ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn3.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93633/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn2.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93633/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109159/the-turn-of-the-screw"><img data-src="http://cdn2.locable.com/uploads/resource/file/339395/thumb_Turn_Screw_255_Final_20_427x640_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109159/the-turn-of-the-screw">The Turn of the Screw</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
04:30PM
</div>
</div>
</div>
<p>The Dallas Opera announces a new production in the company’s repertoire, THE TURN OF THE SCREW by...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93634/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk"><img data-src="http://cdn3.locable.com/uploads/resource/file/274982/thumb_rsz_jack_and_the_beanstalk_final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93634/kathy-burks-theatre-of-puppetry-arts-jack-and-the-beanstalk">KATHY BURKS THEATRE OF PUPPETRY ARTS’ JACK AND THE BEANSTALK</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>With great music and unexpected humor, Kathy Burks’ troupe brings to life the age-old fairy tale ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107556/2nd-sunday-jazz-jam-all-welcome-no-charge"><img data-src="http://cdn3.locable.com/uploads/resource/file/298512/thumb_1_20_3__20-_20Copy_20-_20Copy_20-_20Copy.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/107556/2nd-sunday-jazz-jam-all-welcome-no-charge">2nd Sunday Jazz Jam - all welcome - no charge</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
07:00PM
</div>
</div>
</div>
<p>If you enjoy playing or singing or just listening to Jazz in a quiet setting while having a glas...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107557/2nd-sunday-jazz-jam-all-welcome-no-charge"><img data-src="http://cdn0.locable.com/uploads/resource/file/298512/thumb_1_20_3__20-_20Copy_20-_20Copy_20-_20Copy.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/107557/2nd-sunday-jazz-jam-all-welcome-no-charge">2nd Sunday Jazz Jam - all welcome - no charge</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
07:00PM
</div>
</div>
</div>
<p>If you enjoy playing or singing or just listening to Jazz in a quiet setting while having a glas...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108265/calendar-girls"><img data-src="http://cdn1.locable.com/uploads/resource/file/336033/thumb_CalendarGirls-facebook.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108265/calendar-girls">CALENDAR GIRLS</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
10:00PM
</div>
</div>
</div>
<p>CALENDAR GIRLS, When Annie’s husband John dies of leukemia, she and best friend Chris resolve to ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn2.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108716/tasty-tales"><img data-src="http://cdn3.locable.com/uploads/resource/file/337888/thumb_364.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108716/tasty-tales">Tasty Tales</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
10:30AM
</div>
</div>
</div>
<p>It&#39;s time to cook with our favorite books! Join us as we have fun learning a new recipe each week...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108715/tasty-tales"><img data-src="http://cdn1.locable.com/uploads/resource/file/337888/thumb_364.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108715/tasty-tales">Tasty Tales </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
10:30AM
</div>
</div>
</div>
<p>It&#39;s time to cook with our favorite books! Join us as we have fun learning a new recipe each week...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/109934/trivia-night-featuring-oak-highlands-brewery">Trivia Night featuring Oak Highlands Brewery</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
10:00PM
</div>
</div>
</div>
<p>Come drink, think, and win free swag and prizes of Oak Highlands Brewery! We we be featuring thei...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn2.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/109830/southlake-newcomers-monthly-luncheon">Southlake Newcomers Monthly Luncheon</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>The Southlake New Comer Club is a social club that meets at our monthly luncheon with a wondlerfu...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109353/latin-dance-with-loui"><img data-src="http://cdn0.locable.com/uploads/resource/file/340082/thumb_unnamed.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109353/latin-dance-with-loui">Latin Dance with Loui</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
07:30PM
</div>
</div>
</div>
<p>2 free series starting Feb. 28
&quot;Latin Dance with Loui&quot; lets adult participants sample a variet...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/83894/onstage-dinner"><img data-src="http://cdn0.locable.com/uploads/resource/file/233878/thumb_Mark_20Flagg_20_center_20in_20blue_20suit__20and_20Laura_20Flagg__20his_20wife_20in_20dark_20dress_20with_20long_20hair_20on_20left_20__20Northern_20Trust_20team_20and_20guests.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/83894/onstage-dinner">OnStage Dinner</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
10:00PM
</div>
</div>
</div>
<p>Generously Sponsored by Northern Trust since 1992, this dinner is a fan favorite! Guests enjoy a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn1.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107380/dallas-comedy-festival">Dallas Comedy Festival</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
</div>
</div>
</div>
<p>Enjoy a good laugh at this year’s Dallas Comedy Festival. This is the event’s eighth year showcas...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/109161/the-turn-of-the-screw">The Turn of the Screw</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
10:00PM
</div>
</div>
</div>
<p>The Dallas Opera announces a new production in the company’s repertoire, THE TURN OF THE SCREW by...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106330/spirit-is-ageless-art-and-writing-contest-call-for-entries"><img data-src="http://cdn2.locable.com/uploads/resource/file/329068/thumb_2017_20Spirit_20is_20Ageless_20Call_20For_20Art_20Flyer_Final_20jpg.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106330/spirit-is-ageless-art-and-writing-contest-call-for-entries">Spirit Is Ageless Art and Writing Contest Call for Entries</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30AM
—
06:30PM
</div>
</div>
</div>
<p>C. C. Young, a premier, non-profit senior living community, is excited to announce a call for art...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn2.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104501/women-empowered-luncheon"><img data-src="http://cdn3.locable.com/uploads/resource/file/320644/thumb_logo.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104501/women-empowered-luncheon">Women Empowered Luncheon</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
01:00PM
</div>
</div>
</div>
<p>Encourage. Engage. Educate.
This is the mission of Women Empowered (WE), an annual event hosted...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-"><img data-src="http://cdn1.locable.com/uploads/resource/file/342178/thumb_PoodleDryer_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109699/bring-in-a-bag-of-dog-or-cat-food-and-get-a-free-blow-out-">Bring in a bag of Dog or Cat Food and get a FREE Blow Out! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>We are raising food for our local shelters and are offering a FREE blow out for every bag of Cat ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110415/boys-only-nite-glow-warriors"><img data-src="http://cdn2.locable.com/uploads/resource/file/344428/thumb_Glow_20Yoga.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110415/boys-only-nite-glow-warriors">BOYS ONLY NITE Glow Warriors </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Glow yoga, an obstacle course and a night built around making boys feel like warriors - peace war...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93638/tomas-and-the-library-lady"><img data-src="http://cdn2.locable.com/uploads/resource/file/274999/thumb_rsz_rsz_tomas_and_the_library_lady_square.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93638/tomas-and-the-library-lady">TOMÁS AND THE LIBRARY LADY</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>An inspiring true tale of how reading and stories help us all escape. This beautiful bilingual pl...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>
<div class='images-sidebar clearfix'>
Read This Month's Digital Issue
<div data-configid="11912318/44745168" style="width:300px; height:205px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar", {responsive: true, keywords: ["articles", "article_cef-calls-for-scholarship-applications-from-dragon-seniors", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar_2", {responsive: true, keywords: ["articles", "article_cef-calls-for-scholarship-applications-from-dragon-seniors", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar_3", {responsive: true, keywords: ["articles", "article_cef-calls-for-scholarship-applications-from-dragon-seniors", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<a href="http://www.southlakestyle.com/pages/southlake-style-surveys"><img alt="" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/102431/medium_Web_20Poll.png" class="pull-left"></a>
</div>
<div class='images-sidebar clearfix'>
<div><a target="_blank"><img alt="" src="http://assets.locable.com.s3.amazonaws.com/uploads/resource/file/8429/join-directory-free-listing.png"></a></div>
</div>
<div class='images-sidebar clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSouthlakeStyleMag&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "snapshot", {responsive: true, keywords: ["articles", "article_cef-calls-for-scholarship-applications-from-dragon-seniors", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "snapshot_2", {responsive: true, keywords: ["articles", "article_cef-calls-for-scholarship-applications-from-dragon-seniors", "southlake-style"], softKeywords: true});</script>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/eat-drink">Eat+Drink</a></li>
<li><a href="/categories/health-beauty">Health+Beauty</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>
<li><a href="/categories/city-school">City+School</a></li>
<li><a href="/categories/dragon-pride">Dragon Pride</a></li>
</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/about">About Southlake Style</a></li>
<li><a href="/pages/web-editorial-calendar">Web Editorial Calendar</a></li>
<li><a href="/pages/top-docs-nomination">Top Docs Nomination!</a></li>
<li><a href="/pages/contact">Contact Us</a></li>
<li><a href="/pages/southlake-style-surveys">Southlake Style Surveys</a></li>
<li><a href="/pages/the-digital-issue">Our Digital Issue </a></li>
<li><a href="/pages/jobs">Job Openings</a></li>
<li><a href="/pages/show-your-dragon-pride">Dragon Pride: Southlake&#39;s Sports Magazine </a></li>
<li><a href="/pages/travel-with-style-photo-contest">Travel with Style </a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png"/>
Copyright Locable and Southlake Style
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/3a81ea55-44ff-4485-b1a2-04c8a42aeef6/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wMy0xMFQxNToxOTozOFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvM2E4MWVhNTUtNDRmZi00NDg1LWIxYTItMDRjOGE0MmFlZWY2LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"2HCW6xzfz543qxxnyh+bRT+/LH0=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn2.locable.com/assets/application-1ac2377da75ab57233c2f33b3789eed08d98aabaaf94861b4806c9dd8e7010c0.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<meta property="fb:admins" content="503413280"/>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=240860342723802";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.southlakestyle.com/2017/03/10/136860/cef-calls-for-scholarship-applications-from-dragon-seniors",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
</body>
</html>
