<!DOCTYPE html>
<html lang='en'>
<head>
<title>Support the Cause, Join the Festivities at Relay For Life Southlake | Southlake Style</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":6,"applicationTime":706,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Support the Cause, Join the Festivities at Relay For Life Southlake | Southlake Style"/><meta name="description" content="Do your part to “Finish the Fight!” against cancer!"/><meta property="og:description" content="Do your part to “Finish the Fight!” against cancer!"/><meta name="keywords" content="Dragon Pride, Life+Leisure, Today, City+School, Carroll FCA"/><meta name="ICMB" content=""/><link rel="canonical" href="http://www.southlakestyle.com/2017/05/02/141130/support-the-cause-join-the-festivities-at-relay-for-life-southlake"/><meta property="og:url" content="http://www.southlakestyle.com/2017/05/02/141130/support-the-cause-join-the-festivities-at-relay-for-life-southlake"/><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/359546/gallery_Relay_20at_20Dragon_20Stadium.jpg?1493732906' property='og:image'>
<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="YsSGxHqNeuzuYpe///v19a81IqZmAaxsWGD2nG/urjMcsw1uzf+3uadosGOzsM8tA1coYjF2H/hZdTZfZyfeXw=="/>
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico"/>
<link rel="stylesheet" media="screen" href="http://cdn1.locable.com/assets/application-602cf1ac827bb6d5d6b2053a61bb26e2280a143056a66878d46245a03664d503.css"/>
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css"/>
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-80660677-2', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>body{background-color:#ffffff;background-image:none;}a{color:#42aaee;}#theme-wrapper{background-color:#fff;box-shadow:0 0 10px #D6D6D6;border-radius-bottom-left:5px;border-radius-bottom-right:5px;}</style>
<meta name="google-site-verification" content="X7FRjcH2uK5xQ4NwIO1yODajTeJNgpFLPKZX5WwJ6rM"/>
<style>.images-thumbnails .image-with-caption{border:none;}</style>
 
 
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 947667414;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/947667414/?guid=ON&amp;script=0"/>
</div>
</noscript>
</head>
<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png"/></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class='container' id='container'>
<div class='' id='theme-outer'>
<div id='theme-header'>
<ul class='list-inline'>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/who-we-are">Who We Are </a></li>
<li><a href="/pages/about">About Southlake Style</a></li>
<li><a href="/pages/contact">Contact Us</a></li>
<li><a href="/pages/the-digital-issue">Our Digital Issue </a></li>
</ul>
<h1><a href="/"><img alt="Southlake Style" src="http://cdn1.locable.com/uploads/logo_image/file/162/southlake-style-logo.png"/></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control"/>
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>
</div>
<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/">Today
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-90-nav theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-53-nav theme-menu-toggle' data-toggle='category-53'>
<a href="/categories/eat-drink">Eat+Drink
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-420-nav theme-menu-toggle' data-toggle='category-420'>
<a href="/categories/health-beauty">Health+Beauty
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-124-nav theme-menu-toggle' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-648-nav theme-menu-toggle' data-toggle='category-648'>
<a href="/categories/city-school">City+School
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-806-nav theme-menu-toggle' data-toggle='category-806'>
<a href="/categories/dragon-pride">Dragon Pride
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-90' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-53' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-420' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-124' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-648' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-806' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2285, "pushdown", {responsive: true, keywords: ["articles", "article_support-the-cause-join-the-festivities-at-relay-for-life-southlake", "southlake-style"], softKeywords: true});</script>
</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Support the Cause, Join the Festivities at Relay For Life Southlake
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
May 02, 2017 07:59AM, Published by Audrey Sellers, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/dragon-pride">Dragon Pride</a>, <a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/city-school">City+School</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/359546/main_image_Relay_20at_20Dragon_20Stadium.jpg?1493730170"/>
</div>
<p class='h6 text-right'>
<strong></strong>
</p>
<hr>
<script>broadstreet.zone_alias(2285, "sponsored", {responsive: true, keywords: ["articles", "article_support-the-cause-join-the-festivities-at-relay-for-life-southlake\narticles", "article_support-the-cause-join-the-festivities-at-relay-for-life-southlake", "southlake-style"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<p>Relay For Life Southlake
is back—and it’s going to be better than ever. Come support the Carroll FCA
Relay Team on May 6 from 4 to 10 p.m. as it relays to let cancer know that
Dragons never give up. The family-friendly, festival-type event kicks off
around the lake behind the Hilton Southlake Town Square. Stop by for games,
grab a bite from the food trucks and experience the spectacular luminaria
ceremony as the Carroll FCA Team works to “Finish The Fight!” against cancer.</p>
<p>Whether you join the team
or donate to the team goal, every dollar helps. Over the past two years, the
Carroll FCA Team has raised nearly $6,000 at both the RFL Southlake and the RFL
of Northern Tarrant Country.</p>
<p><a href="http://main.acsevents.org/goto/carrollfca" target="_blank">Click here</a> to help
support the efforts of the Carroll FCA Relay Team. </p>
<p> </p><p></p>
</div>
<hr>
<div class="image-with-caption images-contain"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=clzem6fab&amp;p=oi&amp;m=1105866155362&amp;sit=mwprr9bgb&amp;f=ec3c40d1-0a58-4251-94b3-ed0ecf6a7725"><img alt="" src="//cdn3.locable.com/uploads/resource/file/86238/Southlake_20Style_20Email_20Optin_20Graphic.png"></a></div>
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<p style='margin-bottom: 5px'>
<span class='glyphicon glyphicon-tags' style='margin-right: 5px'></span>
<a href="/article_tags/carroll-fca">Carroll FCA</a>
</p>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.southlakestyle.com/2017/05/02/141130/support-the-cause-join-the-festivities-at-relay-for-life-southlake' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Tue</span>
<br>
<strong>2</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Wed</span>
<br>
<strong>3</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Thu</span>
<br>
<strong>4</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Fri</span>
<br>
<strong>5</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sat</span>
<br>
<strong>6</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Sun</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Mon</span>
<br>
<strong>8</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/111669/blue">Blue</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p> Do you need to plan a day out with your toddler but are looking for something engaging and enter...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114191/call-a-ride-of-southlake-fundraising-event-at-fish-city-grill"><img data-src="http://cdn0.locable.com/uploads/resource/file/167557/thumb_CARS-female-volunteer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/114191/call-a-ride-of-southlake-fundraising-event-at-fish-city-grill">Call A Ride of Southlake Fundraising Event at Fish City Grill</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
09:00PM
</div>
</div>
</div>
<p>Fish City Grill will be donating Grill will be donating 15% of sales during their monthly “First ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114072/travel-talks-with-tauck-tours">Travel Talks with Tauck Tours</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>Meet the expert, Cissy Swearingen, Regional Manager for Tauck Tours! She will feature Australia ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/111669/blue">Blue</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p> Do you need to plan a day out with your toddler but are looking for something engaging and enter...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114291/writing-without-worries"><img data-src="http://cdn3.locable.com/uploads/resource/file/359682/thumb_unnamed_20_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/114291/writing-without-worries">Writing Without Worries</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
05:30PM
</div>
</div>
</div>
<p>Join us in the Parent &amp; Child Discovery Center for this exciting series for kindergartners and th...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/111669/blue">Blue</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p> Do you need to plan a day out with your toddler but are looking for something engaging and enter...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114069/-thursdays-in-may-community-nights-taco-night"><img data-src="http://cdn3.locable.com/uploads/resource/file/358427/thumb_B2SB_CommunityNights.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/114069/-thursdays-in-may-community-nights-taco-night">&quot;Thursdays in May&quot; Community Nights: Taco Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
09:00PM
</div>
</div>
</div>
<p>Come out and support Mansfield ISD&#39;s second annual Back-to-School Bash with Thursdays in May Comm...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113804/posh-paw-resort-grand-reopening-party-"><img data-src="http://cdn3.locable.com/uploads/resource/file/357015/thumb_Event_20Image.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/113804/posh-paw-resort-grand-reopening-party-">Posh Paw Resort Grand Reopening Party!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
06:00PM
</div>
</div>
</div>
<p>The Posh Paw Resort invites you to join us at our exciting new facility for our grand reopening p...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/111684/mayfest">Mayfest</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
</div>
</div>
</div>
<p> Covering 33 acres of the finest green space in downtown Fort Worth, Mayfest offers something for...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110566/disneys-the-lion-king-experience"><img data-src="http://cdn1.locable.com/uploads/resource/file/344673/thumb_17201275_10155017976535987_4303669837042923264_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110566/disneys-the-lion-king-experience">Disney&#39;s The Lion King Experience </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>ACTING STUDIO PRODUCTIONS PRESENTS
Disney&#39;s The Lion King Experience!
Directed by Erica Pet...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110572/quanah"><img data-src="http://cdn1.locable.com/uploads/resource/file/344679/thumb_Quanah-slide-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110572/quanah">Quanah</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
10:00PM
</div>
</div>
</div>
<p>A new musical written by and starring Country Music Legend Larry Gatlin.
April 28 – May 7, 2017
...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/112516/mothers-day-help-create-events"><img data-src="http://cdn0.locable.com/uploads/resource/file/352268/thumb_Glass_20Flared_20Bowls_20and_20Flowers.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/112516/mothers-day-help-create-events">Mother&#39;s Day Help-Create Events</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
06:00AM
</div>
</div>
</div>
<p>Celebrate Mother’s Day with fire and flames at Vetro Glassblowing Studio &amp; Gallery. Show your lov...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/111669/blue">Blue</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p> Do you need to plan a day out with your toddler but are looking for something engaging and enter...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113808/city-of-arlington-parks-dept-presents-food-truck-fridays"><img data-src="http://cdn0.locable.com/uploads/resource/file/357066/thumb_Food-Truck-Tuesday-2-262x187.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/113808/city-of-arlington-parks-dept-presents-food-truck-fridays">City of Arlington Parks Dept presents: Food Truck Fridays</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
02:00PM
</div>
</div>
</div>
<p>The good times and great food are rolling into Arlington, Texas once again for Spring 2017! The A...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108965/kendra-gives-back-to-carroll-education-foundation"><img data-src="http://cdn1.locable.com/uploads/resource/file/339106/thumb_2017carrolledfoundation-page-001.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108965/kendra-gives-back-to-carroll-education-foundation">Kendra Gives Back to Carroll Education Foundation</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
08:00PM
</div>
</div>
</div>
<p>Enjoy sips, sweets &amp; jewels from 5pm-8pm.
20% of all purchases go back to CEF!</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/111684/mayfest">Mayfest</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
</div>
</div>
</div>
<p> Covering 33 acres of the finest green space in downtown Fort Worth, Mayfest offers something for...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110566/disneys-the-lion-king-experience"><img data-src="http://cdn0.locable.com/uploads/resource/file/344673/thumb_17201275_10155017976535987_4303669837042923264_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110566/disneys-the-lion-king-experience">Disney&#39;s The Lion King Experience </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>ACTING STUDIO PRODUCTIONS PRESENTS
Disney&#39;s The Lion King Experience!
Directed by Erica Pet...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111332/party-on-"><img data-src="http://cdn3.locable.com/uploads/resource/file/347647/thumb_2016_20-_20DWS_20-_20mod.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111332/party-on-">PARTY ON!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:30PM
</div>
</div>
</div>
<p>Join us each Friday night for our weekly ballroom dance party! A great mix of ballroom, latin, c...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93653/roald-dahl-s-james-and-the-giant-peach"><img data-src="http://cdn1.locable.com/uploads/resource/file/275016/thumb_rsz_james_and_the_giant_peach.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93653/roald-dahl-s-james-and-the-giant-peach">ROALD DAHL’S JAMES AND THE GIANT PEACH</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>Young James Henry Trotter’s resilience is tested when he is sent off to live with his mean aunts,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110572/quanah"><img data-src="http://cdn0.locable.com/uploads/resource/file/344679/thumb_Quanah-slide-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110572/quanah">Quanah</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
10:00PM
</div>
</div>
</div>
<p>A new musical written by and starring Country Music Legend Larry Gatlin.
April 28 – May 7, 2017
...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113500/kiwanis-10th-anniversary-race-for-kids-5-k"><img data-src="http://cdn3.locable.com/uploads/resource/file/355517/thumb_96a8b7b3-2fc9-420f-bf68-17de831dcd81.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/113500/kiwanis-10th-anniversary-race-for-kids-5-k">Kiwanis 10th Anniversary Race for Kids 5 K</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30AM
—
10:00AM
</div>
</div>
</div>
<p>Celebrate a Decade of Giving with Carroll Education Foundation
Southlake Kiwanis is a non prof...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108946/kiwanis-run-4-kids-10th-anniversary-5k"><img data-src="http://cdn2.locable.com/uploads/resource/file/339089/thumb_Kiwanis_205k_202017_20logo.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108946/kiwanis-run-4-kids-10th-anniversary-5k">Kiwanis RUN 4 KIDS - 10th Anniversary 5K </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30AM
—
09:00AM
</div>
</div>
</div>
<p>Join Southlake Kiwanis to celebrate their Decade of Giving to kids. Sponsorships are available at...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/111879/cyclenation-dallas">CycleNation - Dallas </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>This unique stationary cycling experience is designed to help us continue our fight to reduce hea...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/111669/blue">Blue</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p> Do you need to plan a day out with your toddler but are looking for something engaging and enter...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111618/slow-flow-with-joseph-stingley"><img data-src="http://cdn0.locable.com/uploads/resource/file/349259/thumb_IMG_0018.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111618/slow-flow-with-joseph-stingley">Slow Flow with Joseph Stingley</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:30PM
</div>
</div>
</div>
<p>THe power of slow flow is a yoga workshop that allows you to get deeper in your yoga practice. Th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93649/blue"><img data-src="http://cdn1.locable.com/uploads/resource/file/275014/thumb_rsz_blue.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93649/blue">BLUE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>An all-new show that is perfect for short attention spans and the wee ones! This is a simple stor...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93656/roald-dahl-s-james-and-the-giant-peach"><img data-src="http://cdn0.locable.com/uploads/resource/file/275016/thumb_rsz_james_and_the_giant_peach.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93656/roald-dahl-s-james-and-the-giant-peach">ROALD DAHL’S JAMES AND THE GIANT PEACH</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>Young James Henry Trotter’s resilience is tested when he is sent off to live with his mean aunts,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112751/triple-crown-affair-at-lone-star-park"><img data-src="http://cdn1.locable.com/uploads/resource/file/353163/thumb_TrishBiddle_FirstCurve_20copy.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/112751/triple-crown-affair-at-lone-star-park">Triple Crown Affair at Lone Star Park</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
06:00PM
</div>
</div>
</div>
<p>Lavish buffet, complimentary wine and beer, live &amp; silent auctions
Live racing with simulcast ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93650/blue"><img data-src="http://cdn2.locable.com/uploads/resource/file/275014/thumb_rsz_blue.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93650/blue">BLUE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>An all-new show that is perfect for short attention spans and the wee ones! This is a simple stor...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93658/roald-dahl-s-james-and-the-giant-peach"><img data-src="http://cdn2.locable.com/uploads/resource/file/275016/thumb_rsz_james_and_the_giant_peach.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93658/roald-dahl-s-james-and-the-giant-peach">ROALD DAHL’S JAMES AND THE GIANT PEACH</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>Young James Henry Trotter’s resilience is tested when he is sent off to live with his mean aunts,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113496/-a-taste-of-art-hosted-by-grapevine-art-dealers-association"><img data-src="http://cdn3.locable.com/uploads/resource/file/355500/thumb_72-_20dpi_20-_20GADA_20image.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/113496/-a-taste-of-art-hosted-by-grapevine-art-dealers-association">&quot;A Taste of Art&quot; hosted by Grapevine Art Dealers Association</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
09:00PM
</div>
</div>
</div>
<p>Celebrating Grapevine’s artistic offerings and member galleries, the Grapevine Art Dealers Associ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113828/taste-of-art"><img data-src="http://cdn0.locable.com/uploads/resource/file/357225/thumb_GADA_20logo_5B1_5D.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/113828/taste-of-art">Taste of Art</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
09:00PM
</div>
</div>
</div>
<p>Celebrating Grapevine’s artistic offerings and member galleries, the Grapevine Art Dealers Associ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/111684/mayfest">Mayfest</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
</div>
</div>
</div>
<p> Covering 33 acres of the finest green space in downtown Fort Worth, Mayfest offers something for...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110566/disneys-the-lion-king-experience"><img data-src="http://cdn3.locable.com/uploads/resource/file/344673/thumb_17201275_10155017976535987_4303669837042923264_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110566/disneys-the-lion-king-experience">Disney&#39;s The Lion King Experience </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>ACTING STUDIO PRODUCTIONS PRESENTS
Disney&#39;s The Lion King Experience!
Directed by Erica Pet...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110572/quanah"><img data-src="http://cdn0.locable.com/uploads/resource/file/344679/thumb_Quanah-slide-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110572/quanah">Quanah</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
10:00PM
</div>
</div>
</div>
<p>A new musical written by and starring Country Music Legend Larry Gatlin.
April 28 – May 7, 2017
...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113371/beauty-in-bloom-at-the-2017-southlake-garden-tour"><img data-src="http://cdn3.locable.com/uploads/resource/file/355226/thumb_main_image_pexels-photo-62279.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/113371/beauty-in-bloom-at-the-2017-southlake-garden-tour">Beauty in Bloom at the 2017 Southlake Garden Tour </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>This spring, the Southlake Perennial Garden Society invites the community to savor the splendors ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112086/fort-worth-symphony-orchestra-family-concert"><img data-src="http://cdn0.locable.com/uploads/resource/file/351314/thumb_FWSO_May2017_web.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/112086/fort-worth-symphony-orchestra-family-concert">Fort Worth Symphony Orchestra Family Concert</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
</div>
</div>
</div>
<p>The Fort Worth Symphony Orchestra is coming to Southlake to host a concert for the entire family!...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93656/roald-dahl-s-james-and-the-giant-peach"><img data-src="http://cdn0.locable.com/uploads/resource/file/275016/thumb_rsz_james_and_the_giant_peach.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93656/roald-dahl-s-james-and-the-giant-peach">ROALD DAHL’S JAMES AND THE GIANT PEACH</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
</div>
</div>
</div>
<p>Young James Henry Trotter’s resilience is tested when he is sent off to live with his mean aunts,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/93658/roald-dahl-s-james-and-the-giant-peach"><img data-src="http://cdn3.locable.com/uploads/resource/file/275016/thumb_rsz_james_and_the_giant_peach.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/93658/roald-dahl-s-james-and-the-giant-peach">ROALD DAHL’S JAMES AND THE GIANT PEACH</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
</div>
</div>
</div>
<p>Young James Henry Trotter’s resilience is tested when he is sent off to live with his mean aunts,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110566/disneys-the-lion-king-experience"><img data-src="http://cdn1.locable.com/uploads/resource/file/344673/thumb_17201275_10155017976535987_4303669837042923264_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110566/disneys-the-lion-king-experience">Disney&#39;s The Lion King Experience </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>ACTING STUDIO PRODUCTIONS PRESENTS
Disney&#39;s The Lion King Experience!
Directed by Erica Pet...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110572/quanah"><img data-src="http://cdn3.locable.com/uploads/resource/file/344679/thumb_Quanah-slide-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/110572/quanah">Quanah</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
10:00PM
</div>
</div>
</div>
<p>A new musical written by and starring Country Music Legend Larry Gatlin.
April 28 – May 7, 2017
...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Featured Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/108946/kiwanis-run-4-kids-10th-anniversary-5k"><img data-src="http://cdn2.locable.com/uploads/resource/file/339089/thumb_Kiwanis_205k_202017_20logo.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108946/kiwanis-run-4-kids-10th-anniversary-5k">Kiwanis RUN 4 KIDS - 10th Anniversary 5K </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30AM
—
09:00AM
</div>
</div>
</div>
<p>Join Southlake Kiwanis to celebrate their Decade of Giving to kids. Sponsorships are available at...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>
<div class='images-sidebar clearfix'>
Read This Month's Digital Issue
<div data-configid="11912318/46341394" style="width:300px; height:205px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar", {responsive: true, keywords: ["articles", "article_support-the-cause-join-the-festivities-at-relay-for-life-southlake", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar_2", {responsive: true, keywords: ["articles", "article_support-the-cause-join-the-festivities-at-relay-for-life-southlake", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar_3", {responsive: true, keywords: ["articles", "article_support-the-cause-join-the-festivities-at-relay-for-life-southlake", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<a href="http://www.southlakestyle.com/pages/southlake-style-surveys"><img alt="" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/102431/medium_Web_20Poll.png" class="pull-left"></a>
</div>
<div class='images-sidebar clearfix'>
<div><a target="_blank"><img alt="" src="http://assets.locable.com.s3.amazonaws.com/uploads/resource/file/8429/join-directory-free-listing.png"></a></div>
</div>
<div class='images-sidebar clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSouthlakeStyleMag&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "snapshot", {responsive: true, keywords: ["articles", "article_support-the-cause-join-the-festivities-at-relay-for-life-southlake", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "snapshot_2", {responsive: true, keywords: ["articles", "article_support-the-cause-join-the-festivities-at-relay-for-life-southlake", "southlake-style"], softKeywords: true});</script>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/eat-drink">Eat+Drink</a></li>
<li><a href="/categories/health-beauty">Health+Beauty</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>
<li><a href="/categories/city-school">City+School</a></li>
<li><a href="/categories/dragon-pride">Dragon Pride</a></li>
</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/about">About Southlake Style</a></li>
<li><a href="/pages/web-editorial-calendar">Web Editorial Calendar</a></li>
<li><a href="/pages/top-docs-nomination">Top Docs Nomination!</a></li>
<li><a href="/pages/contact">Contact Us</a></li>
<li><a href="/pages/southlake-style-surveys">Southlake Style Surveys</a></li>
<li><a href="/pages/jobs">Job Openings</a></li>
<li><a href="/pages/travel-with-style-photo-contest">Travel with Style </a></li>
<li><a href="/pages/the-digital-issue">Our Digital Issue </a></li>
<li><a href="/pages/show-your-dragon-pride">Dragon Pride: Southlake&#39;s Sports Magazine </a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png"/>
Copyright Locable and Southlake Style
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/42ad712f-f5cb-46a1-a9be-5d4db1c65bae/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wNS0wMlQxNDo0ODoyNloiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvNDJhZDcxMmYtZjVjYi00NmExLWE5YmUtNWQ0ZGIxYzY1YmFlLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"p5RVD6OoZJwa1yVe5tqNtBfT3dk=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn3.locable.com/assets/application-12205736aa2aa04ddeae0a6f2855e257ffdecc2abc3bb813888a3a63b824d971.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<meta property="fb:admins" content="503413280"/>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=240860342723802";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.southlakestyle.com/2017/05/02/141130/support-the-cause-join-the-festivities-at-relay-for-life-southlake",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
</body>
</html>
