<!DOCTYPE html>
<html lang='en'>
<head>
<title>City of Southlake Welcomes New City Secretary | Southlake Style</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":3,"applicationTime":1927,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="City of Southlake Welcomes New City Secretary | Southlake Style"/><meta name="description" content="Carol Borges brings 21 years of experience in public service."/><meta property="og:description" content="Carol Borges brings 21 years of experience in public service."/><meta name="keywords" content="Life+Leisure, Today, City+School"/><meta name="ICMB" content=""/><link rel="canonical" href="http://www.southlakestyle.com/2017/08/04/151475/city-of-southlake-welcomes-new-city-secretary"/><meta property="og:url" content="http://www.southlakestyle.com/2017/08/04/151475/city-of-southlake-welcomes-new-city-secretary"/><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/389303/gallery_Screen_20Shot_202017-08-03_20at_2010.45.56_20AM.png?1501861952' property='og:image'>
<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="HoyRduQBewGv5eCFZ1RHKpkCFOoYd0wIgzJdJswhUqb+rhxatzPiqKQxOiQDgWwtDI5orTROXvpynQAsmHiv4A=="/>
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico"/>
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-b9ab1d6abd2323ba01c258f518d5116c48de6fe722ddbac7c9ae09e03f222464.css"/>
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css"/>
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-80660677-2', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>body{background-color:#ffffff;background-image:none;}a{color:#103b5c;}a:hover{color:#08a3eb;}h1,h2,h3,h4,h5,h6{font-family:source-sans-pro;}h1,h2,h3,h4,h5,h6{color:#103b5c;}h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover{color:#08a3eb;}#theme-outer{background-color:#fff;}#theme-header a{color:#145180;}#theme-header a:hover{background-color:#08a3eb;}#theme-menu div.navbar-default{border-bottom:none;}#theme-menu div.navbar-default{font-family:source-sans-pro,sans-serif;;}#theme-menu div.navbar-default{letter-spacing:0px;}#theme-menu div.navbar-default a:hover{color:#ffffff;}#theme-menu div.navbar-default a:hover{background-color:#103b5c;}#carousel-feature-articles .carousel-responsive-caption a{color:#ffffff;}</style>
<meta name="google-site-verification" content="X7FRjcH2uK5xQ4NwIO1yODajTeJNgpFLPKZX5WwJ6rM"/>
<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Neuton" rel="stylesheet">
<script src="//use.edgefonts.net/neuton;source-sans-pro.js"></script>
<style>.images-thumbnails .image-with-caption{border:none;}p,.media-body,#theme-calendar p{font-family:'Neuton',serif;font-size:16px;}h2,.article h3{text-transform:uppercase;}.text-right{font-family:source-sans-pro,sans-serif;}</style>
 
 
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 947667414;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/947667414/?guid=ON&amp;script=0"/>
</div>
</noscript>
</head>
<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png"/></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class='container' id='container'>
<div class='' id='theme-outer'>
<div id='theme-header'>
<ul class='list-inline'>
<li><a href="/pages/who-we-are">Who We Are </a></li>
<li><a href="/pages/about">About Southlake Style</a></li>
<li><a href="/pages/the-digital-issue">Our Digital Issue </a></li>
<li><a href="/pages/contact">Contact Us</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
</ul>
<h1><a href="/"><img alt="Southlake Style" src="http://cdn3.locable.com/uploads/logo_image/file/162/southlake-style-logo.png"/></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control"/>
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>
</div>
<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='category-1418-nav  ' data-toggle='category-1418'>
<a href="/categories/dragon-pride">Dragon Pride
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-648-nav  ' data-toggle='category-648'>
<a href="/categories/city-school">City+School
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='calendar-nav  ' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='directory-nav  ' data-toggle=''>
<a href="/businesses">Directory
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-90-nav  ' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-53-nav  ' data-toggle='category-53'>
<a href="/categories/eat-drink">Eat+Drink
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-420-nav  ' data-toggle='category-420'>
<a href="/categories/health-beauty">Health+Beauty
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-124-nav  ' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-105-nav  ' data-toggle='category-105'>
<a href="/categories/style">Style
<b class='caret hidden-xs hidden'></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2285, "pushdown", {responsive: true, keywords: ["articles", "article_city-of-southlake-welcomes-new-city-secretary", "southlake-style"], softKeywords: true});</script>
</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
City of Southlake Welcomes New City Secretary
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
Aug 04, 2017 07:52AM, Published by Audrey Sellers, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/city-school">City+School</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/389303/main_image_Screen_20Shot_202017-08-03_20at_2010.45.56_20AM.png?1501851453"/>
</div>
<script>broadstreet.zone_alias(2285, "sponsored", {responsive: true, keywords: ["articles", "article_city-of-southlake-welcomes-new-city-secretary\narticles", "article_city-of-southlake-welcomes-new-city-secretary", "southlake-style"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<p>The City of Southlake has
a new City Secretary. Carol Borges, current interim City Secretary, was
appointed to the position at the August 1 City Council meeting. Borges
previously worked as the Deputy City Secretary for Southlake. In her 21 years
of public service, Borges has worked closely with other city secretaries across
Texas.</p>
<p>“I am
honored and grateful for the opportunity to serve the Mayor, Council and
citizens of Southlake,” says Borges. “It is a privilege to be a part of such a
talented and professional group as the executive leadership team. I look
forward to a long tenure with the City.”</p>
</div>
<hr>
<div class="image-with-caption images-contain"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=clzem6fab&amp;p=oi&amp;m=1105866155362&amp;sit=mwprr9bgb&amp;f=ec3c40d1-0a58-4251-94b3-ed0ecf6a7725"><img alt="" src="//cdn3.locable.com/uploads/resource/file/86238/Southlake_20Style_20Email_20Optin_20Graphic.png"></a></div>
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.southlakestyle.com/2017/08/04/151475/city-of-southlake-welcomes-new-city-secretary' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Fri</span>
<br>
<strong>4</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Sat</span>
<br>
<strong>5</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sun</span>
<br>
<strong>6</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Mon</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Tue</span>
<br>
<strong>8</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Wed</span>
<br>
<strong>9</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Thu</span>
<br>
<strong>10</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn3.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120761/e-leighs-1st-annual-tent-sale"><img data-src="http://cdn3.locable.com/uploads/resource/file/387954/thumb_Texas-Tent-Sale-2017.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120761/e-leighs-1st-annual-tent-sale">E.Leigh&#39;s 1st Annual Tent Sale</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>Don&#39;t miss E.Leigh&#39;s 1st Annual Tent Sale! Shop thousands of items up to 90% OFF! Biggest sale of...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111798/summer-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/349886/thumb_20170324_150945.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111798/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>All summer long, and during other school breaks, we will be holding half day camps and week long ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111799/summer-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/349890/thumb_11709845_10204602572890300_8147093712851888820_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111799/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Throughout the year Art House provides art camps for ages 5-16. During school breaks, and through...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119804/athleta-girl-summer-camp-flykids">Athleta Girl Summer Camp - FlyKids </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>Our Athleta Girl Summer Camp wraps up with two free classes led by our friends at FlyKids Yoga! G...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/116584/bug-camp"><img data-src="http://cdn0.locable.com/uploads/resource/file/369377/thumb_bug_20campcsingle.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/116584/bug-camp">Bug Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
06:00PM
</div>
</div>
</div>
<p>Our Summer Day Camp provides a safe and fun environment for youngsters aged 6-15 to explore the w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119447/exhibit-milton-h-greene-women"><img data-src="http://cdn3.locable.com/uploads/resource/file/382752/thumb_unnamed.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119447/exhibit-milton-h-greene-women">Exhibit: Milton H. Greene: Women</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>May 13, 2017 – August 6, 2017
Born in New York in 1922, Milton Greene began taking pictures at...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119288/mansfield-area-marines-5th-annual-golf-tournament"><img data-src="http://cdn1.locable.com/uploads/resource/file/382188/thumb_Golf_20Tournament.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119288/mansfield-area-marines-5th-annual-golf-tournament">Mansfield Area Marines 5th Annual Golf Tournament</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
07:00PM
</div>
</div>
</div>
<p>On Friday, August 4th the Mansfield Area Marine will be hosting it&#39;s 5th Annual Golf Tournament a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117893/urban-foodies-camp-deep-in-the-heart"><img data-src="http://cdn1.locable.com/uploads/resource/file/374636/thumb_UF_20Deep_20in_20the_20Heart.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117893/urban-foodies-camp-deep-in-the-heart">Urban Foodies Camp: Deep in the Heart</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
05:00PM
</div>
</div>
</div>
<p>Join us as we taste our way around the city and tour Southlake’s finest food vendors, restaurants...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111332/party-on-"><img data-src="http://cdn3.locable.com/uploads/resource/file/347647/thumb_2016_20-_20DWS_20-_20mod.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111332/party-on-">PARTY ON!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:30PM
</div>
</div>
</div>
<p>Join us each Friday night for our weekly ballroom dance party! A great mix of ballroom, latin, c...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120583/the-bodyguard">The Bodyguard</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>Bring a date and try not to scream during the performance of “The Bodyguard,” a romantic thriller...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120576/beehive-the-60s-musical">Beehive: the 60s musical </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>There’s a lot of buzz going on right now about “Beehive: The 60s Musical” running this summer at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120412/arlington-black-chamber-jamaican-independence-day-mixer"><img data-src="http://cdn2.locable.com/uploads/resource/file/385927/thumb_ABCC_20Reggae_20Mixer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120412/arlington-black-chamber-jamaican-independence-day-mixer">Arlington Black Chamber Jamaican Independence Day Mixer</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:00PM
</div>
</div>
</div>
<p>Calling ALL Business Owners, Entrepreneurs, Nonprofits, Contractors, &amp; Side Hustlas!! It&#39;s time f...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/114914/2017-mansfield-farmers-market"><img data-src="http://cdn0.locable.com/uploads/resource/file/362043/thumb_unnamed_20_13_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/114914/2017-mansfield-farmers-market">2017 Mansfield Farmers Market</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
01:00PM
</div>
</div>
</div>
<p>In continuous operation since 2004, the Mansfield Farmers Market has experienced a renaissance in...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn3.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120761/e-leighs-1st-annual-tent-sale"><img data-src="http://cdn2.locable.com/uploads/resource/file/387954/thumb_Texas-Tent-Sale-2017.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120761/e-leighs-1st-annual-tent-sale">E.Leigh&#39;s 1st Annual Tent Sale</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>Don&#39;t miss E.Leigh&#39;s 1st Annual Tent Sale! Shop thousands of items up to 90% OFF! Biggest sale of...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/115989/medallion-help-create-school-is-out-"><img data-src="http://cdn1.locable.com/uploads/resource/file/365925/thumb_Medallion_20Help_20Create_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/115989/medallion-help-create-school-is-out-">Medallion Help-Create - School is Out!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>Hip, hip, hooray! School is out for summer! Vetro is celebrating summer break with fire and flame...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/116584/bug-camp"><img data-src="http://cdn3.locable.com/uploads/resource/file/369377/thumb_bug_20campcsingle.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/116584/bug-camp">Bug Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
06:00PM
</div>
</div>
</div>
<p>Our Summer Day Camp provides a safe and fun environment for youngsters aged 6-15 to explore the w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119447/exhibit-milton-h-greene-women"><img data-src="http://cdn2.locable.com/uploads/resource/file/382752/thumb_unnamed.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119447/exhibit-milton-h-greene-women">Exhibit: Milton H. Greene: Women</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>May 13, 2017 – August 6, 2017
Born in New York in 1922, Milton Greene began taking pictures at...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119370/grand-opening-for-gameday-at-the-gift-store"><img data-src="http://cdn1.locable.com/uploads/resource/file/382625/thumb_Hi-Res_20File.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119370/grand-opening-for-gameday-at-the-gift-store">Grand Opening For GAMEDAY at The Gift Store</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>We are excited to announce our new storefront, GAMEDAY at The Gift Store, will open on Saturday, ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117461/brunch-time-"><img data-src="http://cdn0.locable.com/uploads/resource/file/372431/thumb_gojilunch.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117461/brunch-time-">Brunch Time!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>Watch our resident critters enjoy their Brunch every Saturday at 10am! Our arachnids and amphibia...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120158/trinity-river-distillery-cornhole-tournament"><img data-src="http://cdn1.locable.com/uploads/resource/file/384981/thumb_TRD_Cornhole2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120158/trinity-river-distillery-cornhole-tournament">Trinity River Distillery Cornhole Tournament </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Fort Worth-based Trinity River Distillery, the makers of the award-winning Texas Silver Star Whis...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120245/trinity-river-distillery-cornhole-tournament">Trinity River Distillery Cornhole Tournament </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Fort Worth-based Trinity River Distillery, the makers of the award-winning Texas Silver Star Whis...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120576/beehive-the-60s-musical">Beehive: the 60s musical </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>There’s a lot of buzz going on right now about “Beehive: The 60s Musical” running this summer at ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120583/the-bodyguard">The Bodyguard</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>Bring a date and try not to scream during the performance of “The Bodyguard,” a romantic thriller...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn1.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119448/exhibit-milton-h-greene-women"><img data-src="http://cdn0.locable.com/uploads/resource/file/382752/thumb_unnamed.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119448/exhibit-milton-h-greene-women">Exhibit: Milton H. Greene: Women</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
05:00PM
</div>
</div>
</div>
<p>May 13, 2017 – August 6, 2017
Born in New York in 1922, Milton Greene began taking pictures at...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn2.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/115442/hogwarts-school-of-yoga-morning-session">Hogwarts School of Yoga - Morning Session</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>All Muggles Welcome! A week of wizardry, potions, charms and Harry Potter-influenced yoga poses w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111798/summer-art-camps"><img data-src="http://cdn3.locable.com/uploads/resource/file/349886/thumb_20170324_150945.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111798/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>All summer long, and during other school breaks, we will be holding half day camps and week long ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111799/summer-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/349890/thumb_11709845_10204602572890300_8147093712851888820_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111799/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Throughout the year Art House provides art camps for ages 5-16. During school breaks, and through...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/115443/hogwarts-school-of-yoga-afternoon-session">Hogwarts School of Yoga - Afternoon Session</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>All Muggles Welcome! A week of wizardry, potions, charms and Harry Potter-influenced yoga poses w...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn0.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/115442/hogwarts-school-of-yoga-morning-session">Hogwarts School of Yoga - Morning Session</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>All Muggles Welcome! A week of wizardry, potions, charms and Harry Potter-influenced yoga poses w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111798/summer-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/349886/thumb_20170324_150945.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111798/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>All summer long, and during other school breaks, we will be holding half day camps and week long ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111799/summer-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/349890/thumb_11709845_10204602572890300_8147093712851888820_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111799/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Throughout the year Art House provides art camps for ages 5-16. During school breaks, and through...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/115443/hogwarts-school-of-yoga-afternoon-session">Hogwarts School of Yoga - Afternoon Session</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>All Muggles Welcome! A week of wizardry, potions, charms and Harry Potter-influenced yoga poses w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118556/-stem-cells-the-future-is-now-"><img data-src="http://cdn1.locable.com/uploads/resource/file/378601/thumb_DrGamanHS_Print.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/118556/-stem-cells-the-future-is-now-">“Stem Cells – The Future is NOW”</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Walter Gaman. MD, from Executive Medicine of Texas will provide great insight into stem cells and...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120875/fusion-academy-open-house">Fusion Academy Open House</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>Fusion Academy is a private school for students in grades 6th-12th that offers one student to one...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn2.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/115442/hogwarts-school-of-yoga-morning-session">Hogwarts School of Yoga - Morning Session</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>All Muggles Welcome! A week of wizardry, potions, charms and Harry Potter-influenced yoga poses w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111798/summer-art-camps"><img data-src="http://cdn0.locable.com/uploads/resource/file/349886/thumb_20170324_150945.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111798/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>All summer long, and during other school breaks, we will be holding half day camps and week long ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111799/summer-art-camps"><img data-src="http://cdn3.locable.com/uploads/resource/file/349890/thumb_11709845_10204602572890300_8147093712851888820_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111799/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Throughout the year Art House provides art camps for ages 5-16. During school breaks, and through...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120174/adventure-days-for-kids"><img data-src="http://cdn1.locable.com/uploads/resource/file/385029/thumb_ShowImage.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120174/adventure-days-for-kids">Adventure Days for Kids</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>Loyd Park hosts Adventure Days as the perfect way to introduce children to nature and outdoor exp...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/115443/hogwarts-school-of-yoga-afternoon-session">Hogwarts School of Yoga - Afternoon Session</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>All Muggles Welcome! A week of wizardry, potions, charms and Harry Potter-influenced yoga poses w...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn0.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/115442/hogwarts-school-of-yoga-morning-session">Hogwarts School of Yoga - Morning Session</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>All Muggles Welcome! A week of wizardry, potions, charms and Harry Potter-influenced yoga poses w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111798/summer-art-camps"><img data-src="http://cdn1.locable.com/uploads/resource/file/349886/thumb_20170324_150945.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111798/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>All summer long, and during other school breaks, we will be holding half day camps and week long ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111799/summer-art-camps"><img data-src="http://cdn0.locable.com/uploads/resource/file/349890/thumb_11709845_10204602572890300_8147093712851888820_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111799/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Throughout the year Art House provides art camps for ages 5-16. During school breaks, and through...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120174/adventure-days-for-kids"><img data-src="http://cdn2.locable.com/uploads/resource/file/385029/thumb_ShowImage.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120174/adventure-days-for-kids">Adventure Days for Kids</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>Loyd Park hosts Adventure Days as the perfect way to introduce children to nature and outdoor exp...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/115443/hogwarts-school-of-yoga-afternoon-session">Hogwarts School of Yoga - Afternoon Session</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>All Muggles Welcome! A week of wizardry, potions, charms and Harry Potter-influenced yoga poses w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120576/beehive-the-60s-musical">Beehive: the 60s musical </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>There’s a lot of buzz going on right now about “Beehive: The 60s Musical” running this summer at ...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn3.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120761/e-leighs-1st-annual-tent-sale"><img data-src="http://cdn3.locable.com/uploads/resource/file/387954/thumb_Texas-Tent-Sale-2017.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120761/e-leighs-1st-annual-tent-sale">E.Leigh&#39;s 1st Annual Tent Sale</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>Don&#39;t miss E.Leigh&#39;s 1st Annual Tent Sale! Shop thousands of items up to 90% OFF! Biggest sale of...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111798/summer-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/349886/thumb_20170324_150945.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111798/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>All summer long, and during other school breaks, we will be holding half day camps and week long ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111799/summer-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/349890/thumb_11709845_10204602572890300_8147093712851888820_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111799/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Throughout the year Art House provides art camps for ages 5-16. During school breaks, and through...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119804/athleta-girl-summer-camp-flykids">Athleta Girl Summer Camp - FlyKids </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>Our Athleta Girl Summer Camp wraps up with two free classes led by our friends at FlyKids Yoga! G...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/116584/bug-camp"><img data-src="http://cdn0.locable.com/uploads/resource/file/369377/thumb_bug_20campcsingle.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/116584/bug-camp">Bug Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
06:00PM
</div>
</div>
</div>
<p>Our Summer Day Camp provides a safe and fun environment for youngsters aged 6-15 to explore the w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119447/exhibit-milton-h-greene-women"><img data-src="http://cdn3.locable.com/uploads/resource/file/382752/thumb_unnamed.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119447/exhibit-milton-h-greene-women">Exhibit: Milton H. Greene: Women</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>May 13, 2017 – August 6, 2017
Born in New York in 1922, Milton Greene began taking pictures at...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119288/mansfield-area-marines-5th-annual-golf-tournament"><img data-src="http://cdn1.locable.com/uploads/resource/file/382188/thumb_Golf_20Tournament.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119288/mansfield-area-marines-5th-annual-golf-tournament">Mansfield Area Marines 5th Annual Golf Tournament</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
07:00PM
</div>
</div>
</div>
<p>On Friday, August 4th the Mansfield Area Marine will be hosting it&#39;s 5th Annual Golf Tournament a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117893/urban-foodies-camp-deep-in-the-heart"><img data-src="http://cdn1.locable.com/uploads/resource/file/374636/thumb_UF_20Deep_20in_20the_20Heart.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117893/urban-foodies-camp-deep-in-the-heart">Urban Foodies Camp: Deep in the Heart</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
05:00PM
</div>
</div>
</div>
<p>Join us as we taste our way around the city and tour Southlake’s finest food vendors, restaurants...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111332/party-on-"><img data-src="http://cdn3.locable.com/uploads/resource/file/347647/thumb_2016_20-_20DWS_20-_20mod.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111332/party-on-">PARTY ON!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:30PM
</div>
</div>
</div>
<p>Join us each Friday night for our weekly ballroom dance party! A great mix of ballroom, latin, c...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120576/beehive-the-60s-musical">Beehive: the 60s musical </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>There’s a lot of buzz going on right now about “Beehive: The 60s Musical” running this summer at ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120583/the-bodyguard">The Bodyguard</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>Bring a date and try not to scream during the performance of “The Bodyguard,” a romantic thriller...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120412/arlington-black-chamber-jamaican-independence-day-mixer"><img data-src="http://cdn2.locable.com/uploads/resource/file/385927/thumb_ABCC_20Reggae_20Mixer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120412/arlington-black-chamber-jamaican-independence-day-mixer">Arlington Black Chamber Jamaican Independence Day Mixer</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:00PM
</div>
</div>
</div>
<p>Calling ALL Business Owners, Entrepreneurs, Nonprofits, Contractors, &amp; Side Hustlas!! It&#39;s time f...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114914/2017-mansfield-farmers-market"><img data-src="http://cdn0.locable.com/uploads/resource/file/362043/thumb_unnamed_20_13_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/114914/2017-mansfield-farmers-market">2017 Mansfield Farmers Market</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
01:00PM
</div>
</div>
</div>
<p>In continuous operation since 2004, the Mansfield Farmers Market has experienced a renaissance in...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn3.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120761/e-leighs-1st-annual-tent-sale"><img data-src="http://cdn2.locable.com/uploads/resource/file/387954/thumb_Texas-Tent-Sale-2017.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120761/e-leighs-1st-annual-tent-sale">E.Leigh&#39;s 1st Annual Tent Sale</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>Don&#39;t miss E.Leigh&#39;s 1st Annual Tent Sale! Shop thousands of items up to 90% OFF! Biggest sale of...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/115989/medallion-help-create-school-is-out-"><img data-src="http://cdn1.locable.com/uploads/resource/file/365925/thumb_Medallion_20Help_20Create_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/115989/medallion-help-create-school-is-out-">Medallion Help-Create - School is Out!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>Hip, hip, hooray! School is out for summer! Vetro is celebrating summer break with fire and flame...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/116584/bug-camp"><img data-src="http://cdn3.locable.com/uploads/resource/file/369377/thumb_bug_20campcsingle.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/116584/bug-camp">Bug Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
06:00PM
</div>
</div>
</div>
<p>Our Summer Day Camp provides a safe and fun environment for youngsters aged 6-15 to explore the w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119447/exhibit-milton-h-greene-women"><img data-src="http://cdn2.locable.com/uploads/resource/file/382752/thumb_unnamed.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119447/exhibit-milton-h-greene-women">Exhibit: Milton H. Greene: Women</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>May 13, 2017 – August 6, 2017
Born in New York in 1922, Milton Greene began taking pictures at...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119370/grand-opening-for-gameday-at-the-gift-store"><img data-src="http://cdn1.locable.com/uploads/resource/file/382625/thumb_Hi-Res_20File.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119370/grand-opening-for-gameday-at-the-gift-store">Grand Opening For GAMEDAY at The Gift Store</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>We are excited to announce our new storefront, GAMEDAY at The Gift Store, will open on Saturday, ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117461/brunch-time-"><img data-src="http://cdn0.locable.com/uploads/resource/file/372431/thumb_gojilunch.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117461/brunch-time-">Brunch Time!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>Watch our resident critters enjoy their Brunch every Saturday at 10am! Our arachnids and amphibia...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120158/trinity-river-distillery-cornhole-tournament"><img data-src="http://cdn1.locable.com/uploads/resource/file/384981/thumb_TRD_Cornhole2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120158/trinity-river-distillery-cornhole-tournament">Trinity River Distillery Cornhole Tournament </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Fort Worth-based Trinity River Distillery, the makers of the award-winning Texas Silver Star Whis...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120245/trinity-river-distillery-cornhole-tournament">Trinity River Distillery Cornhole Tournament </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Fort Worth-based Trinity River Distillery, the makers of the award-winning Texas Silver Star Whis...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120576/beehive-the-60s-musical">Beehive: the 60s musical </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>There’s a lot of buzz going on right now about “Beehive: The 60s Musical” running this summer at ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120583/the-bodyguard">The Bodyguard</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>Bring a date and try not to scream during the performance of “The Bodyguard,” a romantic thriller...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn1.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119448/exhibit-milton-h-greene-women"><img data-src="http://cdn0.locable.com/uploads/resource/file/382752/thumb_unnamed.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119448/exhibit-milton-h-greene-women">Exhibit: Milton H. Greene: Women</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
05:00PM
</div>
</div>
</div>
<p>May 13, 2017 – August 6, 2017
Born in New York in 1922, Milton Greene began taking pictures at...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn2.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/115442/hogwarts-school-of-yoga-morning-session">Hogwarts School of Yoga - Morning Session</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>All Muggles Welcome! A week of wizardry, potions, charms and Harry Potter-influenced yoga poses w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111798/summer-art-camps"><img data-src="http://cdn3.locable.com/uploads/resource/file/349886/thumb_20170324_150945.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111798/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>All summer long, and during other school breaks, we will be holding half day camps and week long ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111799/summer-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/349890/thumb_11709845_10204602572890300_8147093712851888820_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111799/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Throughout the year Art House provides art camps for ages 5-16. During school breaks, and through...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/115443/hogwarts-school-of-yoga-afternoon-session">Hogwarts School of Yoga - Afternoon Session</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>All Muggles Welcome! A week of wizardry, potions, charms and Harry Potter-influenced yoga poses w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn0.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/115442/hogwarts-school-of-yoga-morning-session">Hogwarts School of Yoga - Morning Session</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>All Muggles Welcome! A week of wizardry, potions, charms and Harry Potter-influenced yoga poses w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111798/summer-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/349886/thumb_20170324_150945.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111798/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>All summer long, and during other school breaks, we will be holding half day camps and week long ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111799/summer-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/349890/thumb_11709845_10204602572890300_8147093712851888820_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111799/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Throughout the year Art House provides art camps for ages 5-16. During school breaks, and through...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/115443/hogwarts-school-of-yoga-afternoon-session">Hogwarts School of Yoga - Afternoon Session</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>All Muggles Welcome! A week of wizardry, potions, charms and Harry Potter-influenced yoga poses w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118556/-stem-cells-the-future-is-now-"><img data-src="http://cdn1.locable.com/uploads/resource/file/378601/thumb_DrGamanHS_Print.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/118556/-stem-cells-the-future-is-now-">“Stem Cells – The Future is NOW”</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Walter Gaman. MD, from Executive Medicine of Texas will provide great insight into stem cells and...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120875/fusion-academy-open-house">Fusion Academy Open House</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>Fusion Academy is a private school for students in grades 6th-12th that offers one student to one...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn2.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/115442/hogwarts-school-of-yoga-morning-session">Hogwarts School of Yoga - Morning Session</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>All Muggles Welcome! A week of wizardry, potions, charms and Harry Potter-influenced yoga poses w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111798/summer-art-camps"><img data-src="http://cdn0.locable.com/uploads/resource/file/349886/thumb_20170324_150945.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111798/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>All summer long, and during other school breaks, we will be holding half day camps and week long ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111799/summer-art-camps"><img data-src="http://cdn3.locable.com/uploads/resource/file/349890/thumb_11709845_10204602572890300_8147093712851888820_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111799/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Throughout the year Art House provides art camps for ages 5-16. During school breaks, and through...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120174/adventure-days-for-kids"><img data-src="http://cdn1.locable.com/uploads/resource/file/385029/thumb_ShowImage.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120174/adventure-days-for-kids">Adventure Days for Kids</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>Loyd Park hosts Adventure Days as the perfect way to introduce children to nature and outdoor exp...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/115443/hogwarts-school-of-yoga-afternoon-session">Hogwarts School of Yoga - Afternoon Session</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>All Muggles Welcome! A week of wizardry, potions, charms and Harry Potter-influenced yoga poses w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn0.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/115442/hogwarts-school-of-yoga-morning-session">Hogwarts School of Yoga - Morning Session</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>All Muggles Welcome! A week of wizardry, potions, charms and Harry Potter-influenced yoga poses w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111798/summer-art-camps"><img data-src="http://cdn1.locable.com/uploads/resource/file/349886/thumb_20170324_150945.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111798/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>All summer long, and during other school breaks, we will be holding half day camps and week long ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111799/summer-art-camps"><img data-src="http://cdn0.locable.com/uploads/resource/file/349890/thumb_11709845_10204602572890300_8147093712851888820_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111799/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Throughout the year Art House provides art camps for ages 5-16. During school breaks, and through...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120174/adventure-days-for-kids"><img data-src="http://cdn2.locable.com/uploads/resource/file/385029/thumb_ShowImage.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120174/adventure-days-for-kids">Adventure Days for Kids</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>Loyd Park hosts Adventure Days as the perfect way to introduce children to nature and outdoor exp...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/115443/hogwarts-school-of-yoga-afternoon-session">Hogwarts School of Yoga - Afternoon Session</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>All Muggles Welcome! A week of wizardry, potions, charms and Harry Potter-influenced yoga poses w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120576/beehive-the-60s-musical">Beehive: the 60s musical </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>There’s a lot of buzz going on right now about “Beehive: The 60s Musical” running this summer at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn1.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111798/summer-art-camps"><img data-src="http://cdn0.locable.com/uploads/resource/file/349886/thumb_20170324_150945.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111798/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>All summer long, and during other school breaks, we will be holding half day camps and week long ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111799/summer-art-camps"><img data-src="http://cdn1.locable.com/uploads/resource/file/349890/thumb_11709845_10204602572890300_8147093712851888820_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111799/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Throughout the year Art House provides art camps for ages 5-16. During school breaks, and through...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119808/athleta-girl-summer-camp-flykids">Athleta Girl Summer Camp - FlyKids </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>Our Athleta Girl Summer Camp wraps up with two free classes led by our friends at FlyKids Yoga! G...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111332/party-on-"><img data-src="http://cdn1.locable.com/uploads/resource/file/347647/thumb_2016_20-_20DWS_20-_20mod.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111332/party-on-">PARTY ON!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:30PM
</div>
</div>
</div>
<p>Join us each Friday night for our weekly ballroom dance party! A great mix of ballroom, latin, c...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120576/beehive-the-60s-musical">Beehive: the 60s musical </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>There’s a lot of buzz going on right now about “Beehive: The 60s Musical” running this summer at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114914/2017-mansfield-farmers-market"><img data-src="http://cdn1.locable.com/uploads/resource/file/362043/thumb_unnamed_20_13_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/114914/2017-mansfield-farmers-market">2017 Mansfield Farmers Market</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
01:00PM
</div>
</div>
</div>
<p>In continuous operation since 2004, the Mansfield Farmers Market has experienced a renaissance in...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn3.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119914/misds-back-to-school-bash-2017"><img data-src="http://cdn2.locable.com/uploads/resource/file/383551/thumb_unnamed.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119914/misds-back-to-school-bash-2017">MISD&#39;s Back-to-School Bash 2017</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
01:00PM
</div>
</div>
</div>
<p>Mansfield ISD is excited to host its second annual Back-to-School Bash, which will be held on Sat...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119789/complimentary-sports-school-physicals"><img data-src="http://cdn0.locable.com/uploads/resource/file/383149/thumb_Logo_207-12-17.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119789/complimentary-sports-school-physicals">Complimentary Sports/School Physicals</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
11:00AM
</div>
</div>
</div>
<p>TiOS is offering complimentary sports/school physicals Saturday 7/15/2017 and Saturday 8/12/17 fr...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117461/brunch-time-"><img data-src="http://cdn3.locable.com/uploads/resource/file/372431/thumb_gojilunch.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117461/brunch-time-">Brunch Time!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>Watch our resident critters enjoy their Brunch every Saturday at 10am! Our arachnids and amphibia...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120158/trinity-river-distillery-cornhole-tournament"><img data-src="http://cdn3.locable.com/uploads/resource/file/384981/thumb_TRD_Cornhole2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120158/trinity-river-distillery-cornhole-tournament">Trinity River Distillery Cornhole Tournament </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Fort Worth-based Trinity River Distillery, the makers of the award-winning Texas Silver Star Whis...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120245/trinity-river-distillery-cornhole-tournament">Trinity River Distillery Cornhole Tournament </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Fort Worth-based Trinity River Distillery, the makers of the award-winning Texas Silver Star Whis...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120863/mansfield-open-house-"><img data-src="http://cdn2.locable.com/uploads/resource/file/388554/thumb_unnamed.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120863/mansfield-open-house-">Mansfield Open House!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
05:00PM
</div>
</div>
</div>
<p>Cutting Edge Pediatric Therapy invites you to our open house! We want our families and new famili...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120576/beehive-the-60s-musical">Beehive: the 60s musical </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>There’s a lot of buzz going on right now about “Beehive: The 60s Musical” running this summer at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn3.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120787/attention-jazz-musicians-fans-2nd-sunday-jazz-jam"><img data-src="http://cdn1.locable.com/uploads/resource/file/298512/thumb_1_20_3__20-_20Copy_20-_20Copy_20-_20Copy.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120787/attention-jazz-musicians-fans-2nd-sunday-jazz-jam">Attention Jazz Musicians &amp; Fans - 2nd Sunday Jazz Jam</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
07:00PM
</div>
</div>
</div>
<p>If you enjoy playing or singing or just listening to Jazz in a quiet setting while having a glass...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn0.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111798/summer-art-camps"><img data-src="http://cdn3.locable.com/uploads/resource/file/349886/thumb_20170324_150945.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111798/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>All summer long, and during other school breaks, we will be holding half day camps and week long ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111799/summer-art-camps"><img data-src="http://cdn1.locable.com/uploads/resource/file/349890/thumb_11709845_10204602572890300_8147093712851888820_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111799/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Throughout the year Art House provides art camps for ages 5-16. During school breaks, and through...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn3.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111798/summer-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/349886/thumb_20170324_150945.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111798/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>All summer long, and during other school breaks, we will be holding half day camps and week long ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111799/summer-art-camps"><img data-src="http://cdn0.locable.com/uploads/resource/file/349890/thumb_11709845_10204602572890300_8147093712851888820_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111799/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Throughout the year Art House provides art camps for ages 5-16. During school breaks, and through...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn3.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111798/summer-art-camps"><img data-src="http://cdn0.locable.com/uploads/resource/file/349886/thumb_20170324_150945.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111798/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>All summer long, and during other school breaks, we will be holding half day camps and week long ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111799/summer-art-camps"><img data-src="http://cdn2.locable.com/uploads/resource/file/349890/thumb_11709845_10204602572890300_8147093712851888820_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111799/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Throughout the year Art House provides art camps for ages 5-16. During school breaks, and through...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn2.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111798/summer-art-camps"><img data-src="http://cdn1.locable.com/uploads/resource/file/349886/thumb_20170324_150945.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111798/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>All summer long, and during other school breaks, we will be holding half day camps and week long ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111799/summer-art-camps"><img data-src="http://cdn3.locable.com/uploads/resource/file/349890/thumb_11709845_10204602572890300_8147093712851888820_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111799/summer-art-camps">Summer Art Camps</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>Throughout the year Art House provides art camps for ages 5-16. During school breaks, and through...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120862/-window-to-the-world-by-rosemary-riddle-achelpohl-artist-s-show-reception"><img data-src="http://cdn2.locable.com/uploads/resource/file/388553/thumb_Dallas_20Events_20Rosemary_20-_201600_20x_201200.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120862/-window-to-the-world-by-rosemary-riddle-achelpohl-artist-s-show-reception">“Window to the World” by Rosemary Riddle-Achelpohl Artist’s Show &amp; Reception </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120576/beehive-the-60s-musical">Beehive: the 60s musical </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>There’s a lot of buzz going on right now about “Beehive: The 60s Musical” running this summer at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117794/swim4elise-drowning-prevention-community-outreach"><img data-src="http://cdn2.locable.com/uploads/resource/file/374073/thumb_Swim4Elise_20Newsletter_20Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117794/swim4elise-drowning-prevention-community-outreach">Swim4Elise Drowning Prevention Community Outreach</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>In honor of Elise Cerami, an avid swimmer who drowned during swim practice last June, Swim4Elise ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120862/-window-to-the-world-by-rosemary-riddle-achelpohl-artist-s-show-reception"><img data-src="http://cdn0.locable.com/uploads/resource/file/388553/thumb_Dallas_20Events_20Rosemary_20-_201600_20x_201200.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120862/-window-to-the-world-by-rosemary-riddle-achelpohl-artist-s-show-reception">“Window to the World” by Rosemary Riddle-Achelpohl Artist’s Show &amp; Reception </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>You are invited
FEATURED ARTIST’S SHOW and RECEPTION
Giddens Gallery of Fine Art in Grapevine
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119930/slamfest-north-texas-skateboarding-local-arts-music-festival"><img data-src="http://cdn3.locable.com/uploads/resource/file/383606/thumb_SLAMFEST-TEASER.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119930/slamfest-north-texas-skateboarding-local-arts-music-festival">Slamfest: North Texas Skateboarding Local Arts &amp; Music Festival</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
11:00PM
</div>
</div>
</div>
<p>Today, Central Track is proud to announce that we’ve teamed up with the Action Park crew and the ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111332/party-on-"><img data-src="http://cdn0.locable.com/uploads/resource/file/347647/thumb_2016_20-_20DWS_20-_20mod.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111332/party-on-">PARTY ON!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:30PM
</div>
</div>
</div>
<p>Join us each Friday night for our weekly ballroom dance party! A great mix of ballroom, latin, c...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/120576/beehive-the-60s-musical">Beehive: the 60s musical </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>There’s a lot of buzz going on right now about “Beehive: The 60s Musical” running this summer at ...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>
<div class='images-sidebar clearfix'>
<div class="image-with-caption"><a href="http://www.southlakestyle.com/businesses"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/382808/SS_20DIRECTORY_20ad.jpg"></a></div>
</div>
<div class='images-sidebar clearfix'>
AUGUST DIGITAL EDITION
<div data-configid="11912318/51773837" style="width:300px; height:195px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar", {responsive: true, keywords: ["articles", "article_city-of-southlake-welcomes-new-city-secretary", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar_2", {responsive: true, keywords: ["articles", "article_city-of-southlake-welcomes-new-city-secretary", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "sidebar_3", {responsive: true, keywords: ["articles", "article_city-of-southlake-welcomes-new-city-secretary", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
STAY CONNECTED
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSouthlakeStyleMag&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:600px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>
FOLLOW US ON INSTAGRAM
 
<iframe src="https://snapwidget.com/embed/399954" class="snapwidget-widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:300px; height:390px"></iframe>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "snapshot", {responsive: true, keywords: ["articles", "article_city-of-southlake-welcomes-new-city-secretary", "southlake-style"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2285, "snapshot_2", {responsive: true, keywords: ["articles", "article_city-of-southlake-welcomes-new-city-secretary", "southlake-style"], softKeywords: true});</script>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/eat-drink">Eat+Drink</a></li>
<li><a href="/categories/health-beauty">Health+Beauty</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>
<li><a href="/categories/city-school">City+School</a></li>
<li><a href="/categories/style">Style</a></li>
<li><a href="/categories/dragon-pride">Dragon Pride</a></li>
</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/about">About Southlake Style</a></li>
<li><a href="/pages/web-editorial-calendar">Web Editorial Calendar</a></li>
<li><a href="/pages/top-docs-nomination">Top Docs Nomination!</a></li>
<li><a href="/pages/southlake-style-surveys">Southlake Style Surveys</a></li>
<li><a href="/pages/the-digital-issue">Our Digital Issue </a></li>
<li><a href="/pages/show-your-dragon-pride">Dragon Pride: Southlake&#39;s Sports Magazine </a></li>
<li><a href="/pages/jobs">Job Openings</a></li>
<li><a href="/pages/travel-with-style-photo-contest">Travel with Style </a></li>
<li><a href="/pages/contact">Contact Us</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png"/>
Copyright Locable and Southlake Style
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/d009384f-8a2c-45de-82f9-1ae4da5dcf3e/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wOC0wNFQxNjo1MjozM1oiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvZDAwOTM4NGYtOGEyYy00NWRlLTgyZjktMWFlNGRhNWRjZjNlLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"m2BGDbCbWZ6hFft1a6aVRF3VZBU=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<meta property="fb:admins" content="503413280"/>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=240860342723802";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.southlakestyle.com/2017/08/04/151475/city-of-southlake-welcomes-new-city-secretary",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
</body>
</html>
