<!DOCTYPE html>
<html lang='en'>
<head>
<title>Home Style | Southlake Style</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":2,"applicationTime":301,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Home Style | Southlake Style" /><meta name="description" content="Tile Trends!" /><meta property="og:description" content="Tile Trends!" /><meta name="keywords" content="In Print, Life+Leisure, Today" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.southlakestyle.com/2017/10/20/157912/home-style" /><meta property="og:url" content="http://www.southlakestyle.com/2017/10/20/157912/home-style" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/411125/gallery_briggs_34326_12.jpeg?1508516982' property='og:image'>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="zak3Dxm1Js/InzRaLOzWi2aGLdOXNwH/Zc+nc02jqT/g6FdHh53Dy18HbWHnLnATly04i0FY1B4K1vi/SaHIqg==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn3.locable.com/assets/application-b947632f251db3db5bbeb0b2ba78705bf741864e34e5e3aeb0e8bcf1c117eaea.css" />
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-80660677-2', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  body { background-color: #ffffff; background-image: none; }a { color: #103b5c; }a:hover { color: #08a3eb; }h1, h2, h3, h4, h5, h6 { font-family: source-sans-pro; }h1, h2, h3, h4, h5, h6 { color: #103b5c; }h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover { color: #08a3eb; }#theme-outer { background-color: #fff; }#theme-header a { color: #145180; }#theme-header a:hover { background-color: #08a3eb; }#theme-menu div.navbar-default { border-bottom: none; }#theme-menu div.navbar-default { font-family: source-sans-pro, sans-serif;; }#theme-menu div.navbar-default { letter-spacing: 0px; }#theme-menu div.navbar-default a:hover { color: #ffffff; }#theme-menu div.navbar-default a:hover { background-color: #103b5c; }#carousel-feature-articles .carousel-responsive-caption a { color: #ffffff; }
</style>
<meta name="google-site-verification" content="X7FRjcH2uK5xQ4NwIO1yODajTeJNgpFLPKZX5WwJ6rM" />
<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Neuton" rel="stylesheet">
<script src="//use.edgefonts.net/neuton;source-sans-pro.js"></script>
<style>.images-thumbnails .image-with-caption {border: none;}
p, .media-body, #theme-calendar p, .media-heading {font-family: 'Neuton', serif; font-size: 16px;}
h2, .article h3 {text-transform: uppercase;}
.article h3 {font-weight: bold;}
.text-right {font-family:source-sans-pro, sans-serif;}

</style>


<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 947667414;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/947667414/?guid=ON&amp;script=0"/>
</div>
</noscript>
</head>
<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class='container' id='container'>
<div class='' id='theme-outer'>
<div id='theme-header'>
<ul class='list-inline'>
<li><a href="/pages/women-s-luncheon">Women&#39;s Luncheon </a></li>
<li><a href="/pages/contact">Contact Us</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/who-we-are">Who We Are </a></li>
<li><a href="/pages/about">About Southlake Style</a></li>
<li><a href="/pages/the-digital-issue">Our Digital Issue </a></li>
</ul>
<h1><a href="/"><img alt="Southlake Style" src="http://cdn3.locable.com/uploads/logo_image/file/162/southlake-style-logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>
</div>
<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='category-1418-nav  ' data-toggle='category-1418'>
<a href="/categories/dragon-pride">Dragon Pride
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-648-nav  ' data-toggle='category-648'>
<a href="/categories/city-school">City+School
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='calendar-nav  ' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='directory-nav  ' data-toggle=''>
<a href="/businesses">Directory
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-90-nav  ' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-53-nav  ' data-toggle='category-53'>
<a href="/categories/eat-drink">Eat+Drink
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-420-nav  ' data-toggle='category-420'>
<a href="/categories/health-beauty">Health+Beauty
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-124-nav  ' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-105-nav  ' data-toggle='category-105'>
<a href="/categories/style">Style
<b class='caret hidden-xs hidden'></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-placement'>
<broadstreet-zone zone-id='pushdown' keywords='articles, article_home-style, southlake-style'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_home-style, southlake-style' , count='1'></broadstreet-zone>
</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Home Style
<br>
</h1>
<p class='small text-muted'>
Oct 20, 2017 10:37AM
&#x25CF Published by Ashley Pape
</p>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/411125/main_image_briggs_34326_12.jpeg?1508513947" />
</div>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_home-style
articles, article_home-style, southlake-style'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_home-style
articles, article_home-style, southlake-style' , count='1'></broadstreet-zone>
<div class='clearfix images-contain images-thumbnails'>
<div>
<div>
<div>
<div>
<p>While claw-footed tubs
and stand-alone sink
vanities have legs to
stand on in the bathroom decor world, it’s important to
not overlook what they are standing
on. A variety of tile trends are sweeping Pinterest and HGTV, and here are
a few you may want to sweep yourself.</p>
<p>Perhaps the most fun (and painstaking) part about decorating a bathroom with tile is the multitude of
options. From tile colors to shapes to
textures, there are plenty of ways to
add pizzazz to one of the most essential
rooms in the house.
</p>
<p>SOMETIMES IT IS JUST BLACK
AND WHITE
</p>
<p>Remember a year ago when every-
thing was all white? It appears to have
played out, because a new pigment has
been added. Black and white is simultaneously classic and modern. Even if
it does go out of style, just wait a few
years and it will likely be back.
</p>
<p>Black and white tile allows you
to add some spunk to your bathroom
without locking yourself into one particular color scheme.
</p>
<p>While it can be executed many
ways, a common trend is to add small
black tiles into the mix of dominant
white oor tiles. Of course, this look isn’t limited to the floor. Black and white tile
looks great in the shower or as a backsplash.
It’s your call, but make sure to include pops of
color to avoid looking like “101 Dalmatians.”</p></div><div>
<p>PLAYING WITH SHAPES
</p>
<p>If Starbucks can make a Unicorn Frappuccino, you can have mermaid tile. To be fair, this style is more commonly known as fish-scale tile. These tiles have an irregular, half-oval shape and resemble – you guessed
it – fish scales. Often pictured in blue, the
tiles offer the perfect backdrop for showers
that may inspire you to sing like Ariel. Bonus
points if the tile is glossy or shimmers.</p></div></div><div><div>
<p>AU NATUREL
</p>
<p>Stone, terra cotta, glossy... anything goes.
If you have grown tired of the cut-and-dry
classics, introduce some texture around your tub.  While rough stone similar to home exteriors would never appeal to your feet, it
makes for a cool, natural look as shower “tile.”
Plus, what makes for a better Texas bathroom
than locally sourced limestone? For those wanting something more traditional, there are plenty of porcelain tiles that have the stone look. In fact, according to tile store owners in Flower Mound, those are some of the biggest sellers for homeowners wanting an updated, yet traditional look that won’t potentially interfere with resale value.</p>
<div>
<div>
<div>
<div>
<p><span> <br></span></p>
</div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
<div class="image-with-caption images-contain"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=clzem6fab&amp;p=oi&amp;m=1105866155362&amp;sit=mwprr9bgb&amp;f=ec3c40d1-0a58-4251-94b3-ed0ecf6a7725"><img alt="" src="//cdn3.locable.com/uploads/resource/file/86238/Southlake_20Style_20Email_20Optin_20Graphic.png"></a></div>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div class='addthis_native_toolbox'></div>
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/in-print">In Print</a>, <a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/today">Today</a>
<div style='margin-top: 10px'>
<div class='addthis_recommended_horizontal'></div>
</div>
<div style='margin-top: 15px'>
<div class='fb-comments' data-href='http://www.southlakestyle.com/2017/10/20/157912/home-style' data-width='100%'></div>
</div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Fri</span>
<br>
<strong>20</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Sat</span>
<br>
<strong>21</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sun</span>
<br>
<strong>22</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Mon</span>
<br>
<strong>23</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Tue</span>
<br>
<strong>24</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Wed</span>
<br>
<strong>25</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Thu</span>
<br>
<strong>26</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/125500/storytime-with-sunshine"><img data-src="http://cdn3.locable.com/uploads/resource/file/300414/thumb_SGCS_LOGO_20_1_.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/125500/storytime-with-sunshine">Storytime With Sunshine </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
12:00PM
</div>
</div>
</div>
<p>This class combines the joy of reading with art education and important lessons children ages 3-5...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123444/dallas-decorators-showhouse-in-southlake"><img data-src="http://cdn3.locable.com/uploads/resource/file/399115/thumb_ReducedFileSIZE-Updated_208-29_Flyer_20for_20Volunteer_20Reqruitment_20-_20Dallas_20-_20Southlake_20Showhouse.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123444/dallas-decorators-showhouse-in-southlake">Dallas Decorators Showhouse in Southlake</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
05:00PM
</div>
</div>
</div>
<p>We are in need of volunteer tour guides for morning and afternoon shifts beginning Tuesday, Septe...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124344/pumpkin-help-create-events-at-vetro"><img data-src="http://cdn2.locable.com/uploads/resource/file/402140/thumb_Help-Create-Pumpkins-2017-thin-600x319.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124344/pumpkin-help-create-events-at-vetro">Pumpkin Help-Create Events at Vetro</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
06:00PM
</div>
</div>
</div>
<p>Are you &quot;pumped&quot; up for pumpkin season? Join us at Vetro Glassblowing Studio &amp; Gallery during the...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/118378/maverick-home-volleyball-game">Maverick Home Volleyball Game </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:30PM
</div>
</div>
</div>
<p>Volleyball match being hosted at The College Park Center by the UT Arlington Mavericks Collegiate...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111332/party-on-"><img data-src="http://cdn1.locable.com/uploads/resource/file/347647/thumb_2016_20-_20DWS_20-_20mod.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/111332/party-on-">PARTY ON!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:30PM
</div>
</div>
</div>
<p>Join us each Friday night for our weekly ballroom dance party! A great mix of ballroom, latin, c...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122836/back-to-the-80s-dance-party"><img data-src="http://cdn2.locable.com/uploads/resource/file/396006/thumb_BTT80s2_20A.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122836/back-to-the-80s-dance-party">Back To The 80&#39;s Dance Party</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
12:00AM
</div>
</div>
</div>
<p>Join the Garabedian Family and their gracious friends and supporters at the Back To The 80’s Danc...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122822/southlake-carroll-hs-football-varsity-vs-flower-mound-marcus-marauders"><img data-src="http://cdn2.locable.com/uploads/resource/file/395939/thumb_300x150_Week_7FMMarcus.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122822/southlake-carroll-hs-football-varsity-vs-flower-mound-marcus-marauders">Southlake Carroll HS - Football - Varsity vs Flower Mound Marcus Marauders</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>Come cheer on the Dragons as they host the Marauders of Flower Mound Marcus. Enjoy as the faces o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124255/paint-and-sip-dia-de-los-muertos"><img data-src="http://cdn0.locable.com/uploads/resource/file/401498/thumb_paintandsip.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124255/paint-and-sip-dia-de-los-muertos">Paint and Sip Dia De Los Muertos</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:00PM
</div>
</div>
</div>
<p>Join us for painting with our partner Painting Giraffes the third Friday of each month! You&#39;ll be...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/126596/grand-opening-of-fit-body-boot-camp"><img data-src="http://cdn3.locable.com/uploads/resource/file/410451/thumb_Grand_20Opening_20Final.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126596/grand-opening-of-fit-body-boot-camp">Grand Opening of Fit Body Boot Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>Please join us as we celebrate our Grand Opening!  The celebration will be on Saturday October 21...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123444/dallas-decorators-showhouse-in-southlake"><img data-src="http://cdn3.locable.com/uploads/resource/file/399115/thumb_ReducedFileSIZE-Updated_208-29_Flyer_20for_20Volunteer_20Reqruitment_20-_20Dallas_20-_20Southlake_20Showhouse.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123444/dallas-decorators-showhouse-in-southlake">Dallas Decorators Showhouse in Southlake</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
05:00PM
</div>
</div>
</div>
<p>We are in need of volunteer tour guides for morning and afternoon shifts beginning Tuesday, Septe...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122989/emerald-belles-hosting-jr-belle-clinic-workshop-for-k-8th-grade"><img data-src="http://cdn1.locable.com/uploads/resource/file/397441/thumb_Untitled_202.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122989/emerald-belles-hosting-jr-belle-clinic-workshop-for-k-8th-grade">EMERALD BELLES HOSTING Jr. BELLE CLINIC &amp; WORKSHOP for K-8th Grade </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>The award-winning Emerald Belle drill team will host its annual Junior Belle Dance Clinic for gir...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124344/pumpkin-help-create-events-at-vetro"><img data-src="http://cdn0.locable.com/uploads/resource/file/402140/thumb_Help-Create-Pumpkins-2017-thin-600x319.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124344/pumpkin-help-create-events-at-vetro">Pumpkin Help-Create Events at Vetro</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
06:00PM
</div>
</div>
</div>
<p>Are you &quot;pumped&quot; up for pumpkin season? Join us at Vetro Glassblowing Studio &amp; Gallery during the...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/125797/frightfully-fun-night-"><img data-src="http://cdn0.locable.com/uploads/resource/file/407902/thumb_HalloweenYoga-Class.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/125797/frightfully-fun-night-">Frightfully Fun Night!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
09:30PM
</div>
</div>
</div>
<p>Frightfully Fun Night!
Saturday, October 21st
A night of tricks and treats. Join us as we h...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/118379/maverick-home-volleyball-game">Maverick Home Volleyball Game </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:30PM
</div>
</div>
</div>
<p>Volleyball match being hosted at The College Park Center by the UT Arlington Mavericks Collegiate...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/126701/blue-october">Blue October</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>October is about to turn blue because the Texas-based band, Blue October, is performing live in c...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/121981/oleg-larshin-violin"><img data-src="http://cdn3.locable.com/uploads/resource/file/391910/thumb_Oleg_20Larshin.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/121981/oleg-larshin-violin">Oleg Larshin, Violin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
10:30PM
</div>
</div>
</div>
<p>Join the LCSO for it&#39;s 2017-18 Season Premiere of &quot;Vienna, City of Music!&quot; The LCSO will feature ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/123444/dallas-decorators-showhouse-in-southlake"><img data-src="http://cdn0.locable.com/uploads/resource/file/399115/thumb_ReducedFileSIZE-Updated_208-29_Flyer_20for_20Volunteer_20Reqruitment_20-_20Dallas_20-_20Southlake_20Showhouse.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123444/dallas-decorators-showhouse-in-southlake">Dallas Decorators Showhouse in Southlake</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
05:00PM
</div>
</div>
</div>
<p>We are in need of volunteer tour guides for morning and afternoon shifts beginning Tuesday, Septe...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126649/lets-brunch-workshop-adult-byob-"><img data-src="http://cdn2.locable.com/uploads/resource/file/410576/thumb_brunch.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126649/lets-brunch-workshop-adult-byob-">Let&#39;s Brunch Workshop (Adult / BYOB)</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
02:00PM
</div>
</div>
</div>
<p>TGI…the weekend! Weekends are everyone’s favorite part of the week, so take advantage and unwind ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/126154/bah-s-of-southlake-mark-the-200th-anniversary-of-the-birth-of-bah-u-ll-h-founder-of-the-bah-faith">Bahá’ís of Southlake Mark the 200th Anniversary of the Birth of Bahá’u’lláh, Founder of the Bahá’í Faith</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Bahá’ís of Southlake are preparing to mark the 200th anniversary of the birth of Bahá’u’lláh, the...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/126544/bake-it-happen-workshop-ages-2-5-w-caregiver-">Bake it Happen Workshop (ages 2-5 w/caregiver)</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
06:00PM
</div>
</div>
</div>
<p>Taste Buds Kitchen is partnering with Bake it Happen to offer our budding chefs a special worksho...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/125530/fashion-show-luncheon-presented-by-northpark-center"><img data-src="http://cdn0.locable.com/uploads/resource/file/406981/thumb_KOI-09694.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/125530/fashion-show-luncheon-presented-by-northpark-center">Fashion Show + Luncheon Presented by NorthPark Center</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
01:00PM
</div>
</div>
</div>
<p>Join Four Seasons Resort and Club Dallas at Las Colinas for a luncheon filled with fashion, food,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124307/d-bat-dfw-fall-camps-and-clinics"><img data-src="http://cdn3.locable.com/uploads/resource/file/402081/thumb_DBATDFWFallSchedule-2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124307/d-bat-dfw-fall-camps-and-clinics">D-BAT DFW Fall Camps and Clinics</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
06:00PM
</div>
</div>
</div>
<p>Fall baseball and softball camps and clinics starting in September. Softball pitching clinic st...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/125994/octoberfest-celebration"><img data-src="http://cdn2.locable.com/uploads/resource/file/408812/thumb_Octoberfest_20Oct_2025_202017.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/125994/octoberfest-celebration">Octoberfest Celebration</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
06:00PM
</div>
</div>
</div>
<p>Oktoberfest Celebration
Music - Food - Drinks - Fun
</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/125681/no-such-thing-as-ghosts-featuring-tom-mcdermott-"><img data-src="http://cdn1.locable.com/uploads/resource/file/407504/thumb_halloween-1746354_1920.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/125681/no-such-thing-as-ghosts-featuring-tom-mcdermott-">No Such Thing as Ghosts, featuring Tom McDermott.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
05:30PM
</div>
</div>
</div>
<p>At the Warmack Library on Wednesday, October 25 from 4:30-5:30 p.m.
All ages welcome. Join us...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/126415/southlake-chamber-of-commerce-october-luncheon">Southlake Chamber of Commerce October Luncheon</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
01:00PM
</div>
</div>
</div>
<p>Guest speaker David Garza will be presenting Disrupting HR. The Barrows Firm will be collecting s...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124855/risckys-90th-anniversary"><img data-src="http://cdn1.locable.com/uploads/resource/file/403778/thumb_Official_20Riscky_s_2090th_20Logo.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124855/risckys-90th-anniversary">Riscky&#39;s 90th Anniversary</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
07:00PM
</div>
</div>
</div>
<p>A Cowtown tradition since 1927, Riscky’s Barbeque will celebrate its 90th anniversary in the Fort...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124681/risckys-90th-anniversary"><img data-src="http://cdn1.locable.com/uploads/resource/file/403778/thumb_Official_20Riscky_s_2090th_20Logo.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124681/risckys-90th-anniversary">Riscky&#39;s 90th Anniversary</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
07:00PM
</div>
</div>
</div>
<p>A Cowtown tradition since 1927, Riscky’s Barbeque will celebrate its 90th anniversary in the Fort...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/125510/ladies-night-at-sunshine-glaze"><img data-src="http://cdn0.locable.com/uploads/resource/file/300414/thumb_SGCS_LOGO_20_1_.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/125510/ladies-night-at-sunshine-glaze">Ladies Night at Sunshine Glaze</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
09:00PM
</div>
</div>
</div>
<p>Ladies will enjoy 15% off all paint your own pottery, mosaics, glass fusion, canvas, and clay. R...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122828/southlake-carroll-hs-football-varsity-byron-nelson"><img data-src="http://cdn1.locable.com/uploads/resource/file/395937/thumb_300x150_Week_8ByronNelson.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122828/southlake-carroll-hs-football-varsity-byron-nelson">Southlake Carroll HS - Football - Varsity @ Byron Nelson</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>Calling all Dragon Fans—it&#39;s time to head to Northwest ISD Stadium as the Dragons take on distric...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Featured Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/122822/southlake-carroll-hs-football-varsity-vs-flower-mound-marcus-marauders"><img data-src="http://cdn2.locable.com/uploads/resource/file/395939/thumb_300x150_Week_7FMMarcus.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122822/southlake-carroll-hs-football-varsity-vs-flower-mound-marcus-marauders">Southlake Carroll HS - Football - Varsity vs Flower Mound Marcus Marauders</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>Come cheer on the Dragons as they host the Marauders of Flower Mound Marcus. Enjoy as the faces o...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>
<div class='images-sidebar clearfix'>
<div class="image-with-caption"><a href="http://www.southlakestyle.com/businesses"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/382808/SS_20DIRECTORY_20ad.jpg"></a></div>
</div>
<div class='images-sidebar clearfix'>
Read This Month's Digital Issue
<div data-configid="11912318/53891981" style="width:300px; height:195px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone zone-id='sidebar' keywords='articles, article_home-style, southlake-style'></broadstreet-zone><broadstreet-zone alt-zone-id='sidebar' keywords='articles, article_home-style, southlake-style' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone zone-id='sidebar_2' keywords='articles, article_home-style, southlake-style'></broadstreet-zone><broadstreet-zone alt-zone-id='sidebar_2' keywords='articles, article_home-style, southlake-style' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone zone-id='sidebar_3' keywords='articles, article_home-style, southlake-style'></broadstreet-zone><broadstreet-zone alt-zone-id='sidebar_3' keywords='articles, article_home-style, southlake-style' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
STAY CONNECTED
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSouthlakeStyleMag&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:600px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>
FOLLOW US ON INSTAGRAM

<iframe src="https://snapwidget.com/embed/399954" class="snapwidget-widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:300px; height:390px"></iframe>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone zone-id='snapshot' keywords='articles, article_home-style, southlake-style'></broadstreet-zone><broadstreet-zone alt-zone-id='snapshot' keywords='articles, article_home-style, southlake-style' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone zone-id='snapshot_2' keywords='articles, article_home-style, southlake-style'></broadstreet-zone><broadstreet-zone alt-zone-id='snapshot_2' keywords='articles, article_home-style, southlake-style' , count='1'></broadstreet-zone>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/eat-drink">Eat+Drink</a></li>
<li><a href="/categories/health-beauty">Health+Beauty</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>
<li><a href="/categories/city-school">City+School</a></li>
<li><a href="/categories/style">Style</a></li>
<li><a href="/categories/dragon-pride">Dragon Pride</a></li>
</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/jobs">Job Openings</a></li>
<li><a href="/pages/show-your-dragon-pride">Dragon Pride: Southlake&#39;s Sports Magazine </a></li>
<li><a href="/pages/travel-with-style-photo-contest">Travel with Style </a></li>
<li><a href="/pages/contact">Contact Us</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/about">About Southlake Style</a></li>
<li><a href="/pages/web-editorial-calendar">Web Editorial Calendar</a></li>
<li><a href="/pages/top-docs-nomination">Top Docs Nomination!</a></li>
<li><a href="/pages/southlake-style-surveys">Southlake Style Surveys</a></li>
<li><a href="/pages/the-digital-issue">Our Digital Issue </a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Southlake Style
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/48db12b9-5562-4ca4-9742-6ebd57320526/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0xMC0yMFQxNzoyOTo0MloiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvNDhkYjEyYjktNTU2Mi00Y2E0LTk3NDItNmViZDU3MzIwNTI2LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"71e635B+r+DrMm18ArY66TKA80E=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<meta property="fb:admins" content="503413280" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=240860342723802";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.southlakestyle.com/2017/10/20/157912/home-style",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_home-style", "southlake-style"],
      "networkId": "2285",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
</body>
</html>
