<!DOCTYPE html>
<html lang='en'>
<head>
<title>Dragon Get By Bell in Close Game | Southlake Style</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":3,"applicationTime":403,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Dragon Get By Bell in Close Game | Southlake Style" /><meta name="description" content="It may not have been the final margin of victory many anticipated, but Carroll’s football team improved to 5-1 in District 5-6A competition nonetheless last Friday with a 24-17 win at home over winless-in-district Hurst L.D. Bell." /><meta property="og:description" content="It may not have been the final margin of victory many anticipated, but Carroll’s football team improved to 5-1 in District 5-6A competition nonetheless last Friday with a 24-17 win at home over winless-in-district Hurst L.D. Bell." /><meta name="keywords" content="Dragon Pride, Today, Wasson, Doddridge, Will Bowers, Gould, dragon pride player of the week" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.southlakestyle.com/2017/11/06/159602/dragon-get-by-bell-in-close-game" /><meta property="og:url" content="http://www.southlakestyle.com/2017/11/06/159602/dragon-get-by-bell-in-close-game" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/416372/gallery_Gould_run.jpg?1510070979' property='og:image'>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="VvN4tR9DwGFTqb9Mrxi+iJZNgXchVYRpaMdUlHi9OvDZ6msiquOomkeIDTMq1jJwByzPO3ly1boFLy6veggi5w==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn3.locable.com/assets/application-b947632f251db3db5bbeb0b2ba78705bf741864e34e5e3aeb0e8bcf1c117eaea.css" />
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-80660677-2', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  body { background-color: #ffffff; background-image: none; }a { color: #103b5c; }a:hover { color: #08a3eb; }h1, h2, h3, h4, h5, h6 { font-family: source-sans-pro; }h1, h2, h3, h4, h5, h6 { color: #103b5c; }h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover { color: #08a3eb; }#theme-outer { background-color: #fff; }#theme-header a { color: #145180; }#theme-header a:hover { background-color: #08a3eb; }#theme-menu div.navbar-default { border-bottom: none; }#theme-menu div.navbar-default { font-family: source-sans-pro, sans-serif;; }#theme-menu div.navbar-default { letter-spacing: 0px; }#theme-menu div.navbar-default a:hover { color: #ffffff; }#theme-menu div.navbar-default a:hover { background-color: #103b5c; }#carousel-feature-articles .carousel-responsive-caption a { color: #ffffff; }
</style>
<meta name="google-site-verification" content="X7FRjcH2uK5xQ4NwIO1yODajTeJNgpFLPKZX5WwJ6rM" />
<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Neuton" rel="stylesheet">
<script src="//use.edgefonts.net/neuton;source-sans-pro.js"></script>
<style>.images-thumbnails .image-with-caption {border: none;}
p, .media-body, #theme-calendar p, .media-heading {font-family: 'Neuton', serif; font-size: 16px;}
h2, .article h3 {text-transform: uppercase;}
.article h3 {font-weight: bold;}
.text-right {font-family:source-sans-pro, sans-serif;}

</style>


<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 947667414;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/947667414/?guid=ON&amp;script=0"/>
</div>
</noscript>
</head>
<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class='container' id='container'>
<div class='' id='theme-outer'>
<div id='theme-header'>
<ul class='list-inline'>
<li><a href="/pages/women-s-luncheon">Women&#39;s Luncheon </a></li>
<li><a href="/pages/contact">Contact Us</a></li>
<li><a href="/pages/who-we-are">Who We Are </a></li>
<li><a href="/pages/about">About Southlake Style</a></li>
<li><a href="/pages/the-digital-issue">Our Digital Issue </a></li>
<li><a href="/pages/advertise">Advertise with STYLE</a></li>
</ul>
<h1><a href="/"><img alt="Southlake Style" src="http://cdn0.locable.com/uploads/logo_image/file/162/southlake-style-logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>
</div>
<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='category-1418-nav  ' data-toggle='category-1418'>
<a href="/categories/dragon-pride">Dragon Pride
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-648-nav  ' data-toggle='category-648'>
<a href="/categories/city-school">City+School
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='calendar-nav  ' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='directory-nav  ' data-toggle=''>
<a href="/businesses">Directory
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-90-nav  ' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-53-nav  ' data-toggle='category-53'>
<a href="/categories/eat-drink">Eat+Drink
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-420-nav  ' data-toggle='category-420'>
<a href="/categories/health-beauty">Health+Beauty
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-124-nav  ' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
<b class='caret hidden-xs hidden'></b>
</a></li>
<li class='category-105-nav  ' data-toggle='category-105'>
<a href="/categories/style">Style
<b class='caret hidden-xs hidden'></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-placement'>
<broadstreet-zone zone-id='pushdown' keywords='articles, article_dragon-get-by-bell-in-close-game, southlake-style'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_dragon-get-by-bell-in-close-game, southlake-style' , count='1'></broadstreet-zone>
</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Dragon Get By Bell in Close Game
<br>
</h1>
<p class='small text-muted'>
Nov 06, 2017 11:30AM
&#x25CF Published by Mike
</p>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/416372/main_image_Gould_run.jpg?1510066824" />
</div>
<p class='h6 text-right'>
<strong>Nov. 3, - Tavian Gould rushed for 115 yards on 22 carries and 1 TD in a 24-17 win over LD Bell at Dragon Stadium. Photo by S.Johnson/SnappedDragons.com</strong>
</p>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_dragon-get-by-bell-in-close-game
articles, article_dragon-get-by-bell-in-close-game, southlake-style'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_dragon-get-by-bell-in-close-game
articles, article_dragon-get-by-bell-in-close-game, southlake-style' , count='1'></broadstreet-zone>
<div class='clearfix images-contain images-thumbnails'>
by Justin Thomas<br><br><div class="image-with-caption image-medium image-align-right"><img alt="" src="http://cdn0.locable.com/uploads/resource/file/416376/medium_DragonGangTackle.jpg"><div class="small">Nov. 3, - The Dragon defense gang tackles an LD Bell rushing attempt. The Dragons only allowed 87 yards rushing in a 24-17 win over LD Bell at Dragon Stadium. Photo by S.Johnson/SnappedDragons.com<p></p></div></div>It may not have been the final margin of victory many
anticipated, but Carroll’s football team improved to 5-1 in District 5-6A
competition nonetheless last Friday with a 24-17 win at home over
winless-in-district Hurst L.D. Bell.<br>The Dragons were forced to make due without the services
of running back TJ McDaniel — one of the area’s top rushers in 6A — because of
a hand injury, but <a href="http://www.southlakestyle.com/2017/09/01/153983/dragon-pride-2017-player-of-the-week" target="_blank"><u>Dragon Pride Player of the Week</u></a> Tavian Gould was there to pick up the slack for the Carroll
rushing attack with 115 yards on 22 carries.<br> The senior opened the scoring with a 1-yard touchdown
plunge as Carroll took a 7-0 advantage heading to the second quarter.<br> After Bell got on the board with a short scoring run, the
Dragons regained the advantage on a 45-yard field goal by Nick Koskay.  Just prior to the halftime whistle, Will Bowers connected
with Carson White for a 42-yard touchdown pass — White’s first touchdown
reception of the season. The Dragons went to the locker room with a 17-7 lead.<br> The Dragons earned their biggest lead of the night early
in the third quarter when Preston Forney’s second touchdown reception of the
season upped the Carroll advantage to 24-7.<br>Bell would chip away from there, scoring twice in the
fourth quarter to get within a score at 24-17 with 5:11 remaining and spoil
what had been previously been a very strong effort defensively from Carroll. Despite giving up 17 points, the Dragon defense only allowed 87 yards rushing on the night.<br> The Dragons had five players with at least 12 tackles led
by Dale Belnap with 15, while defensive back RJ Mickens had 12 including a fumble recovery.<br> Carroll will look to close the regular season and head to
the playoffs with momentum Friday when they travel to face a Hebron team it is
tied with for second — though the result has zero playoff implications with the
Hawks already locked in as the No. 2 seed in Class 6A Division I and the
Dragons destined for the top seed in Division II.<br><div><br><b>Dragon Offensive Stats: </b><br>Rushing: Tavian Gould 22-115, Will Bowers 7-43, Cade Bell
1-8, Eli Furgal 1-0, Darryl Crockett 1-0. <br>
Passing: Will Bowers 8-14-120-0<br>Receiving: Hudson Shrum 3-38, Tavian Gould 2-16, Carson
White 1-42, Darryl Crockett 1-5, Preson Forney 1-19.<br>  <br><b>Dragon Defensive Stats: </b><br>Dale Belnap: 15 tackles<br>Matt Werner: 13 tackles<br> Ryan Thompson: 12 tackles, one fumble recovery<br> Quinten Bunten: 12 tackles<br>RJ Mickens: 12 tackles, one forced fumble, one fumble
recovery<br> Hayden Hayes: eight tackles<br> Graham Faloona: seven tackles, one sack<br> Jacob Doddridge: five tackles, two forced fumbles<br> <br> </div>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
<div class="image-with-caption images-contain"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=clzem6fab&amp;p=oi&amp;m=1105866155362&amp;sit=mwprr9bgb&amp;f=ec3c40d1-0a58-4251-94b3-ed0ecf6a7725"><img alt="" src="//cdn3.locable.com/uploads/resource/file/86238/Southlake_20Style_20Email_20Optin_20Graphic.png"></a></div>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div class='addthis_native_toolbox'></div>
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/dragon-pride">Dragon Pride</a>, <a style="color: #555" href="/categories/today">Today</a>
<a style="color: #555" href="/article_tags/wasson">Wasson</a>
<a style="color: #555" href="/article_tags/doddridge">Doddridge</a>
<a style="color: #555" href="/article_tags/will-bowers">Will Bowers</a>
<a style="color: #555" href="/article_tags/gould">Gould</a>
<a style="color: #555" href="/article_tags/dragon-pride-player-of-the-week">dragon pride player of the week</a>
<div style='margin-top: 10px'>
<div class='addthis_recommended_horizontal'></div>
</div>
<div style='margin-top: 15px'>
<div class='fb-comments' data-href='http://www.southlakestyle.com/2017/11/06/159602/dragon-get-by-bell-in-close-game' data-width='100%'></div>
</div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Tue</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Wed</span>
<br>
<strong>8</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Thu</span>
<br>
<strong>9</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Fri</span>
<br>
<strong>10</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sat</span>
<br>
<strong>11</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Sun</span>
<br>
<strong>12</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Mon</span>
<br>
<strong>13</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/126561/galaxy-donuts-workshop-ages-2-5-with-caregiver-"><img data-src="http://cdn3.locable.com/uploads/resource/file/410364/thumb_Galaxy_20Donut.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126561/galaxy-donuts-workshop-ages-2-5-with-caregiver-">Galaxy Donuts Workshop (Ages 2-5 with Caregiver)</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:00AM
</div>
</div>
</div>
<p>In a galaxy far far away… lives a delicious donut! Learn how to make these mesmerizing galaxy gla...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126785/ruth-francis-artists-show-reception"><img data-src="http://cdn1.locable.com/uploads/resource/file/410968/thumb_Rotator_20-_20Ruth.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126785/ruth-francis-artists-show-reception">Ruth Francis Artist&#39;s Show &amp; Reception</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>“Where In The World Is Ruth Today?” by Ruth Francis
Artist’s Show &amp; Reception Nov 2 – 11, 2017 ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127856/lunch-and-learn-seminar"><img data-src="http://cdn3.locable.com/uploads/resource/file/416630/thumb_lunchandlearnsimone.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127856/lunch-and-learn-seminar">Lunch and Learn Seminar</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Join Dr. Valeria Simone for a free and informative discussion about &quot;Surgical Emergencies: What, ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/127245/polymer-clay-6-week-workshop-with-deb-hart"><img data-src="http://cdn0.locable.com/uploads/resource/file/412775/thumb_ae13eb0c00928f32845432a79648051e--clay-extruder-polymer-clay.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127245/polymer-clay-6-week-workshop-with-deb-hart">Polymer Clay 6 Week Workshop with Deb Hart</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:00PM
</div>
</div>
</div>
<p>Deb is a world renowned polymer clay artist. She has written several books and tutorials. She has...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126785/ruth-francis-artists-show-reception"><img data-src="http://cdn0.locable.com/uploads/resource/file/410968/thumb_Rotator_20-_20Ruth.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126785/ruth-francis-artists-show-reception">Ruth Francis Artist&#39;s Show &amp; Reception</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>“Where In The World Is Ruth Today?” by Ruth Francis
Artist’s Show &amp; Reception Nov 2 – 11, 2017 ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126820/corra-wine-dinner-at-next-bistro"><img data-src="http://cdn1.locable.com/uploads/resource/file/405015/thumb_NextDinner.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126820/corra-wine-dinner-at-next-bistro">Corra Wine Dinner at Next Bistro</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:45PM
—
09:00PM
</div>
</div>
</div>
<p>
Visit Next Bistro on November 8 for the Corra Wine Dinner. Enjoy dinner and wine pairings with ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/126785/ruth-francis-artists-show-reception"><img data-src="http://cdn1.locable.com/uploads/resource/file/410968/thumb_Rotator_20-_20Ruth.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126785/ruth-francis-artists-show-reception">Ruth Francis Artist&#39;s Show &amp; Reception</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>“Where In The World Is Ruth Today?” by Ruth Francis
Artist’s Show &amp; Reception Nov 2 – 11, 2017 ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127476/the-shops-at-highland-village-sip-stroll"><img data-src="http://cdn3.locable.com/uploads/resource/file/413932/thumb_SHV_SSS_holiday17_SM_FBcover.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127476/the-shops-at-highland-village-sip-stroll">The Shops at Highland Village Sip &amp; Stroll</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:00PM
</div>
</div>
</div>
<p>Come join us for wine tasting, food pairings, and live entertainment. A $10 donation will benefit...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/127771/sip-paint-at-sunshine-glaze">Sip &amp; Paint at Sunshine Glaze</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Learn step by step how to paint a beautiful, Fall themed pumpkin canvas! Bring your best friends...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/126459/veterans-day-relay-run"><img data-src="http://cdn3.locable.com/uploads/resource/file/409610/thumb_Relay_202.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126459/veterans-day-relay-run">Veterans Day Relay Run</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
06:00PM
</div>
</div>
</div>
<p>Join the 4th Annual Veterans Day Relay Run where veterans and their family members will follow a ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/127773/storytime-with-sunshine">Storytime With Sunshine </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
12:00PM
</div>
</div>
</div>
<p>This class combines the joy of reading with art and important lessons for children ages 3-5. Kid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126785/ruth-francis-artists-show-reception"><img data-src="http://cdn1.locable.com/uploads/resource/file/410968/thumb_Rotator_20-_20Ruth.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126785/ruth-francis-artists-show-reception">Ruth Francis Artist&#39;s Show &amp; Reception</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>“Where In The World Is Ruth Today?” by Ruth Francis
Artist’s Show &amp; Reception Nov 2 – 11, 2017 ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/118383/maverick-home-volleyball-game">Maverick Home Volleyball Game </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:30PM
</div>
</div>
</div>
<p>Volleyball match being hosted at The College Park Center by the UT Arlington Mavericks Collegiate...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111332/party-on-"><img data-src="http://cdn2.locable.com/uploads/resource/file/347647/thumb_2016_20-_20DWS_20-_20mod.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/111332/party-on-">PARTY ON!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:30PM
</div>
</div>
</div>
<p>Join us each Friday night for our weekly ballroom dance party! A great mix of ballroom, latin, c...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122831/southlake-carroll-hs-football-varsity-hebron-hawks"><img data-src="http://cdn0.locable.com/uploads/resource/file/395938/thumb_300x150_Week_10Hebron.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122831/southlake-carroll-hs-football-varsity-hebron-hawks">Southlake Carroll HS - Football - Varsity @ Hebron Hawks</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>Calling all Dragon Fans—it&#39;s time to head to Carrollton as the Dragons face their district rivals...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/126464/dorothys-dash-5k-kids-k"><img data-src="http://cdn1.locable.com/uploads/resource/file/409611/thumb_DDash1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126464/dorothys-dash-5k-kids-k">Dorothy&#39;s Dash 5K &amp; Kids K</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
09:00AM
</div>
</div>
</div>
<p>Help the Town commemorate Dorothy&#39;s Battle with MS by participating in the annual Dorothy&#39;s Dash ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126563/pretzel-twists-workshop-ages-2-5-w-caregiver-"><img data-src="http://cdn2.locable.com/uploads/resource/file/410367/thumb_Pretzels_20Twists_20event_20-_20Xsm.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126563/pretzel-twists-workshop-ages-2-5-w-caregiver-">Pretzel Twists Workshop (ages 2-5 w/caregiver)</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>Come play twister with us! Culinary twister that is. With the help of our best bud yeast, we’re m...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126936/christmas-shopping-open-house"><img data-src="http://cdn2.locable.com/uploads/resource/file/411987/thumb_Untitled.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126936/christmas-shopping-open-house">Christmas Shopping Open House</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
06:00PM
</div>
</div>
</div>
<p>Stop in for a first glimpse of all the Christmas Goodies you need for everyone on your list! Join...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126785/ruth-francis-artists-show-reception"><img data-src="http://cdn2.locable.com/uploads/resource/file/410968/thumb_Rotator_20-_20Ruth.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126785/ruth-francis-artists-show-reception">Ruth Francis Artist&#39;s Show &amp; Reception</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
06:00PM
</div>
</div>
</div>
<p>“Where In The World Is Ruth Today?” by Ruth Francis
Artist’s Show &amp; Reception Nov 2 – 11, 2017 ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102871/me-my-american-girl-doll-class"><img data-src="http://cdn0.locable.com/uploads/resource/file/300414/thumb_SGCS_LOGO_20_1_.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/102871/me-my-american-girl-doll-class">Me &amp; My American Girl Doll Class</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:30PM
</div>
</div>
</div>
<p>Kids will paint a cute ballerina figurine &amp; make a no-sew tutu for their doll! Bring your doll f...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/118384/maverick-home-volleyball-game">Maverick Home Volleyball Game </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:30PM
</div>
</div>
</div>
<p>Volleyball match being hosted at The College Park Center by the UT Arlington Mavericks Collegiate...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/127807/e-leighs-holiday-open-house"><img data-src="http://cdn3.locable.com/uploads/resource/file/416424/thumb_E.Leigh_s-Holiday-Open-House-2017-SM.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127807/e-leighs-holiday-open-house">E.Leigh&#39;s Holiday Open House</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
06:00PM
</div>
</div>
</div>
<p>E.Leigh’s Holiday Open House has become a “must-do” for many shoppers. While sipping on champagne...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Featured Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/122831/southlake-carroll-hs-football-varsity-hebron-hawks"><img data-src="http://cdn0.locable.com/uploads/resource/file/395938/thumb_300x150_Week_10Hebron.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122831/southlake-carroll-hs-football-varsity-hebron-hawks">Southlake Carroll HS - Football - Varsity @ Hebron Hawks</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>Calling all Dragon Fans—it&#39;s time to head to Carrollton as the Dragons face their district rivals...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>
<div class='images-sidebar clearfix'>
<div class="image-with-caption"><a href="http://www.southlakestyle.com/businesses"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/382808/SS_20DIRECTORY_20ad.jpg"></a></div>
</div>
<div class='images-sidebar clearfix'>
Read This Month's Digital Issue
<div data-configid="11912318/54879284" style="width:300px; height:195px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone zone-id='sidebar' keywords='articles, article_dragon-get-by-bell-in-close-game, southlake-style'></broadstreet-zone><broadstreet-zone alt-zone-id='sidebar' keywords='articles, article_dragon-get-by-bell-in-close-game, southlake-style' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone zone-id='sidebar_2' keywords='articles, article_dragon-get-by-bell-in-close-game, southlake-style'></broadstreet-zone><broadstreet-zone alt-zone-id='sidebar_2' keywords='articles, article_dragon-get-by-bell-in-close-game, southlake-style' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone zone-id='sidebar_3' keywords='articles, article_dragon-get-by-bell-in-close-game, southlake-style'></broadstreet-zone><broadstreet-zone alt-zone-id='sidebar_3' keywords='articles, article_dragon-get-by-bell-in-close-game, southlake-style' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
STAY CONNECTED
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSouthlakeStyleMag&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:600px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>
FOLLOW US ON INSTAGRAM

<iframe src="https://snapwidget.com/embed/399954" class="snapwidget-widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:300px; height:390px"></iframe>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone zone-id='snapshot' keywords='articles, article_dragon-get-by-bell-in-close-game, southlake-style'></broadstreet-zone><broadstreet-zone alt-zone-id='snapshot' keywords='articles, article_dragon-get-by-bell-in-close-game, southlake-style' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone zone-id='snapshot_2' keywords='articles, article_dragon-get-by-bell-in-close-game, southlake-style'></broadstreet-zone><broadstreet-zone alt-zone-id='snapshot_2' keywords='articles, article_dragon-get-by-bell-in-close-game, southlake-style' , count='1'></broadstreet-zone>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/eat-drink">Eat+Drink</a></li>
<li><a href="/categories/health-beauty">Health+Beauty</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>
<li><a href="/categories/city-school">City+School</a></li>
<li><a href="/categories/style">Style</a></li>
<li><a href="/categories/dragon-pride">Dragon Pride</a></li>
</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/jobs">Job Openings</a></li>
<li><a href="/pages/contact">Contact Us</a></li>
<li><a href="/pages/about">About Southlake Style</a></li>
<li><a href="/pages/web-editorial-calendar">Web Editorial Calendar</a></li>
<li><a href="/pages/southlake-style-surveys">Southlake Style Surveys</a></li>
<li><a href="/pages/the-digital-issue">Our Digital Issue </a></li>
<li><a href="/pages/top-docs-nomination">Top Docs Nomination!</a></li>
<li><a href="/pages/advertise">Advertise with STYLE</a></li>
<li><a href="/pages/travel-with-style">Travel With Style</a></li>
<li><a href="/pages/show-your-dragon-pride">Dragon Pride: Southlake&#39;s Sports Magazine </a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Southlake Style
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/5709e8e2-9e51-43f8-814d-5f3b4975567e/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0xMS0wN1QxNzowOTozOVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvNTcwOWU4ZTItOWU1MS00M2Y4LTgxNGQtNWYzYjQ5NzU1NjdlLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"IIED4Tu5VTG4IzooltWTjVlXgNk=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<meta property="fb:admins" content="503413280" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=240860342723802";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.southlakestyle.com/2017/11/06/159602/dragon-get-by-bell-in-close-game",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_dragon-get-by-bell-in-close-game", "southlake-style"],
      "networkId": "2285",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
</body>
</html>
